DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Electrical


Notices

Electrical 3rd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-04-2013, 09:31 PM
crazyhabsfan crazyhabsfan is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: london
Posts: 10
Gender: Male
Vehicle: 2002 dodge ram 1/2 ton
Color: black
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
crazyhabsfan is on a distinguished road
Default no start.... charged battery, new starter

Ok, long story short truck has engine from 4.7 2000 dakota, sat for last 2 months, replacee battery starter.
It wont crank, I hear the fuel pump.... I checked wiring and it looks like there is a live 4.5 volt wire... grey in colour, runs with the yellow and red wires from firewall understeering wheel in dash. Its not connected...


ran a test as per the service manual, the when I crank the battery goes from 12.6 to 0... I replaced the starter, nothing... any one have any places I can check... relay is good.
Reply With Quote
Sponsored links
  #2  
Old 06-04-2013, 10:32 PM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 49
Posts: 9,352
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 11
Rep:2918
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

Quote:
Originally Posted by crazyhabsfan View Post
Ok, long story short truck has engine from 4.7 2000 dakota, sat for last 2 months, replacee battery starter.
It wont crank, I hear the fuel pump.... I checked wiring and it looks like there is a live 4.5 volt wire... grey in colour, runs with the yellow and red wires from firewall understeering wheel in dash. Its not connected...
Are you sure the motor isn't seized? Grab a socket (3/4 I believe) with a breaker bar, put it on the crank and see if you can turn the motor. Bench test the starter as well, make sure the solenoid is kicking out.
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:13 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum