DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-06-2013, 09:27 AM
Myrk Myrk is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Posts: 14
Gender: Male
Vehicle: 2013 Dodge Ram
Rep Power: 0
Rep:11
Myrk is on a distinguished road
Default UConnect 8.4A - Music played from SD Card/USB skips every 20 seconds

I'm about to take my 2013 1500 to the dealer to address a few common issues I'm having with the 8.4A (outside temp is off, compass is way off, clock can't keep time) and will mention this issue as well. I've searched the forums and seen a couple references to this symptom but I'm curious how widespread it is and whether any fix or TSB has been found.

Problem: Music skips every 20 seconds when streaming music from either an iPod Classic connected via USB or a 32GB SD card inserted in SD slot. It's not constant (of course, which will make it almost impossible for dealer to recreate) but once it starts it skips every 20 seconds like clockwork until the truck is turned off and the radio powers down.

I installed the 13.15.4 SW update last week but all my problems persist.

I'm pleased with most everything else about the truck but these UConnect issues are particularly frustrating because the radio is something you constantly interact with. And because someone made the (bone-headed) decision to run tons of non-radio functionality through the unit (like the HVAC soft-button controls) aftermarket options will be limited.

I've seen mentions of TSBs that should resolve the temp and compass issues. I'm hopeful there's something for the clock. Does anyone have any insight on the music skipping issue?
Reply With Quote
Sponsored links
  #2  
Old 06-13-2013, 10:35 PM
Myrk Myrk is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Posts: 14
Gender: Male
Vehicle: 2013 Dodge Ram
Rep Power: 0
Rep:11
Myrk is on a distinguished road
Default

F/U for anyone interested -

I took my truck in on Tuesday and reported 4 issues with UConnect 8.4A:

- Outside temp display is off/slow to update
- Compass is off ~50% of the time
- Clock loses time, ~1 min for every 15-20 mins of drive time
- SDCard/USB music intermittently skips every 20 seconds as described above

Dealer called today and advised all problems are related to radio and they have ordered a replacement. He stated "sometimes it takes 5 days, sometimes it takes 10 days" to get the replacement, but I've read enough on here to know these things are back-ordered. I have no problem waiting if the replacement is a permanent fix.

I picked up the truck this afternoon and they advised they'll call when the new radio arrives to schedule the install. When I got home I noticed on the receipt that they applied 2 RRTs to fix the outside temp and compass. I've seen these posted elsewhere but for those that haven't seen them:

RRT 13-023 - addresses outside temp issue
RRT 13-037 - addresses compass issue

I didn't see that these updates were applied before I drove home. I'll pay more attention over the next few days to verify those issues are resolved. Hopefully the replacement radio won't have those problems at all...
Reply With Quote
  #3  
Old 06-13-2013, 10:38 PM
Whitey--62 Whitey--62 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Edmonton, AB
Posts: 24
Gender: Male
Vehicle: 2014 Ram 1500 CC Rambox
Trim Level: Sport 8-speed
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Whitey--62 is on a distinguished road
Default

I'm having similar issues with mine as well. For me when I insert an SD card or plug in my phone through usb it knows something is there but will not play it at all. I'll be consulting the dealership as when I hook either up to a laptop as is well. I had an issue initially that any function in media would skip constantly. But that has stopped.
Reply With Quote
  #4  
Old 06-29-2013, 02:51 PM
Myrk Myrk is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Posts: 14
Gender: Male
Vehicle: 2013 Dodge Ram
Rep Power: 0
Rep:11
Myrk is on a distinguished road
Default

Update - the radio was replaced last Friday (6/21) and to date I've experienced no issues. The truck knows the temperature and which direction it's heading (fixed via updates separate from the radio replacement), the clock keeps time, and no more music skip every 20 seconds.

The new one came with 13.19.0 so not sure whether the clock and skipping music issues were related to hardware or software - but since I'd gone through several updates on the previous radio I'm guessing they were both hardware-related.

So far, so good!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:02 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors