DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-10-2013, 09:29 PM
jdsgtball jdsgtball is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2013
Location: Oceanside, CA
Age: 41
Posts: 1
Gender: Male
Vehicle: 2002 Dodge Ram 1500 4X4
Trim Level: Sport
Color: Black
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:10
jdsgtball is on a distinguished road
Default Ram Sputtering

I own a 2002 Dodge Ram 5.9(360) 4 wheel drive. It has been great it has 135,000 miles on it and really hasn't given me many problems. I do have one however after every start up with in the first few hundred feet it sputters and runs rough, and then every time I step on the accelerator it seems it wants to die. It will do this for a few minutes and then goes away and wont do it again till the next start up. Oh yea if I burry the accelerator to the floor and it goes like a bat out of hell then is fine as well after that. What do you guys think might be the problem??? Any help will be appreciated!!!!!!!

Jim
Reply With Quote
Sponsored links
  #2  
Old 06-10-2013, 11:40 PM
namretsud's Avatar
namretsud namretsud is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: SW Ontario
Age: 59
Posts: 424
Gender: Male
Vehicle: 2007 1500 Mega Cab 4X4 3.73
Trim Level: SLT
Color: Inferno Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 3
Rep:174
namretsud has a spectacular aura aboutnamretsud has a spectacular aura about
Default

When was the last tune up? Plugs wires cap rotor seafoam in the fuel system, throtle body cleaning. Need more info.
Reply With Quote
  #3  
Old 07-01-2013, 08:41 PM
RAM2003 RAM2003 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: NKY
Posts: 3
Gender: Male
Vehicle: 2003 Dodge Ram
Color: RED
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:10
RAM2003 is on a distinguished road
Default Any Fixes

I have a 2003 Dodge Ram with the same issue. Were you able to come up with a solution? I replaced my TPS sensor but it didn't fix the issue.
Reply With Quote
  #4  
Old 09-05-2013, 07:39 PM
theLAW's Avatar
theLAW theLAW is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: Wyoming
Age: 20
Posts: 7
Gender: Male
Vehicle: 2001 Dodge Ram
Trim Level: SLT
Color: White
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
theLAW is on a distinguished road
Default

OMG! I am having the same issues! Mine started about two days ago and does it every time it sits for more than a couple hours. I took it to one mechanic and he said that by the looks of it, it could very well be a fouled up injector which I'm REALLY hoping not. According to him, these engines are notorious for bad injectors given the fact they have no return line but idk I'm going to get second opinions before I do anything.
Reply With Quote
  #5  
Old 09-08-2013, 04:43 AM
richmond richmond is offline
Dodge Ram Forum Member

 
Join Date: Jun 2013
Location: Raywick, Ky
Age: 58
Posts: 385
Gender: Male
Vehicle: 1999 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2001-2003 359ci (5.9L) Cummins ISB 24-Valve Diesel I6 235hp 460lb/ft (manual and auto)
Rep Power: 2
Rep:177
richmond has a spectacular aura aboutrichmond has a spectacular aura about
Default

ramretsud, gives the answer. First tune it up, then put a can of Seafoam in your gas tank (whether the tune up helps or not). I've owned a 98 1500 360 a long time. R...
Reply With Quote
  #6  
Old 10-14-2013, 09:46 AM
RyanLee25 RyanLee25 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2013
Location: Nebraska
Age: 36
Posts: 7
Gender: Male
Vehicle: 2002 Dodge Ram 1500 4X4
Color: Silver
Engine: 2002-2003 360ci (5.9L) Magnum V8 245hp 335lb/ft
Rep Power: 0
Rep:10
RyanLee25 is on a distinguished road
Default

I am having a similiar issue. I did a complete tune-up, no joy. Still having the same issue. I took out my IAC and cleaned it up and for 1 drive it did good. So I am going to replace it with a new one and see how it goes.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:57 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum