DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > 4th Gen UConnect
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-29-2014, 01:09 PM
Batt4Christ Batt4Christ is offline
Dodge Ram Forum Junior Member
 
Join Date: Aug 2014
Location: Arkansas
Age: 45
Posts: 36
Gender: Male
Vehicle: 2014 RAM 1500 Crew BigHorn 4x4
Trim Level: BigHorn
Color: White
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
Batt4Christ is on a distinguished road
Default Unreliable media playback - uConnect 5.0/now bricked radio

I replied in another thread a couple of times - and just now found this particular area to post:

I bought my truck back at the end of May of this year. Came with the uConnect 5.0.

Pairing with my iPhone hasn't been an issue (though the voice commands through the head unit are a joke). But - over the last month or so, I have run into some playback issues using either a USB thumb drive or the bluetooth link with my iPhone. The radio will just hang, mid-song. Sometimes it shows that the media is still playing, but no sound comes out, or the screen just would freeze up.

Also - up until a couple of weeks ago - I didn't need to re-pair my iPhone to use it - but about every other time in the last week, I've had to pair them again.

Then along comes Wednesday afternoon - when I found the page to input your last 6 digits of your VIN to see if there is a software update for your uConnect unit. Indeed, it showed there is - I downloaded, got it on a clean/freshly formatted thumb drive, and off it goes:



After about 30 minutes, screen goes blank. Another 20 minutes and this:


I pulled the thumb drive - and the screen goes to this:


Put the thumb drive back in and the whole process begins over again.

Well - I gave up after the 5th or 6th attempt. Went to a dealership yesterday morning. They thought they could fix it right quick... an hour later, he comes in to say they ordered me a new radio - the tech tried a few times to update the software - all failing (duh!). So - I'm without backup camera, and front/rear park assist...

Also - for part of the day yesterday, the EVIC was stuck with this:


The "uConnect" screen I posted above is now on all the time when the ignition is on. The screen did go off for a couple of seconds while I was driving yesterday, but came right back on to the same logo.
Reply With Quote
Sponsored links
  #2  
Old 09-10-2014, 03:50 PM
Batt4Christ Batt4Christ is offline
Dodge Ram Forum Junior Member
 
Join Date: Aug 2014
Location: Arkansas
Age: 45
Posts: 36
Gender: Male
Vehicle: 2014 RAM 1500 Crew BigHorn 4x4
Trim Level: BigHorn
Color: White
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
Batt4Christ is on a distinguished road
Default

An update:

My radio was replaced last week. Took about an hour and a half (service dept. got confused... no clue what the deal was).

Positives: Radio now works, XM/Sirrus Service was changed over the day they ordered the new radio (I got an email with the info less than an hour after they actually placed the order that included the new radio's ID#).

Negative: Now neither of my thumb drives with nothing but music on them are recognized or will play correctly... sigh...
Reply With Quote
  #3  
Old 09-10-2014, 03:58 PM
Batt4Christ Batt4Christ is offline
Dodge Ram Forum Junior Member
 
Join Date: Aug 2014
Location: Arkansas
Age: 45
Posts: 36
Gender: Male
Vehicle: 2014 RAM 1500 Crew BigHorn 4x4
Trim Level: BigHorn
Color: White
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
Batt4Christ is on a distinguished road
Default

An update:

My radio was replaced last week. Took about an hour and a half (service dept. got confused... no clue what the deal was).

Positives: Radio now works, XM/Sirrus Service was changed over the day they ordered the new radio (I got an email with the info less than an hour after they actually placed the order that included the new radio's ID#).

Negative: Now neither of my thumb drives with nothing but music on them are recognized or will play correctly... sigh... So - any suggestions, or should I just revisit dealership with the new issue?
Reply With Quote
  #4  
Old 09-10-2014, 04:24 PM
GTyankee's Avatar
GTyankee GTyankee is online now
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 20,358
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 21
Rep:2657
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

Reformat your thumb drive to work with FAT32
no other format will work

some ppl are using 32 Gig cards, others use 64 Gig cards & they also seem to work
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
Reply

Bookmarks

Tags
brick, dealership, junk, uconnect, update

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:03 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors