iPhone bluetooth - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > LD RAM - Ram 1500 Forum > 2009 Dodge Ram Forum

Dodge Dakota Dodge Durango Dodge Nitro Jeep
Diesel Forums!
Dodge Dakota Forum Dodge Durango Forum Dodge Nitro Forum Jeep Forum
Dodge Challenger Dodge Charger Chrysler 300 Dodge Magnum
Dodge Caliber
Dodge Challenger Forum Dodge Charger Forum Chrysler 300 Forum Dodge Magnum Forum


Notices

2009 Dodge Ram Forum For specific discussion of the 2009 Dodge Ram!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Place your Ad Here!

Reply
 
Thread Tools
  #1  
Old 06-13-2013, 03:23 PM
watersupply851 watersupply851 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: Killingworth,CT
Age: 49
Posts: 6
Gender: Male
Vehicle: 2009 Ram 1500 Laramie
Trim Level: laramie
Color: mineral grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
watersupply851 is on a distinguished road
Default iPhone bluetooth

Any one have any issues with their iPhone losing Bluetooth connection after iOS software update?? That seems to be when my phone stopped working with truck radio. I have tried to re-install but it will not see my phone to pair with it.
__________________
2009 RAM 1500 LARAMIE
Mineral Gray
Reply With Quote
Sponsored links
  #2  
Old 06-13-2013, 04:34 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 26,994
Gender: Male
Vehicle: 2016 Ram Ecodiesel 2 whl drive
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 26
Rep:2929
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

I remember some members were having an issue similar to yours

I believe the most common fix was to remove your phone from the radios list of pairable units
Then do the same on your phone
Then shut off your phone
Then start it up again & start the Pairing normally from scratch

I believe that you have the RER 730N radio, but you may have the RHB 430N

If it is the RER, go to this website
http://www.dodge.com/en/owners/quality/rer/
__________________
2016 Ram 3.0 diesel 3.55 w/LSD, G2 tonneau, Line-X, Weathertech mats, Mag-Hytec differential cover, Nfab bars, CB radio, Autonet wi-fi router, EGR bug deflector

Last edited by GTyankee; 06-13-2013 at 04:40 PM.
Reply With Quote
  #3  
Old 06-13-2013, 06:17 PM
watersupply851 watersupply851 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: Killingworth,CT
Age: 49
Posts: 6
Gender: Male
Vehicle: 2009 Ram 1500 Laramie
Trim Level: laramie
Color: mineral grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
watersupply851 is on a distinguished road
Default

Have deleted all. When I try to pair on radio it will not give me pair soft button option
__________________
2009 RAM 1500 LARAMIE
Mineral Gray
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement








All times are GMT -4. The time now is 01:36 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors