DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior and Exterior Lighting


Notices

Custom Dodge Ram Interior and Exterior Lighting HID - HALO - LED LIGHTING - UNDERBODY LIGHTING - TINTED/SMOKED/PAINTED TAILS - ETC.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-18-2013, 05:58 PM
seanbeckaroo seanbeckaroo is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2012
Location: Ohio
Age: 37
Posts: 256
Gender: Male
Vehicle: 2009 Ram 1500 Crew Cab
Trim Level: SLT-Big Horn
Color: Blue, Sexy Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:66
seanbeckaroo will become famous soon enough
Default HID's come on only with auto sensor, or remote

So, I installed some HID's with CANBUS eliminators on my 2009 1500 with Quads. The lights will only come on with the remote when I unlock the truck, or when the auto-dark sensor turns them on. The dash switch does not make them come on. I assume I will need a relay harness to make the dash switch work? I did not use a relay harness on the install, only the CANBUS error cancelers

Any thoughts?
Reply With Quote
Sponsored links
  #2  
Old 06-24-2013, 07:46 AM
seanbeckaroo seanbeckaroo is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2012
Location: Ohio
Age: 37
Posts: 256
Gender: Male
Vehicle: 2009 Ram 1500 Crew Cab
Trim Level: SLT-Big Horn
Color: Blue, Sexy Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:66
seanbeckaroo will become famous soon enough
Default

Well, I installed the relay, works just fine now
Reply With Quote
  #3  
Old 06-24-2013, 10:12 AM
Asur Asur is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Posts: 6,850
Gender: Male
Vehicle: .
Rep Power: 14
Rep:4364
Asur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond repute
Default

Cool, congrats on figuring out what was causing the issue.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:58 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum