DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-22-2013, 01:18 PM
Ram Dude's Avatar
Ram Dude Ram Dude is offline
Dodge Ram Forum Senior Member
 
Join Date: Jul 2010
Location: Killeen,Tx
Age: 41
Posts: 226
Gender: Male
Vehicle: 2013 RAM 1500 5.7 SPORT
Rep Power: 0
Rep:27
Ram Dude is on a distinguished road
Default Low Voltage light.....

So, it has happened to me twice in the past two weeks. After starting my truck that has sit in my garage overnight my "Low Voltage" light will light up. I'll pull the truck out of the garage, stop in the driveway which is like 10 feet from where the truck was, turn the truck off, open the door to shut off the radio, start it back up and the message and light has cleared. Anyone have any ideas? I remover the SD card from the slot that I was using for music. IDK if it had any correlation, but just in case...............
__________________
Reply With Quote
Sponsored links
  #2  
Old 06-22-2013, 02:06 PM
lbram81's Avatar
lbram81 lbram81 is offline
Dodge Ram Forum Senior Member
 
Join Date: Jun 2012
Location: Midwest
Posts: 638
Gender: Male
Vehicle: 2013
Trim Level: Express
Color: Mineral Grey
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 3
Rep:99
lbram81 will become famous soon enough
Default

I don't have an answer but I have read many threads about these trucks having dead batteries after sitting. Try a search here and see what you get.
__________________
Real question is: Does Ram Quality Control Personnel really exist???
Reply With Quote
  #3  
Old 06-22-2013, 03:25 PM
Thunderhorse's Avatar
Thunderhorse Thunderhorse is online now
The Sound of Eight Hooves


 
Join Date: Jun 2013
Location: Jacksonville, NC
Age: 24
Posts: 4,914
Gender: Male
Vehicle: 2013 Ram1500 4x4 8HP70 3.21LSD
Trim Level: Lone Star Quad Cab
Color: Bright White
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 5
Rep:545
Thunderhorse is a glorious beacon of lightThunderhorse is a glorious beacon of lightThunderhorse is a glorious beacon of lightThunderhorse is a glorious beacon of lightThunderhorse is a glorious beacon of lightThunderhorse is a glorious beacon of light
Default

+1 to what Ibram81 said. I believe it was a radio issue in the 4th gen trucks from previous years. I was unaware that this was one of the problems people were having with their uconnects in the 2013s though so it may be caused by something else in your situation.
__________________

Thunderhorse-Built: 25 Feb 2013 Warren, Michigan; Bought: 28 May 2013
Huskyliner Weatherbeaters, door edge guards, Line-X bedliner, Kryptek Typhon Cordura seat covers w/ MOLLE panels (review), Console Vault (install/review), Bilstein 4600s (thread), BFG T/A KO2 LT275/60/20s (thread), Borla XR-1 (thread), Matte black Plasti-dipped center console bezel, BT catch can.
Reply With Quote
  #4  
Old 06-22-2013, 08:01 PM
Ram Dude's Avatar
Ram Dude Ram Dude is offline
Dodge Ram Forum Senior Member
 
Join Date: Jul 2010
Location: Killeen,Tx
Age: 41
Posts: 226
Gender: Male
Vehicle: 2013 RAM 1500 5.7 SPORT
Rep Power: 0
Rep:27
Ram Dude is on a distinguished road
Default

IDK if it's a Uconnect issue or a bug that need to be fixed. I would just hate to be stranded somewhere if it does die................
__________________
Reply With Quote
  #5  
Old 06-22-2013, 09:43 PM
teaff1979's Avatar
teaff1979 teaff1979 is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2013
Location: Tx
Age: 36
Posts: 76
Gender: Male
Vehicle: 2013 RAM Lone Star 1500 4x4
Trim Level: Lone Star
Color: Black
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:34
teaff1979 is on a distinguished road
Default

Best way to check if it is the radio problem is to turn the truck off get out shut the door and watch the cluster for atleast 10 min. The reason you need to watch it for so long is sometimes the cluster lights go off for a min then come back on and never go off. If this is the case its the radio.
__________________
Bilstein 5100 at 2.1, Cherry Bomb extreme. 35 12.50 20 Courgia M/T 6" Zone lift 5" rear coils.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:55 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors