DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-22-2013, 03:33 PM
Jake95's Avatar
Jake95 Jake95 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: Las vegas
Age: 37
Posts: 250
Gender: Male
Vehicle: 2013 ram sport 1500
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:29
Jake95 is on a distinguished road
Default Rubbing problem solved, picture

so someone here told me that there was a bump on the left wheel well plastic towards the rear of the wheel well cover that was causing the rub. look at the red arrow.

the blue arrow is also where it rubs a little. i was getting run only on full left turn lock with 285/60/20 duratracs in normal and entry mode heights . stock wheels did not rub in any mode.

the fix was easy with a heat gun. I heated up the bump first "red arrow" and just dented it in and held it with a gloved hand until it cooled. the blue arrow i heated the area so hot that it was slightly melted and pushed with my gloved finger tips and really worked the area until in pushed in and cooled. make sure you have thick gloves on or use some type of device you can push the area in with. i don't get any rub on normal mode anymore. in entry mode i heard an ever so slight rub, but i was really listening for it. problem is solved. so if you want bigger tires go for it, its not the width that is the problem is its the height. the bump was there because of some electric junction box. this method did not affect that box at all. the picture above is the before pic.
Reply With Quote
Sponsored links
  #2  
Old 06-23-2013, 11:37 AM
HorseMan's Avatar
HorseMan HorseMan is offline
Dodge Ram Forum Member

 
Join Date: Oct 2012
Location: Arkansas
Posts: 728
Gender: Male
Vehicle: 2014 6.4 Hemi; traded 2013 CTD
Trim Level: Laramie Crew 4x4
Rep Power: 2
Rep:139
HorseMan will become famous soon enoughHorseMan will become famous soon enough
Default

Quote:
Originally Posted by Jake95 View Post
so someone here told me that there was a bump on the left wheel well plastic towards the rear of the wheel well cover that was causing the rub. look at the red arrow.

the blue arrow is also where it rubs a little. i was getting run only on full left turn lock with 285/60/20 duratracs in normal and entry mode heights . stock wheels did not rub in any mode.

the fix was easy with a heat gun. I heated up the bump first "red arrow" and just dented it in and held it with a gloved hand until it cooled. the blue arrow i heated the area so hot that it was slightly melted and pushed with my gloved finger tips and really worked the area until in pushed in and cooled. make sure you have thick gloves on or use some type of device you can push the area in with. i don't get any rub on normal mode anymore. in entry mode i heard an ever so slight rub, but i was really listening for it. problem is solved. so if you want bigger tires go for it, its not the width that is the problem is its the height. the bump was there because of some electric junction box. this method did not affect that box at all. the picture above is the before pic.

Do you have any "after" pics?
__________________
2014 2500 Laramie Crew 6.4 Hemi, 4.10 axle
2013 RAM 2500 Laramie Longhorn, Cummins, Western Brown (traded)
Reply With Quote
  #3  
Old 06-24-2013, 01:48 PM
Jake95's Avatar
Jake95 Jake95 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: Las vegas
Age: 37
Posts: 250
Gender: Male
Vehicle: 2013 ram sport 1500
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:29
Jake95 is on a distinguished road
Default

Quote:
Originally Posted by HorseMan View Post
Do you have any "after" pics?
after pics


Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:13 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum