DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 07-26-2013, 02:14 PM
Gen1dak Gen1dak is offline
Dodge Ram Forum Senior Member
 
Join Date: Aug 2011
Location: MS Gulf Coast
Posts: 1,661
Gender: Male
Vehicle: 1990 RamCharger
Color: Red
Engine: 1988-1991 318ci (5.2L) LA V8 140hp
Rep Power: 4
Rep:85
Gen1dak will become famous soon enough
Default

Try a simple reset first. Disconnect the battery, go have a soda, come back and re-connect. If you jostled something loose on those backroads, you could be having issues with a bad connection like Simple guy mentioned. That poor connection will cause a partial, or momentary poser loss to the computer. That just scrambles it. It may not wanna idle just right when you first restart it, so drive is a few miles to let it re-learn the basics and see if it improves. Also of note is the saying that dead computers have no memories, so you might not get a check engine light.
Reply With Quote
Sponsored links
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:07 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors