DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2012 Dodge Ram Forum


Notices

2012 Dodge Ram Forum For specific discussion of the 2012 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-07-2014, 12:02 AM
Silentmrkite's Avatar
Silentmrkite Silentmrkite is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: Austin
Posts: 6
Gender: Male
Vehicle: 2012 Ram 1500
Trim Level: ST
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Silentmrkite is on a distinguished road
Default Random beeping??

Hey guys,
I have had a random beeping from my truck. It's the same chime when you don't buckle up. It's happen a total of four times in the last two months. Twice on the highway going about 65 and twice pulling in my apartment complex.
No lights appear, just the chime.

Anybody else with this problem, or a solution.

Thanks in advance.
Reply With Quote
Sponsored links
  #2  
Old 04-07-2014, 03:16 PM
stubie82 stubie82 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2011
Location: Oh
Age: 32
Posts: 477
Gender: Male
Vehicle: 2012 Dodge Ram 2500
Trim Level: Power Wagon
Color: Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:36
stubie82 is on a distinguished road
Default

Hmm, that's strange. I wish I had an answer. Maybe check the plug underneath for the seat belt? Maybe it is loose. Either that or maybe the relay or switch for the seat belt is bad.

Good luck and sorry I am not much help.
Reply With Quote
  #3  
Old 04-07-2014, 05:03 PM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: nj
Posts: 6,054
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:632
huntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to all
Default

no way to tell. might have to have the dealer check. this assumes no lights on the dash are showing up.
Reply With Quote
  #4  
Old 04-07-2014, 05:31 PM
Dutchie Dutchie is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2013
Location: Peterborough, Ontario
Posts: 26
Gender: Male
Vehicle: 2012 Ram 1500 Crew Cab 4X4
Trim Level: SXT
Color: Deep Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Dutchie is on a distinguished road
Default

I have had the same issue. Dealer found no problems, and it seemed very random. I think I have found the issue. It appears that when the washer fluid gets low, before the light comes on is when it happens. I have been keeping the reservoir at least 1/2 full for a couple of months now and have not heard it again. So far so good?
Reply With Quote
  #5  
Old 04-07-2014, 10:50 PM
Silentmrkite's Avatar
Silentmrkite Silentmrkite is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: Austin
Posts: 6
Gender: Male
Vehicle: 2012 Ram 1500
Trim Level: ST
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Silentmrkite is on a distinguished road
Default

Thank everyone. Now I have some places to start troubleshooting.
Reply With Quote
  #6  
Old 04-08-2014, 07:55 AM
Buzzard's Avatar
Buzzard Buzzard is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2012
Location: Ball Ground GA
Posts: 76
Gender: Male
Vehicle: 2012 RAM 1500 EXPRESS
Trim Level: EXPRESS
Color: True Blue Pearl
Rep Power: 0
Rep:20
Buzzard is on a distinguished road
Default

Same issue. Last time I heard 3 chimes going around the exit ramp off the interstate. Other time I've heard it chime once. No lights on the dash.
Reply With Quote
  #7  
Old 04-08-2014, 07:11 PM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: nj
Posts: 6,054
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:632
huntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to all
Default

i thought we a light on the dash for low windshield fluid.
Reply With Quote
  #8  
Old 04-08-2014, 08:29 PM
GrayhemiST GrayhemiST is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2012
Location: Sicklerville, New Jersey
Posts: 391
Gender: Male
Vehicle: 2012 Ram Hemi Regular Cab
Trim Level: ST
Color: Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:277
GrayhemiST is a jewel in the roughGrayhemiST is a jewel in the roughGrayhemiST is a jewel in the rough
Default

My buddy has a 05 Daytona.....it's been doing it since he bought it 4 years ago.....it's like chasin shadows.....no solution.
Reply With Quote
  #9  
Old 04-08-2014, 08:56 PM
Dutchie Dutchie is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2013
Location: Peterborough, Ontario
Posts: 26
Gender: Male
Vehicle: 2012 Ram 1500 Crew Cab 4X4
Trim Level: SXT
Color: Deep Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Dutchie is on a distinguished road
Default

Quote:
Originally Posted by huntergreen View Post
i thought we a light on the dash for low windshield fluid.
Yes, there is. I have seen it come on. I think it may be an overly sensitive float or something. Mine would do the intermittent chime, with no lights in the dash for anything. Usually about 2-3 washer uses later, the light would come on.
Reply With Quote
  #10  
Old 04-09-2014, 03:05 AM
ghorn ghorn is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2013
Location: Texas
Age: 66
Posts: 222
Gender: Male
Vehicle: 2012 Ram 4X4 Crew CAb
Trim Level: LoneStar Rambox
Color: White
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:74
ghorn will become famous soon enough
Default

It's the windshield washer reservoir, which is sufficiently low to allow the fluid to "slosh" around setting off the chime...but not yet low enough to illuminate the light.
REfill the reservoir...and the problem will go awayl
(I have experienced this several times.)
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:40 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum