3.6 with check engine light (again) - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > LD RAM - Ram 1500 Forum > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #1  
Old 05-08-2013, 04:56 PM
PentaRam PentaRam is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Taylorsville, KY
Posts: 24
Gender: Male
Vehicle: 2013 Ram 1500 SLT
Trim Level: SLT
Color: Bright Silver
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 0
Rep:10
PentaRam is on a distinguished road
Default 3.6 with check engine light (again)

First time the CEL came on my truck only had about 250 miles on it. Dealer said the code was for an EVAP leak but they could not find a leak. They reset the light and opened up a case with Chrysler. Oddly enough, the paperwork I got from the service department stated the problem and that they tightened the gas cap and that resolved the issue.

Light cam back on again about a thousand miles later. Dealer said bring it back in.

Anyone else out there with a 2013 V6/8speed 2x4 that has experienced this? I should mention that I have the 32gal tank.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 05-09-2013, 12:36 AM
blackrain86's Avatar
blackrain86 blackrain86 is offline
Dodge Ram Forum Senior Member
 
Join Date: Oct 2012
Location: WI
Posts: 230
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Outdoorsman
Color: Western Brown
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 0
Rep:33
blackrain86 is on a distinguished road
Default

1500 miles on so far and no check lights
Reply With Quote
  #3  
Old 07-08-2013, 03:24 PM
dparise's Avatar
dparise dparise is offline
Dodge Ram Forum Junior Member
 
Join Date: Apr 2013
Location: Windsor, Ontario
Age: 32
Posts: 47
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: ST w/SXT pkg
Color: Black Gold Metalic
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 0
Rep:10
dparise is on a distinguished road
Default

I just had mine come on last week, took in in today, same as you, evap leak, can't find the problem, tested the cap, it was fine, they replaces some kind of switch or sensor because they thought the gasket might be faulty. Time will tell if that was actually the problem.

FYI I have 3600kms on the truck.
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement



All times are GMT -4. The time now is 06:10 AM.


Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors