DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-26-2013, 10:36 AM
clintbrown80 clintbrown80 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Benton, AR
Age: 33
Posts: 3
Gender: Male
Vehicle: 2013 Dodge Ram 1500 Big horn
Trim Level: Big Horn Crew Cab
Color: Pitch Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
clintbrown80 is on a distinguished road
Exclamation 2013 Ram Uconnect/911/Vehicle Phone Service Problem

I bought a new 2013 dodge ram less than a week ago. 3 days ago the signal to the uconnect/911 service/assist stopped completely. I have been on the phone with uconnect customer service and they say that everything is fine on their end. They suggested that since the uconnect icon on my 8.4a touchscreen doesn't have the '3G' symbol in the upper right side of the icon and no signal bars in the lower right hand of the uconnect icon, then I am not getting a signal thru to the truck. I am in a fully covered area as Dodge uses Sprint service of which I also have Sprint for my mobile phone service, so I know that the area is good for coverage. Also, when I turn my truck on about 30 seconds after I do so, I get an error message on the touchscreen that says "Vehicle Phone Requires Service. Please contact your dealer" This error message has a red banner across the top of the screen that says 9-1-1 Vehicle Phone. I have researched forums and the only thing I could find that addresses it is a way to get into the engineering menu thru holding down the cool and warm hard buttons after the system boots up, and do a factory reset. I performed that function and reset everything, but it did not work to correct the issue. I took my truck to a dealership and they said they have never seen that error before and are working on it. They claimed to have fixed it and when i went to pick my truck up, immediately the same problem occured. so my truck that I have had less than a week is sitting at the dealership waiting for them to find a solution to it.

My tought process is that if the vehicle phone isn't getting a signal, then something is wrong with the antenna. I have no other problems with the system or truck. I can do everything else easily and without any issues. the bluetooth works, sat radio, reg radio, everything else works fine. Has anyone seen this issue? Or has anyone dealt with the issue and found a solution that I can pass along to the dealership?

Any help or suggestions would be great!
Reply With Quote
Sponsored links
  #2  
Old 04-26-2013, 11:33 AM
moulin6801 moulin6801 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Nashville
Posts: 82
Gender: Male
Vehicle: Ram1500
Rep Power: 0
Rep:14
moulin6801 is on a distinguished road
Default

Hey, you need to bring your truck for service! I have a 3 weeks old 8" nav and I tested 911 and help. Both works great
Reply With Quote
  #3  
Old 04-26-2013, 11:49 AM
clintbrown80 clintbrown80 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Benton, AR
Age: 33
Posts: 3
Gender: Male
Vehicle: 2013 Dodge Ram 1500 Big horn
Trim Level: Big Horn Crew Cab
Color: Pitch Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
clintbrown80 is on a distinguished road
Default

Yeah. It's at the dealership now and has been since yesterday morning. they have called a couple of times saying they think they have the solution. The first time, I went up there and turned on the radio and the same problem occured. The next time they called they said it was a registration error and that I needed to register an account for uconnect. I had already done that and when I was on the phone with the uconnect support, they reset the account back to new. So they hadn't addressed the issue of not getting a signal for the uconnect app or the 911 service. So they have my truck at the dealership trying to figure it out or waiting on a Ram tech to call them with a solution.
Reply With Quote
  #4  
Old 04-26-2013, 12:17 PM
clintbrown80 clintbrown80 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Benton, AR
Age: 33
Posts: 3
Gender: Male
Vehicle: 2013 Dodge Ram 1500 Big horn
Trim Level: Big Horn Crew Cab
Color: Pitch Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
clintbrown80 is on a distinguished road
Default

Update: So I just got a call from the dealership. The issue does have to do with the internal antenna for the phone service (not the GPS antenna but the phone antenna). This has become a known issue and the radio unit has to be replaced. They have ordered the radio but there are none in stock. I will get a call once it comes in.
Reply With Quote
  #5  
Old 05-17-2013, 04:58 PM
Alsvet2013 Alsvet2013 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: Florida
Age: 61
Posts: 1
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Big Horn
Color: Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Alsvet2013 is on a distinguished road
Default Vehicle Phone Requies Service

Same story as everyone else. The dealer changed out the radio 2 times. Today I left the truck with them. I talked to the tech when I got there and told him to check out the signal going from the antenna. Chrysler said to replace radio. Having worked for the telephone co. I know a little about receiving signals... The tech monitored the signal, guess what signal fluxuated. He replaced the sirius/gps antenna, its working just fine (so far) strong signal, no hiccups in it. Thanks to srevice tech & service manager ..
Reply With Quote
  #6  
Old 05-17-2013, 05:17 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,512
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2608
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

Why would you even want to use the Rams Sprint phone, unless you were upside down in a ditch ?
You mentioned that your own cell phone worked well in the Ram, why not just use it ?

Am i missing something ??????
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #7  
Old 05-24-2013, 09:55 AM
slingshot383's Avatar
slingshot383 slingshot383 is offline
Banned
 
Join Date: Apr 2013
Location: St. Charles, MO.
Posts: 20
Gender: Male
Vehicle: 2011 Ram 3500
Trim Level: Laramie Longhorn
Color: Black/ Gold
Engine: 2007-2011 409ci (6.7L) Cummins Turbo Diesel 350hp 650lb/ft
Rep Power: 0
Rep:10
slingshot383 is on a distinguished road
Default

Yes you are, the trucks system is a hands free Bluetooth, U-Connect takes the data from your phone and connects you wirelessly and hands free while you are in the truck.
Reply With Quote
  #8  
Old 05-29-2013, 02:24 PM
rb10475's Avatar
rb10475 rb10475 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2013
Location: Youngstown, OH
Posts: 113
Gender: Male
Vehicle: 2013 RAM 1500
Trim Level: Laramie Longhorn
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:33
rb10475 is on a distinguished road
Default

Quote:
Originally Posted by GTyankee View Post
Why would you even want to use the Rams Sprint phone, unless you were upside down in a ditch ?
You mentioned that your own cell phone worked well in the Ram, why not just use it ?

Am i missing something ??????
I don't use the RAM's phone. But whether you use the phone or not, the error message keeps flashing across the screen. The phone does not need to be in use. Disabling the phone would be a perfect solution if that was an option.
__________________
Truxedo TonneauTrax & K&N Drop In & Bilstein 5100s
Reply With Quote
  #9  
Old 05-29-2013, 02:49 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,512
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2608
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

I just read the UCONNECT manual for your 2013 Ram, well from page 80 on

http://www.ramtrucks.com/en/owners/manuals/

Very interesting read, my '09 is not quite so complicated
The manual does try to explain the
"Vehicle Phone Requires Service. Please contact your dealer"

Good Luck
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #10  
Old 05-30-2013, 09:23 AM
rb10475's Avatar
rb10475 rb10475 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2013
Location: Youngstown, OH
Posts: 113
Gender: Male
Vehicle: 2013 RAM 1500
Trim Level: Laramie Longhorn
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:33
rb10475 is on a distinguished road
Default

Follow up:

Well, I was able to fix my 911 Vehicle Phone Requires Service issue pretty easily I think. The only thing I did was register my truck with UConnect. They don't offer any service that I'm interested in so I didn't think I needed to. But, I went ahead and did it yesterday morning because I didn't want the dealer to tell me that was the issue. Well, three trips over 1/2 hour each and I haven't seen the error once. It was happening frequently. The only thing I can think of is that when you register you give the 911 permission to collect your GPS location and send it to emergency responders. Without that permission it kept getting an error.

Now the only message I get is that "the service that I tried to use requires a valid subscription" (I didn't sign up for the free trial.) The weird thing is that I'm not trying to use any service. I'm just listening to XM and cruising down the road. If I tell it to cancel it goes away and doesn't come back until I turn the truck off and back on.
__________________
Truxedo TonneauTrax & K&N Drop In & Bilstein 5100s
Reply With Quote
Reply

Bookmarks

Tags
911 vehicle phone error, contact dealer, no signal, uconnect issue, vehicle phone

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:22 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum