DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2009 Dodge Ram Forum
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

2009 Dodge Ram Forum For specific discussion of the 2009 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-10-2014, 05:36 PM
PappenHamster PappenHamster is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2014
Location: Grande Prairie
Age: 28
Posts: 2
Gender: Male
Vehicle: 2009, 1500 Ram
Color: Yellow
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
PappenHamster is on a distinguished road
Unhappy engine dies after remote start

i encountered an issue with my remote start.
the engine does fire up after pressing the start button twice. like its supposed to but then after around 5-6 seconds the engine dies.
the board computer says something like malfunction. there also is enough fuel in the tank.

does anyone here know whats going on and/or has got a solution for me ?

im european so im not familiar with trucks or north american vehicles at all !

im grateful for any advice.
thanks in advance
Reply With Quote
Sponsored links
  #2  
Old 11-10-2014, 11:55 PM
Grimminck11 Grimminck11 is offline
Dodge Ram Forum Member
 
Join Date: Oct 2012
Location: London, On
Age: 23
Posts: 58
Gender: Male
Vehicle: 2009 ram 1500
Trim Level: Sport
Color: Blue
Rep Power: 0
Rep:10
Grimminck11 is on a distinguished road
Default

It will shut down if not enough gas ( which you said it does) if the hood is popped or I think if a door is ajar, does the dash say anything specific
Reply With Quote
  #3  
Old 11-11-2014, 12:58 AM
PappenHamster PappenHamster is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2014
Location: Grande Prairie
Age: 28
Posts: 2
Gender: Male
Vehicle: 2009, 1500 Ram
Color: Yellow
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
PappenHamster is on a distinguished road
Default

all the computer says is: remote start error. system fault.
door was fully closed. hood was closed. vehicle is locked.

it was fine when i quickly disconnected the battery for a few minutes. but had the same issue the next day
Reply With Quote
  #4  
Old 12-12-2014, 10:02 PM
McCraezy McCraezy is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Ontario, Canada
Posts: 2
Gender: Male
Vehicle: 2009 Ram 1500 Sport Quad Cab
Trim Level: Sport
Color: Inferno Red Crystal Pearl Coat
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
McCraezy is on a distinguished road
Default

Do you have a check engine light? it wont auto start if you have any DTCs in the PCM / ECU
Reply With Quote
  #5  
Old 12-13-2014, 11:02 AM
comatone1982's Avatar
comatone1982 comatone1982 is offline
Professional meatbag
 
Join Date: Jan 2014
Location: Alberta
Age: 32
Posts: 126
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: Sport Crew Cab
Color: Silver
Rep Power: 0
Rep:34
comatone1982 is on a distinguished road
Default

Just want to clarify, are you using the factory Ram remote starter, or an aftermarket one? If its the factory installed one, i have no idea. If its an aftermarket one (viper, compustar, etc...) you need to consistently use the remote that came with the kit for ALL functions. In my case, I had to disable passive entry as well. So please clarify if youre using a factory starter or one you bought at futureshop or wherever.
__________________
Reflex spray liner // 8% over factory 20% rear tint // Rigid Industries 30" sr lightbar // Weathertech digital cut mats // Billet Industries catch can and engine dress up kit // BFGoodrich All terrain TA/KO 2 tires // Viper remote starter // AntennaX 13" stubby // DeeZee tail gate assist // Mopar SS sill covers
Reply With Quote
  #6  
Old 01-05-2015, 10:26 PM
Swaggerville Ram's Avatar
Swaggerville Ram Swaggerville Ram is offline
Dodge Ram Forum Senior Member
 
Join Date: Sep 2011
Location: Manitoba, Canada
Age: 35
Posts: 796
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: SLT
Color: Deepwater Blue
Rep Power: 4
Rep:130
Swaggerville Ram will become famous soon enoughSwaggerville Ram will become famous soon enough
Default

Check the little pecker under the hood that engages the hood switch. They can come off or partially off misaligning from the switch
__________________


"I don't care to hear what your ideas are, mine are better"
Reply With Quote
  #7  
Old 01-06-2015, 05:05 PM
hk955 hk955 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2010
Location: Taylor, MI
Posts: 27
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: Big Horn CC SLT
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:39
hk955 is on a distinguished road
Default

I have had issues with the check engine light coming on due to the seal on the gas cap wearing out. I can usually clear it by prying the seal up with a key where it is split in the middle of the seal. I think from time it is flattening out and I just haven't gotten around to replacing the seal. Once pryed up, the light will clear and the remote start (factory installed) operates fine.
__________________
[FONT="Times New Roman"][/FONT]
The Marines I have seen around the world have the cleanest bodies, the filthiest minds, the highest morale, and the lowest morals of any group of animals I have ever seen. Thank God for the United States Marine Corps!
Eleanor Roosevelt, First Lady of the United States, 1945
Reply With Quote
  #8  
Old 01-21-2015, 07:55 PM
wr986's Avatar
wr986 wr986 is offline
Dodge Ram Forum Junior Member

 
Join Date: Feb 2012
Location: Missouri
Posts: 41
Gender: Male
Vehicle: 2009 Dodge Ram
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
wr986 is on a distinguished road
Default Had this problem

Hello,
I had this issue early this winter. I drove 4 hours from home to hunt and mine did the same thing. Ran a minute or 2 and stopped. Then all kinds of weird lights and indicators. The temp gauge even showed overheating then a second later it was fine. Long story short, called my service manager in a panic from the middle of nowhere. ........ Issue is a weak battery drives these trucks nuts. I had the original battery from 09 in it. Put in a new interstate battery, cleared the codes and bang its back in action. Somewhere during all the trouble it blew a temp sending unit too but the root of mine was a weak battery. My dealer said the remote start is where a weak battery first shows itself then the rest becomes a domino effect since its being robed of sufficient power..... anyhow mines back.
Reply With Quote
  #9  
Old 01-28-2015, 01:15 PM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member
 
Join Date: Jan 2011
Location: nj
Posts: 7,513
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 9
Rep:670
huntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to behold
Default

wr986 kind of like an early battery almost dead warning. SEMPER FI!
Reply With Quote
  #10  
Old 01-28-2015, 03:29 PM
wr986's Avatar
wr986 wr986 is offline
Dodge Ram Forum Junior Member

 
Join Date: Feb 2012
Location: Missouri
Posts: 41
Gender: Male
Vehicle: 2009 Dodge Ram
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
wr986 is on a distinguished road
Default

Quote:
Originally Posted by huntergreen View Post
wr986 kind of like an early battery almost dead warning. SEMPER FI!
Like a real loud idiot light
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:02 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors