DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-09-2013, 03:36 PM
RLabbe RLabbe is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2012
Location: Louisiana
Age: 37
Posts: 13
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
RLabbe is on a distinguished road
Default Headlights working Intermittently

Need some help. My passenger side headlights work intermittently. Both low and high beam just go out from time to time, they will both work for a couple days and then they wont for a couple days. I took it to the shop to see if they could find a short or loose connection with no luck but, of course they were working when I brought it in and we couldnt make it duplicate the problem. Even changed the bulbs thinking maybe by some odd coincidence they both burt out at the same time, even though I rarely use my high beams. The driver side lights are both working fine. Any assistance would be greatly appreciated.
Reply With Quote
Sponsored links
  #2  
Old 07-09-2013, 03:41 PM
Arth's Avatar
Arth Arth is online now
Dodge Ram Forum Senior Member

 
Join Date: Jan 2012
Location: North Carolina
Posts: 3,201
Gender: Male
Vehicle: 2014 Ram 1500 Crew Cab 4x4
Trim Level: Laramie
Color: Deep Cherry Red Crystal Pearlcoat
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 9
Rep:2028
Arth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond repute
Default

Sure sounds like a ground wire is lose somewhere in the connection on that side.

My passenger side ground on the headlight went out killing the functions of that side(low/high beam).
__________________

Chrome... in moderation.
Reply With Quote
  #3  
Old 07-09-2013, 04:24 PM
cawish33 cawish33 is offline
Dodge Ram Forum Member
 
Join Date: Apr 2011
Location: Montreal QC Canada
Posts: 64
Gender: Male
Vehicle: 2011 dodge ram
Trim Level: sport q/c
Color: hunter green pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
cawish33 is on a distinguished road
Default

same here and when i disconnect the connector the 3 little pin was not properly insterted so i take my long nose plier and pull them a bit and reconnect and BOOM problem fix !!
Reply With Quote
  #4  
Old 07-10-2013, 12:08 PM
RLabbe RLabbe is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2012
Location: Louisiana
Age: 37
Posts: 13
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
RLabbe is on a distinguished road
Default

Thanks guys. I'll look into that this afternoon.
Reply With Quote
  #5  
Old 07-13-2013, 01:25 PM
huntergreen huntergreen is online now
Dodge Ram Forum Senior Member
 
Join Date: Jan 2011
Location: nj
Posts: 7,411
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 9
Rep:657
huntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to behold
Default

how did the advice work out for you.
Reply With Quote
  #6  
Old 07-17-2013, 01:33 PM
blackpearldodge's Avatar
blackpearldodge blackpearldodge is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2011
Location: Edmonton
Age: 49
Posts: 361
Gender: Male
Vehicle: 2011 Crew Cab 1500 Sport 4x4
Trim Level: Sport
Color: Black Pearlcoat
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:19
blackpearldodge is on a distinguished road
Default

Quote:
Originally Posted by RLabbe View Post
Need some help. My passenger side headlights work intermittently. Both low and high beam just go out from time to time, they will both work for a couple days and then they wont for a couple days. I took it to the shop to see if they could find a short or loose connection with no luck but, of course they were working when I brought it in and we couldnt make it duplicate the problem. Even changed the bulbs thinking maybe by some odd coincidence they both burt out at the same time, even though I rarely use my high beams. The driver side lights are both working fine. Any assistance would be greatly appreciated.
I had my truck in for servicing for the same issue. The technician ended up cutting out the connector pin (main wiring harness to main wiring harness to headlight assembly). At first I was pissed that he did this. I was like, "How am I going to disconnect my headlight now if I have to?" "Simple," he said. Just unplug the harness INSIDE the headlight assembly and then pull the wires thru.
He recommended I do the same to the other light. That Dodge knows about the problems with the harness. He could have put in a replacement harness but down the road I would likely have the same issue. And maybe not under warranty. This fix was done almost 2 months ago, and since then I have not had a single "bulb-out" issue.

BTW: I had a bent pin in the beginning. The tech originally tried to bend back the pin. Everything seemed to be working. I pick up my truck, drive it for a while and discover I have no DRL on the left side. WTF. That's when the tech decided to cut out the bad part.

Good luck
__________________
Once you have Black you'll never go back!
-----------------------------------------------------
Sport Performance Hood, OEM Mud Flaps, Engine Cover (Hemi Orange), Factory Spray-in Bed Liner, 50 watt - 6000k HID Headlights (low-beam), 35 watt - 4300k HID Fog Lamps, LED License Plate Lights
Reply With Quote
  #7  
Old 07-19-2013, 01:51 PM
RLabbe RLabbe is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2012
Location: Louisiana
Age: 37
Posts: 13
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
RLabbe is on a distinguished road
Default

Well, I checked the ground and it was a little loose. Tightened it up, checked the pins, they all looked good, and havent had another issue. So, I'm hoping the ground was the problem. I guess if it happens again I will have to check the harness itself but, hopefully that got it. Appriciate everyones advise. My truck is just out of warranty so if I can fix it I would rather do that than pay a shop. Thanks again!
Reply With Quote
  #8  
Old 07-21-2013, 11:20 AM
huntergreen huntergreen is online now
Dodge Ram Forum Senior Member
 
Join Date: Jan 2011
Location: nj
Posts: 7,411
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 9
Rep:657
huntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to behold
Default

hope that was the fix and all is well.
Reply With Quote
  #9  
Old 07-30-2013, 01:42 PM
RLabbe RLabbe is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2012
Location: Louisiana
Age: 37
Posts: 13
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
RLabbe is on a distinguished road
Default

The lights are working great "knock on wood". I did have to replace my driver side rear door lock actuator Friday afternoon. Don't know how long it hasn't been working but, my son opened the door when it was locked and the horn started blowing. FYI, apparently it has some type of alarm on it. Then driving through a rain storm in South Louisiana, my daughter noticed my rear window was leaking. Over all I have been very pleased with my truck but, here lately it has been giving me some minor troubles. Such as life. Still a great truck!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:32 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors