DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-05-2013, 06:57 AM
wordsmith wordsmith is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Lake Havasu City, AZ
Posts: 2
Gender: Male
Vehicle: 2013 Ram 2500 Crew Cab SLT
Trim Level: SLT
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
wordsmith is on a distinguished road
Default drive train problem 2013 2500 5.7 engine

This rig has the automatic transmission. There's a sporadic transmission slippage problem. The engine sometime revs up for no apparent reason whether accelerating or coasting. When this happens, kicking down on the accelerator has no effect whatsoever. The condition comes and goes, no pattern, occurs at both highway speed and lower speeds. Has anyone else had this problem?
Reply With Quote
Sponsored links
  #2  
Old 08-05-2013, 03:54 PM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: nj
Posts: 6,107
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:636
huntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to all
Default

just read about this problem somewhere else on this forum. guess since you have a 2500 this rules an mds problem.
Reply With Quote
  #3  
Old 08-05-2013, 05:48 PM
wordsmith wordsmith is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Lake Havasu City, AZ
Posts: 2
Gender: Male
Vehicle: 2013 Ram 2500 Crew Cab SLT
Trim Level: SLT
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
wordsmith is on a distinguished road
Default

MDS not listed in index so pretty sure I don't have it. Do you recall where else in the forum you found discussion on similar problem? I searched drive train and transmission posts but didn't find it. Thanks!
Reply With Quote
Reply

Bookmarks

Tags
2013 ram 2500, 5.7 hemi, drive train problems, transmission problems

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:13 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum