DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > LD RAM - Ram 1500 Forum > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Place your Ad Here!

Reply
 
Thread Tools
  #1  
Old 08-05-2013, 05:57 AM
wordsmith wordsmith is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Lake Havasu City, AZ
Posts: 2
Gender: Male
Vehicle: 2013 Ram 2500 Crew Cab SLT
Trim Level: SLT
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
wordsmith is on a distinguished road
Default drive train problem 2013 2500 5.7 engine

This rig has the automatic transmission. There's a sporadic transmission slippage problem. The engine sometime revs up for no apparent reason whether accelerating or coasting. When this happens, kicking down on the accelerator has no effect whatsoever. The condition comes and goes, no pattern, occurs at both highway speed and lower speeds. Has anyone else had this problem?
Reply With Quote
Sponsored links
  #2  
Old 08-05-2013, 02:54 PM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member
 
Join Date: Jan 2011
Location: nj
Posts: 14,124
Gender: Male
Vehicle: 2016 dodge bighorn 1500 hemi
Trim Level: Big Horn
Color: MAXIMUM STEEL
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 15
Rep:778
huntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to behold
Default

just read about this problem somewhere else on this forum. guess since you have a 2500 this rules an mds problem.
Reply With Quote
  #3  
Old 08-05-2013, 04:48 PM
wordsmith wordsmith is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: Lake Havasu City, AZ
Posts: 2
Gender: Male
Vehicle: 2013 Ram 2500 Crew Cab SLT
Trim Level: SLT
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
wordsmith is on a distinguished road
Default

MDS not listed in index so pretty sure I don't have it. Do you recall where else in the forum you found discussion on similar problem? I searched drive train and transmission posts but didn't find it. Thanks!
Reply With Quote
Reply

Bookmarks

Tags
2013 ram 2500, 5.7 hemi, drive train problems, transmission problems

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement








All times are GMT -4. The time now is 09:18 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors