DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-28-2013, 06:41 PM
WhiteRhino's Avatar
WhiteRhino WhiteRhino is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2011
Location: Calgary, Alberta
Age: 25
Posts: 23
Gender: Male
Vehicle: 2014 Ram 1500 CC
Trim Level: Sport
Color: Black
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:16
WhiteRhino is on a distinguished road
Question Power steering working intermittently!

Hey everybody, I have a 1998 Ram 1500 5.2 with auto trans.

I lost my power steering while driving on the highway the other day( nearing the end of a 40 minute drive ) . Then, while taking the corner on the exit, it suddenly kicked back in, nearly causing me to drive off the road lol. Nothing else happened for the rest of my drive (10 minutes city driving)

The same thing happened on my way back home.

Checked the fluid, was a hair below full. No leaks anywhere. Pump was just replaced a few months ago. The thing that really confuses me is that the old pump leaked fluid, was loud and whiny, but never once did I lose power steering with it. Now this, when nothing appears wrong..

Thanks for the help
Reply With Quote
Sponsored links
  #2  
Old 07-28-2013, 06:59 PM
Arth's Avatar
Arth Arth is offline
Dodge Ram Forum Senior Member

 
Join Date: Jan 2012
Location: North Carolina
Posts: 3,194
Gender: Male
Vehicle: 2013 Ram 1500 Crew Cab 4x4
Trim Level: Laramie
Color: Mineral Gray Metallic
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 9
Rep:2028
Arth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond reputeArth has a reputation beyond repute
Default

Possibly air in the system? Strange for sure since you have a new pump.
__________________

Chrome... in moderation.
Reply With Quote
  #3  
Old 07-28-2013, 07:17 PM
Warlock III Warlock III is offline
Banned
 
Join Date: Aug 2010
Location: Earth...DUH!
Posts: 7,868
Gender: Male
Vehicle: 95
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:1776
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Default

I agree with the possibility of air in the system.

I'd also check the belt/tensioner and check the gauges if it happens again. (while it's happening)
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:14 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors