DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-04-2013, 09:39 PM
firemarshallvin's Avatar
firemarshallvin firemarshallvin is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2013
Location: New Joisey
Posts: 148
Gender: Male
Vehicle: 2013
Trim Level: Laramie Longhorn
Color: Black Gold Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
firemarshallvin is on a distinguished road
Default HID issue

So I picked up a set of HIDS, 55W lows and 35w fogs from retrosolutions. Installed today thought all was good until I took her out at dark to see things. No issues with the lows, they look awesome. The fogs well, a different story. They worked fine after the install but seemed like after they ran for a little bit while driving around they started to flicker and one dropped out. They told me that we needed a relay harness so I installed it. Here's the kicker, they run fun, no flicker and both work when the truck is off and you out them on. Start it up and they start flickering. Clues? One factory plug is not used, but I can't figure on how this affects things really. The relay chatters so not sure if the signal it's getting is messing it up somehow. I'm gonna try touching base with retro tomorrow, and probably check all connections again, but wondering if anyone had same issues. There were resistors on the lows, nothing in the fog harness. HELP!
__________________
2013 RAM 1500 Laramie Longhorn - Black Gold Pearl with all the trimmings. HEMI, 3.92, 8-Speed and Air Suspension

Add-ons:
BAK FiberMax Tonneau
Reply With Quote
Sponsored links
  #2  
Old 08-04-2013, 11:05 PM
MoparMuscleFan MoparMuscleFan is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2012
Location: Muskego Wisconsin
Age: 45
Posts: 15
Gender: Male
Vehicle: 2008 Dodge Ram SLT Big Horn
Trim Level: SLT Big Horn
Color: Mineral Gray
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:17
MoparMuscleFan is on a distinguished road
Default

I had a similar problem with my orcale hid's. I ordered a resistor kit from Hid Nation. Installed the left side as normal, the right side I did have to modify, because the relay harness left the right side factory harness open. All you need to do for the right side is plug the resistor harness into the factory harness, but you will not plug the other end in you will just be looping the resistors into the harness. this will fool the computer into thinking that the harness is still connected, and it should work. It did with mine. You can cut the other plug off if you want, or just tape it off to prevent water intrusion.

If you need help You can email me at moparmusclefan@live.com and I can send you back a drawing of what you ned to do.



Moparmusclefan
Reply With Quote
  #3  
Old 08-05-2013, 07:18 AM
Whitey--62 Whitey--62 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Saskatchewan
Posts: 3
Gender: Male
Vehicle: 2013 Ram
Trim Level: Sport 8-speed
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Whitey--62 is on a distinguished road
Default

I installed a set of 35w 6000K HID's in the fog lights on my '13 Sport. I started with just the basic kit and found the same issue your having. I put in a capacitor inline on the factory harness to smooth out the power flow to each ballast. This completely solved my issue with flicker.
Reply With Quote
  #4  
Old 08-05-2013, 08:13 AM
firemarshallvin's Avatar
firemarshallvin firemarshallvin is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2013
Location: New Joisey
Posts: 148
Gender: Male
Vehicle: 2013
Trim Level: Laramie Longhorn
Color: Black Gold Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
firemarshallvin is on a distinguished road
Default

Thanks MoparMuscle. Whitey, that's what I think I've come up with too. They had me order a harness kit, but never said that I'd need the cap relay. The lows harness had it with it in the kit. I went and ordered the cap relay that the sell as an option for $10 and just swap it with the standard relay. Hopefully that solves the problem, thinking (hoping) it will. I have an inquiry into them as well, let's see what they say.
__________________
2013 RAM 1500 Laramie Longhorn - Black Gold Pearl with all the trimmings. HEMI, 3.92, 8-Speed and Air Suspension

Add-ons:
BAK FiberMax Tonneau
Reply With Quote
  #5  
Old 08-05-2013, 08:35 AM
Asur Asur is offline
Dodge Ram Forum Member
 
Join Date: Mar 2012
Posts: 6,851
Gender: Male
Vehicle: .
Rep Power: 14
Rep:4362
Asur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond repute
Default

I am surprised retrosolutions sold you a kit that was not complete and ready for the 2013 ram 1500. Did you ask them to set u up a complete kit or did you buy it off the site's chose your options thingy?
Reply With Quote
  #6  
Old 08-05-2013, 09:26 AM
firemarshallvin's Avatar
firemarshallvin firemarshallvin is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2013
Location: New Joisey
Posts: 148
Gender: Male
Vehicle: 2013
Trim Level: Laramie Longhorn
Color: Black Gold Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
firemarshallvin is on a distinguished road
Default

Quote:
Originally Posted by Asur View Post
I am surprised retrosolutions sold you a kit that was not complete and ready for the 2013 ram 1500. Did you ask them to set u up a complete kit or did you buy it off the site's chose your options thingy?
I guess youcan say a little of both. I emailed them, but then got antsy when they didn't respond right away (I'm going away next week and wanted to get installed this weekend). So I used the details listed on posts here, probably you, to order things. I assembled my cart and order everything but the harness for the fogs. Retro did get back to me shortly after I placed the order for the kits and said that I had to pickup a relay harness for the fogs, but the link they sent me was just for the regular one. I ordered it and was on my way.

So you are aware of this and figure I should've had the cap harness for both then from the beginning?
__________________
2013 RAM 1500 Laramie Longhorn - Black Gold Pearl with all the trimmings. HEMI, 3.92, 8-Speed and Air Suspension

Add-ons:
BAK FiberMax Tonneau
Reply With Quote
  #7  
Old 08-05-2013, 01:22 PM
Asur Asur is offline
Dodge Ram Forum Member
 
Join Date: Mar 2012
Posts: 6,851
Gender: Male
Vehicle: .
Rep Power: 14
Rep:4362
Asur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond repute
Default

Quote:
Originally Posted by firemarshallvin View Post
I guess youcan say a little of both. I emailed them, but then got antsy when they didn't respond right away (I'm going away next week and wanted to get installed this weekend). So I used the details listed on posts here, probably you, to order things. I assembled my cart and order everything but the harness for the fogs. Retro did get back to me shortly after I placed the order for the kits and said that I had to pickup a relay harness for the fogs, but the link they sent me was just for the regular one. I ordered it and was on my way.

So you are aware of this and figure I should've had the cap harness for both then from the beginning?
Sounds like a plan, you be fixed up eventually. Try not to use your fogs till you get that harness as with flickering they can lock up and you will need to send them back for replacement. Also the trigger when trying to start the ballasts can cause weird stuff to your truck and give off error codes.
Reply With Quote
  #8  
Old 08-08-2013, 08:13 AM
firemarshallvin's Avatar
firemarshallvin firemarshallvin is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2013
Location: New Joisey
Posts: 148
Gender: Male
Vehicle: 2013
Trim Level: Laramie Longhorn
Color: Black Gold Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
firemarshallvin is on a distinguished road
Default

Just for the record and so that others may see it, I received my capacitor relays yesterday and installed last night. Fogs work fine now. So make a note people, if you are going to replace your fogs with HID's, use a cap based relay harness. I also told a my cousin about this who we did HID's on his '09, lows/fogs a few years ago and he's had flickering if he didn't fire them up before the truck started. Swapped the relay and viola, problem solved.
__________________
2013 RAM 1500 Laramie Longhorn - Black Gold Pearl with all the trimmings. HEMI, 3.92, 8-Speed and Air Suspension

Add-ons:
BAK FiberMax Tonneau
Reply With Quote
  #9  
Old 08-08-2013, 09:59 AM
ArmyofOne's Avatar
ArmyofOne ArmyofOne is offline
US Army Retired


 
Join Date: Dec 2010
Location: Van Alstyne, TX
Age: 29
Posts: 6,079
Gender: Male
Vehicle: '11 Ram 1500 Big Horn Crew 4x4
Trim Level: Big Horn
Color: Brilliant Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 9
Rep:1177
ArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud of
Default

Need capacitors for 13 and up on the Fogs, the 09-12 only need them for high and low beam. But they work nicely.
__________________
Diesel Technician-PACCAR Inc.
Cummins, PACCAR, CAT, International, Detroit, ASE Certified.

-'11 Ram 1500 Big Horn Crew 4x4-Modded.
-'92 Ford Escort LX hatch-modded too. I know...
-01 Bayliner Ciera 2655-twin 250hp Honda Outies...she's fast enough!
Reply With Quote
  #10  
Old 08-08-2013, 12:39 PM
USAF Long's Avatar
USAF Long USAF Long is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: Salt Lake City, UT
Age: 31
Posts: 238
Gender: Male
Vehicle: 2013 Ram 1500 RCSB
Trim Level: Express
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:63
USAF Long will become famous soon enough
Send a message via AIM to USAF Long
Default

I've been wanting to add 35w HID's to my truck at least in the lows if not in the fogs as well.

In my GMC Sierra I don't have fogs, but I added the 9006 35w kit from Xentech. I had to get 40 amp relays and wire them up to each ballast. I mounted the ballasts on the fender wells, and then used the 12+ signal from the factory headlight plug to trigger the relays. Works fine.

Could I do that with this truck or do I have to buy a special harness?

Also what are the bulb model numbers for the fogs?
__________________
-Scott Long-
2013 Ram Express RCSB: 5% tint, de-badged doors, Magnaflow y-pipe, 14.60@96mph
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:38 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum