DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-23-2014, 11:16 AM
nberry1954's Avatar
nberry1954 nberry1954 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2014
Location: SC
Age: 28
Posts: 19
Gender: Male
Vehicle: 2012 Ram 1500
Trim Level: Express 2WD
Color: Grey
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
nberry1954 is on a distinguished road
Default Fuel gauge

Hello, I'm new to the forum, and I think I'm having a fuel sending issue as well. Sometimes my gauge will read empty, sometimes it will read full, and sometimes when I hit a bump it will work correctly for a short time, but will slowly go back to full or empty. I have a 2012 RAM 1500 Express, with about 50K miles on it. Will the pump/sending unit go out that quickly? I fill my tank full every fill up, and fill up when I'm just under 1/4 tank. Thanks for your replies, and I appologize if I've overlooked a thread with this issue answered.
Reply With Quote
Sponsored links
  #2  
Old 07-23-2014, 12:10 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Thinks sheep are stupid
 
Join Date: Aug 2010
Posts: 6,747
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1734
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

I've requested that this thread be moved to 4th Gen to more appropriately assist you.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
  #3  
Old 08-25-2014, 10:49 PM
bucholj's Avatar
bucholj bucholj is offline
Dodge Ram Forum Member
 
Join Date: Dec 2010
Location: Warrensburg MO area
Age: 41
Posts: 74
Gender: Male
Vehicle: 2011 Ram 1500 Quad Cab
Trim Level: Bighorn
Color: Brilliant Black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:26
bucholj is on a distinguished road
Default

nberry1954, did you figure your fuel gauge issue out. I am having the same issue now, identical to yours and I just hit 50K also.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:01 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum