DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #21  
Old 09-22-2013, 09:38 AM
Irv's Avatar
Irv Irv is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: Southern Ontario, Canada
Posts: 363
Gender: Male
Vehicle: White 2013 QC 4x4 BigHorn
Trim Level: BigHorn
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:14
Irv is on a distinguished road
Default

Quote:
Originally Posted by Fahmain View Post
@Red Devil you were right. It was the front right body mount. They torqued it tight and the noise is now gone. Hopefully it stays like that!
Friend at work just had his done. He said the truck has 10,000 km's on it and the noise was getting worse.

Dealer took an hour or so to find it but they eventually did and tightened said bolt and all is well again.

Not sure why it is just the right side but it sounds like this is a common problem/issue?
Reply With Quote
Sponsored links
  #22  
Old 09-22-2013, 04:56 PM
mHam mHam is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: California
Posts: 21
Gender: Male
Vehicle: 2013 Ram 1500 Big Horn QC 5.7L
Trim Level: Big Horn
Color: Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mHam is on a distinguished road
Default

Quote:
Originally Posted by Irv View Post
Friend at work just had his done. He said the truck has 10,000 km's on it and the noise was getting worse.

Dealer took an hour or so to find it but they eventually did and tightened said bolt and all is well again.

Not sure why it is just the right side but it sounds like this is a common problem/issue?
I have a '13 Bighorn QC. Mine turned out to be the LEFT side front body mount. I know this because I discovered the source myself after the dealer could not locate it (I got lucky). I was only able to tighten the mount only slightly because it was already torqued down quite a bit. But the little bit of turn I was able to get on the bolt fixed the problem and I haven't heard a single clunk in about 4 weeks now.
Reply With Quote
  #23  
Old 10-04-2013, 12:08 AM
diceman469 diceman469 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: Crystal Coast
Posts: 7
Gender: Male
Vehicle: 2013 Ram
Trim Level: Laramie
Color: True Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
diceman469 is on a distinguished road
Default

Hey guys-

I have a 2013 Laramie with just over 2000 miles and this problem developed last week. I lived with it a few days until I couldn't take it anymore. I grabbed a breaker bar with a 17mm (I think?) socket and turned all the passenger side body mount bolt 1/8th turn. Problem solved.
Reply With Quote
  #24  
Old 10-04-2013, 12:20 AM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 49
Posts: 9,278
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 11
Rep:2918
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

Quote:
Originally Posted by diceman469 View Post
Hey guys-

I have a 2013 Laramie with just over 2000 miles and this problem developed last week. I lived with it a few days until I couldn't take it anymore. I grabbed a breaker bar with a 17mm (I think?) socket and turned all the passenger side body mount bolt 1/8th turn. Problem solved.
Voonderbar! Thanks for sharing.
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
  #25  
Old 10-04-2013, 07:44 AM
Zixxer Zixxer is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Stafford, VA
Posts: 408
Gender: Male
Vehicle: 2013 Ram 1500 Sport
Trim Level: Sport
Color: Black
Rep Power: 0
Rep:35
Zixxer is on a distinguished road
Default

Ironic timing - mine is at the dealership for the clunk. They were tearing down the front shocks/struts yesterday. I have to go by today so I will mention the body mounts. The great news is my dealership will actually listen to customer input and I always preface it with this is the trending solution...and only after they've attempted to fix it with no luck. This forum is truly a great resource. Thanks
__________________
2" Mopar Lift/285/65/20 BFGs/DB Corsa Exhaust/Mopar flares/Lo Pro Tonneau/Line-X Premium/Ez Down tailgate/Catch-Can/Moe's 87mm TB
Side Molding/345 Emblems/Husky Splash Guards/Honeycomb Grill/25% Tint/Silver Rally Stripes/Crux Rear Camera and VIM
Removed - Air Grabber - filtering is not very good
Reply With Quote
  #26  
Old 10-18-2013, 01:39 PM
MurderedOne87's Avatar
MurderedOne87 MurderedOne87 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2013
Location: East Texas
Age: 27
Posts: 104
Gender: Male
Vehicle: 2013 Ram 1500 Black Edition
Trim Level: Tradesman/Express
Color: All Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:70
MurderedOne87 will become famous soon enough
Default

Does anyone have a pic of the location... Maybe a nice finger point pic??

That would be amazingly helpful
Reply With Quote
  #27  
Old 10-18-2013, 04:31 PM
baconman baconman is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Santa Cruz, CA
Posts: 24
Gender: Male
Vehicle: 2013 Ram 1500 Laramie
Trim Level: Laramie
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
baconman is on a distinguished road
Default

i also had the body mount issue, so keep in mind even after you tighten it (they tightened mine 3x), it can still go bad. i had to have mine replaced since it was defective -- or so they said. it's been 10k miles since then, so all is good.
Reply With Quote
  #28  
Old 11-16-2013, 05:17 PM
ulm4lyf's Avatar
ulm4lyf ulm4lyf is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: Mesquite, TX
Age: 38
Posts: 11
Gender: Male
Vehicle: 2012 Dodge Ram Tradesman
Trim Level: Tradesman
Color: Blue
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
ulm4lyf is on a distinguished road
Default

Quote:
Originally Posted by baconman View Post
i also had the body mount issue, so keep in mind even after you tighten it (they tightened mine 3x), it can still go bad. i had to have mine replaced since it was defective -- or so they said. it's been 10k miles since then, so all is good.

I've had mine in for this as well. They even claimed to have a Chrysler engineer look at it. They tightened all the right (passenger) side front end body bolts and this fixed the problem.....for about 1 1/2 months. It's back now and I don't have the time right now for them to screw around with it for a week again like they did last time. Would rather do it myself if I knew exactly where the offending bolt(s) is/are.
Reply With Quote
  #29  
Old 11-22-2013, 08:35 PM
Pov7Hemi's Avatar
Pov7Hemi Pov7Hemi is offline
Dodge Ram Forum Member
 
Join Date: Dec 2009
Location: Cleveland/Marblehead,Ohio
Posts: 57
Gender: Male
Vehicle: 2013 1500 4x4 Crew Cab Hemi
Trim Level: Big Horn
Color: Bright Metalic Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:28
Pov7Hemi is on a distinguished road
Default

Great info as usual the dealer has already ordered the strut, and ready to do an alignment afterward.It is probably exactly what you guys have said.I will be under it in the morning with an impact and torque wrench.If I can find what to torque them at!
Reply With Quote
  #30  
Old 11-23-2013, 06:34 PM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 49
Posts: 9,278
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 11
Rep:2918
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

Voonderbar! Keep us posted.
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:53 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum