DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 1ST Generation Dodge Ram 1993 & Older Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-21-2013, 03:51 PM
jody.v4 jody.v4 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: friday harbor, WA
Age: 42
Posts: 6
Gender: Male
Vehicle: 1978 dodge powerwagon
Color: metallic maroon red
Engine: 1981-1987 318ci (5.2L) LA V8 140hp
Rep Power: 0
Rep:10
jody.v4 is on a distinguished road
Default 78 powerwagon grumpy!

Still having intermittent problems with "78 dodge powerwagon! Starts fine, idles good (once warmed up), drives good to first location. After I stop, turn engine off, let it sit awhile, go to start back up will not start. Starter replaced, battery replaced, fuel pump replaced, spark plugs replaced, Carb taken off and cleaned very well (float and jets work well), replaced carb gasket, air filter. So if I spray starter fluid in throat, starts up immediately, couple of pushes of gas petal and its ready for its next trip. Help! this problem has been plaguing me since I bought the truck!!!! Maybe a combustion problem. How can I fix that??? It idles and runs decent after it starts. I really want to be able to trust this truck to get me from pt A to pt B and then back again!
Reply With Quote
Sponsored links
  #2  
Old 10-21-2013, 04:54 PM
jody.v4 jody.v4 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: friday harbor, WA
Age: 42
Posts: 6
Gender: Male
Vehicle: 1978 dodge powerwagon
Color: metallic maroon red
Engine: 1981-1987 318ci (5.2L) LA V8 140hp
Rep Power: 0
Rep:10
jody.v4 is on a distinguished road
Default

also note: Just ran powerwagon again. One additional problem piece to the puzzle is this time I ran it hard, lots of gas, lots of accerleration. Stopped it, turned it off, went to restart...the usual no start. Sprayed starter fluid in throat of carb......this is a new symptom, this time I could get it to run for about 10 seconds and as it tried to die and I gave gas so it would stay running and sounded like the carb was just sucking air, but fizzled out and died. Now even starter fluid wont work!!!!!
Reply With Quote
  #3  
Old 10-21-2013, 05:17 PM
dodge man's Avatar
dodge man dodge man is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2010
Location: Macomb, Illinois
Age: 52
Posts: 713
Gender: Male
Vehicle: 2004 Quad Cab diesel
Trim Level: SLT
Color: Silver
Engine: 2005-20?? 359ci (5.9L) Cummins ISB 610 24-Valve Diesel I6 325hp 610 lb/ft
Rep Power: 5
Rep:217
dodge man has a spectacular aura aboutdodge man has a spectacular aura aboutdodge man has a spectacular aura about
Default

I'd be looking at the fuel pump.
__________________
2004 3/4 ton Quad Cab, 24 valve 5.9 Cummins
Reply With Quote
  #4  
Old 10-22-2013, 02:33 PM
crazzywolfie crazzywolfie is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2013
Location: Orangeville, Ontario
Posts: 244
Gender: Male
Vehicle: 81 91 93 dodge
Rep Power: 0
Rep:11
crazzywolfie is on a distinguished road
Default

what type of carb is on it? sounds like you might be dealing with some sort of heat soak issue. tends to happen a lot with edelbrock carbs.
__________________
91 & 81 d150 carburated 318's 93 R.C. F.I.318
Reply With Quote
  #5  
Old 10-22-2013, 04:04 PM
Gen1dak Gen1dak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: MS Gulf Coast
Posts: 1,508
Gender: Male
Vehicle: 1990 RamCharger
Color: Red
Engine: 1988-1991 318ci (5.2L) LA V8 140hp
Rep Power: 4
Rep:85
Gen1dak will become famous soon enough
Default

What is your timing set at. When you say it won't start, does it spin normally as the starter is engaged, or does it sound labored. Does it spin slower when warmed up as opposed to first cold start of the day?
Reply With Quote
  #6  
Old 10-23-2013, 05:03 PM
jody.v4 jody.v4 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: friday harbor, WA
Age: 42
Posts: 6
Gender: Male
Vehicle: 1978 dodge powerwagon
Color: metallic maroon red
Engine: 1981-1987 318ci (5.2L) LA V8 140hp
Rep Power: 0
Rep:10
jody.v4 is on a distinguished road
Default

Okay! I already replaced the fuel pump earlier,...I thought that might of been the issue because it sounded like it wasnt getting enough gas....this was after I removed the carb and gave it a good soak/cleaning and checked floats and jets. I thought maybe a vacum issue because the old fuel pump actually wasn't mounted tight due to a stripped out threads in block. I retapped slightly larger when I put on new fuel pump to give it a tighter seal. It is not an edelbrook carb. It is a carter BBD 2bbi model#8147s. In response to the last post, timing I havent checked yet, but it does spin normally as starter is engaged at first cold start of day and yes it spins slower and is labored after it warms up and I try to start again later! sounds like you are on to something!!
Reply With Quote
  #7  
Old 10-23-2013, 05:09 PM
jody.v4 jody.v4 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: friday harbor, WA
Age: 42
Posts: 6
Gender: Male
Vehicle: 1978 dodge powerwagon
Color: metallic maroon red
Engine: 1981-1987 318ci (5.2L) LA V8 140hp
Rep Power: 0
Rep:10
jody.v4 is on a distinguished road
Default

Also, I just remembered, when I first got the truck and I thought maybe it was a starter issue because I thought the starter was old and getting too hot from the heat from the exhaust manifold, so I also replaced that. This problem has been rearing its ugly head from the beginning. Starts, runs good, go somewhere, stop, difficulty starting and running after initial start/stop. Have to do everything possible to keep engine from stalling at stop signs/deceleration. Once stopped and engine off.....hard/no start!!!
Reply With Quote
  #8  
Old 10-23-2013, 05:32 PM
crazzywolfie crazzywolfie is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2013
Location: Orangeville, Ontario
Posts: 244
Gender: Male
Vehicle: 81 91 93 dodge
Rep Power: 0
Rep:11
crazzywolfie is on a distinguished road
Default

when any engine is hot it usually has more compression which is why it may spin a bit slower. i think you may be having a carb issue since a bit of starting fluid allows you to start it. does the accelerator pump seem to work?
__________________
91 & 81 d150 carburated 318's 93 R.C. F.I.318
Reply With Quote
  #9  
Old 10-24-2013, 12:02 AM
Gen1dak Gen1dak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: MS Gulf Coast
Posts: 1,508
Gender: Male
Vehicle: 1990 RamCharger
Color: Red
Engine: 1988-1991 318ci (5.2L) LA V8 140hp
Rep Power: 4
Rep:85
Gen1dak will become famous soon enough
Default

The thing I'm thinking is that the ignition base timing is just a bit too much. When this is the case, they start easier when cold than when hot. Just loosen the distributor hold down bolt a little, then give the distributor a slight twist (clockwise). Snug the hold down bolt and take a ride. Get back home and do a hot restart. See if it's any different. If it starts somewhat better, you can always bump it a little more and see if it's even better. Just make the adjustments in small increments. You can always reverse this easily and tune by ear. Could be something else, but I've seen this before on older carb'd setups.

Last edited by Gen1dak; 10-24-2013 at 12:06 AM.
Reply With Quote
  #10  
Old 10-30-2013, 07:50 PM
mopar.rumble's Avatar
mopar.rumble mopar.rumble is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: Cincinnati Ohio
Age: 36
Posts: 6
Gender: Male
Vehicle: 1993 Ram
Trim Level: D150
Color: White
Engine: 1992-1993 318ci (5.2L) Magnum V8 230 hp 280lb/ft
Rep Power: 0
Rep:10
mopar.rumble is on a distinguished road
Default It's the carb

I had a 77 Slant six that did the same exact thing. Sold to a buddy; I think he made an adjustment on the carb and it never did it again. Don't know what the solution was but it wasn't a big deal. I hate carbs.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:06 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum