DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-24-2013, 02:31 PM
Garemz Garemz is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2013
Location: Edmonton, Alberta, Canada
Posts: 42
Gender: Male
Vehicle: 2013 Ram Sport
Rep Power: 0
Rep:12
Garemz is on a distinguished road
Default Navigation unit piece of Cr_p

My truck has 8000Km on it. first 1000km Navi screen went all black could not get it on, no music, no Bluetooth, absolutely nothing, the dealer told me they forgot to take it off shipping mode, ok shit happens I get it.

Now at 8000KM same thing, I cant get it in for service till Monday, anyone else have this happen? and what was the fix?
Reply With Quote
Sponsored links
  #2  
Old 08-24-2013, 03:04 PM
kev12345 kev12345 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2009
Location: Vancouver
Posts: 274
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Sport 4x4
Color: White
Rep Power: 0
Rep:14
kev12345 is on a distinguished road
Default

Uconnect crashes quite often.
Reply With Quote
  #3  
Old 08-24-2013, 03:06 PM
Garemz Garemz is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2013
Location: Edmonton, Alberta, Canada
Posts: 42
Gender: Male
Vehicle: 2013 Ram Sport
Rep Power: 0
Rep:12
Garemz is on a distinguished road
Default

Quote:
Originally Posted by kev12345 View Post
Uconnect crashes quite often.

Is there a fix?
Reply With Quote
  #4  
Old 08-24-2013, 04:28 PM
kev12345 kev12345 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2009
Location: Vancouver
Posts: 274
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Sport 4x4
Color: White
Rep Power: 0
Rep:14
kev12345 is on a distinguished road
Default

Quote:
Originally Posted by Garemz View Post
Is there a fix?
no.....................................
Reply With Quote
  #5  
Old 08-24-2013, 04:32 PM
Stump3r's Avatar
Stump3r Stump3r is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Morinville, Alberta
Age: 45
Posts: 12,842
Gender: Male
Vehicle: 2013 Ram 1500 Crew 4x4
Trim Level: Sport
Color: Black
Rep Power: 12
Rep:1266
Stump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud ofStump3r has much to be proud of
Default

Yes there is a fix...sometimes it's a new radio. Most likely is you need the latest software flashed on it. I've had a few glitches with mine but the latest software seems to have fixed all of mine.
__________________


Big Red my old 2011 Sport

Enjoy big benefits with a subscription to RamforumZ, become a site supporter today!

Don't forget to upload pics of your Ram in the Gallery!

Great how to's and lets not forget the Rulez.


Reply With Quote
  #6  
Old 08-24-2013, 04:38 PM
Pantherjoe Pantherjoe is offline
Dodge Ram Forum Member
 
Join Date: Feb 2013
Location: Kentucky
Posts: 65
Gender: Male
Vehicle: 2013 1500 Ram
Trim Level: Big Horn CC
Color: Cherry red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Pantherjoe is on a distinguished road
Default Fix

Reboot it. It's a pain that it happens,but until Ram pays a programmer more than minimum wage this seems to be,for me, the easiest fix.
__________________
NewRamer
Reply With Quote
  #7  
Old 08-24-2013, 05:08 PM
Garemz Garemz is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2013
Location: Edmonton, Alberta, Canada
Posts: 42
Gender: Male
Vehicle: 2013 Ram Sport
Rep Power: 0
Rep:12
Garemz is on a distinguished road
Default

Quote:
Originally Posted by Pantherjoe View Post
Reboot it. It's a pain that it happens,but until Ram pays a programmer more than minimum wage this seems to be,for me, the easiest fix.
How is the reboot done?
Reply With Quote
  #8  
Old 08-24-2013, 07:34 PM
Big Pappa's Avatar
Big Pappa Big Pappa is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: Canada
Age: 41
Posts: 18
Gender: Male
Vehicle: 2013 Ram 1500 Sport 4x4
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:13
Big Pappa is on a distinguished road
Default

I simply pulled out my instrument panel fuses as per the manual....voila radio back on.

I swear my radio is possessed.
Reply With Quote
  #9  
Old 08-24-2013, 07:49 PM
Garemz Garemz is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2013
Location: Edmonton, Alberta, Canada
Posts: 42
Gender: Male
Vehicle: 2013 Ram Sport
Rep Power: 0
Rep:12
Garemz is on a distinguished road
Default

What fuse is it?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:05 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum