5.0 radio stopped working after 50 miles - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, & Solutions - Maintenance & Repair > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #1  
Old 04-14-2013, 05:33 PM
shinatoo shinatoo is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Lee's Summit, Mo
Posts: 1
Gender: Male
Vehicle: 2013 Ram 1500 Express
Trim Level: Express
Color: Copperhead Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
shinatoo is on a distinguished road
Default 5.0 radio stopped working after 50 miles

Hello, first post, first new car (whoo!), 2013 1500 Express with 5.0 radio and Bluetooth. Radio worked fine after leaving dealer but around 55 miles the next time i started it up it locked up on the Ram Sirius XM logo screen and is completely unresponsive.

1. Is there anything I can do myself to get it working? I tried pulling fuses, hoping to reset the interface, but never found the one that controlled the radio interface.

2. I read somewhere last night about a factory ship mode that needed to be reset before 50 miles, but for the life of me I can't find any more info.

3. I have an appointment at the dealer for the exterior/interior protection package to be applied. I want to be somewhat knowledgeable about the problem before I go up there.

But more than anything I just want to enjoy my new truck on a beautiful Sunday afternoon.
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 08-30-2013, 01:49 PM
1stDodge's Avatar
1stDodge 1stDodge is offline
Dodge Ram Forum Senior Member
 
Join Date: Mar 2013
Location: Fort Worth TX
Age: 59
Posts: 1,054
Gender: Male
Vehicle: 2016 1500 Crew Cab
Trim Level: Sport 4X4
Color: Stinger Yellow
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:35
1stDodge is on a distinguished road
Default

I have the exact same issue with my truck, got in it Wednesday morning no radio just the RAM head and the Sirius logo. I went to the dealer and he says leave it we will check it out, I said no I'll come back Friday (today) in the AM. So I get there today and all I get to hear is, we are booked solid, sorry.

So here I am 3 days no tunes, long weekend no tunes WTF??????

Anyone know what this issue is, do I need a new unit??
__________________
16 Sport Crew Cab 4X4 Stinger Yellow, 5.7 Hemi, 3.92 w/ Anti-Spin, TonnoPro Hard Tri-Fold, Factory Spray in Bed liner.

Last edited by 1stDodge; 08-30-2013 at 01:49 PM. Reason: Typo
Reply With Quote
  #3  
Old 08-30-2013, 01:52 PM
Revel Performance's Avatar
Revel Performance Revel Performance is offline
REVEL PERFORMANCE

 
Join Date: Sep 2012
Location: Missouri
Posts: 9,541
Gender: Male
Vehicle: MOPAR
Color: Black
Rep Power: 10
Rep:931
Revel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to beholdRevel Performance is a splendid one to behold
Default

These damn radios have to be irritating a lot of owners. I don't even like reading about them anymore. I could only imagine how you guys feel
__________________
Contact us via email at
sales@revelperformance.com

Reply With Quote
 
  #4  
Old 08-30-2013, 02:24 PM
1stDodge's Avatar
1stDodge 1stDodge is offline
Dodge Ram Forum Senior Member
 
Join Date: Mar 2013
Location: Fort Worth TX
Age: 59
Posts: 1,054
Gender: Male
Vehicle: 2016 1500 Crew Cab
Trim Level: Sport 4X4
Color: Stinger Yellow
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:35
1stDodge is on a distinguished road
Default

It's a bunch of BS really, I knew there were issues with the NAVI units but never expected it with the 5.0 units. I'm sure MOPAR knows there are issues but continue to provide crap that will fail at some point in time. The kicker is, you can't even go after market unless you install some stand alone unit in another location...............I'm sure that would work but how would that look, defective stock unit and an aftermarket one hanging below the dash...........LOL..............no, it's not funny
__________________
16 Sport Crew Cab 4X4 Stinger Yellow, 5.7 Hemi, 3.92 w/ Anti-Spin, TonnoPro Hard Tri-Fold, Factory Spray in Bed liner.
Reply With Quote
  #5  
Old 08-30-2013, 02:46 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 27,038
Gender: Male
Vehicle: 2016 Ram Ecodiesel 2 whl drive
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 26
Rep:2929
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

It does sound like the dealership has to take the radio out of the Shipping Mode
possibly someone has watched the process being done

Here is what i found online-
The 911 call button will be enabled when the vehicle is put into Customer Mode, or
after the vehicle has been driven approximately 50 miles.
NOTE: To get the vehicle out of ship mode, please refer to TechCONNECT, 04 -
Vehicle Quick Reference/New Vehicle Preparation
================================================== ====
The people with RA1 & RA2 radio ( not the 8.4 inch touch screen radios )

Check out the Crutchfield website, after market companies are now making radios & bezels for the 2013 Ram


http://axxessinterfaces.com/index.ph...roducts_id=202
http://www.amazon.com/Metra-XSVI-652...+xsvi-6523-nav



hopefully everything is there to make the radios & Nav work properly
__________________
2016 Ram 3.0 diesel 3.55 w/LSD, G2 tonneau, Line-X, Weathertech mats, Mag-Hytec differential cover, Nfab bars, CB radio, Autonet wi-fi router, EGR bug deflector

Last edited by GTyankee; 08-30-2013 at 02:50 PM.
Reply With Quote
  #6  
Old 08-30-2013, 03:26 PM
1stDodge's Avatar
1stDodge 1stDodge is offline
Dodge Ram Forum Senior Member
 
Join Date: Mar 2013
Location: Fort Worth TX
Age: 59
Posts: 1,054
Gender: Male
Vehicle: 2016 1500 Crew Cab
Trim Level: Sport 4X4
Color: Stinger Yellow
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:35
1stDodge is on a distinguished road
Default

Well I have had my truck since March, there were no signs of any issues with the radio. From one day to the next just stopped working, so there is no way that the radio is still in shipping mode.
__________________
16 Sport Crew Cab 4X4 Stinger Yellow, 5.7 Hemi, 3.92 w/ Anti-Spin, TonnoPro Hard Tri-Fold, Factory Spray in Bed liner.
Reply With Quote
  #7  
Old 08-30-2013, 03:34 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 27,038
Gender: Male
Vehicle: 2016 Ram Ecodiesel 2 whl drive
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 26
Rep:2929
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

By the way
If you go to the Crutchfield website, they now have kits to replace the RA1 3.0 radio & the RA2 5.0 radio
Metra is making the Bezel
axxess is making the wiring interface

http://axxessinterfaces.com/index.ph...roducts_id=202
http://www.amazon.com/Metra-XSVI-652...+xsvi-6523-nav



there are no kits for the 8.4 radios yet
__________________
2016 Ram 3.0 diesel 3.55 w/LSD, G2 tonneau, Line-X, Weathertech mats, Mag-Hytec differential cover, Nfab bars, CB radio, Autonet wi-fi router, EGR bug deflector
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement



All times are GMT -4. The time now is 04:22 PM.


Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors