DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-29-2013, 11:20 PM
shaverlake's Avatar
shaverlake shaverlake is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: california
Posts: 7
Gender: Male
Vehicle: 2013 ram 1500
Trim Level: laramie
Color: red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
shaverlake is on a distinguished road
Default Park Sense Question

Just bought a 2013 1500 Laramie. I have lost the sound and tracking display in the rearview camera. When I look at settings in the touch display it shows that it is on. Is there a switch I may have hit?
Reply With Quote
Sponsored links
  #2  
Old 08-30-2013, 12:01 AM
Lawnmax1 Lawnmax1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2013
Location: NJ
Age: 52
Posts: 25
Gender: Male
Vehicle: 2013 2500 CC Laramie
Trim Level: Laramie
Color: Black and silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
Lawnmax1 is on a distinguished road
Default

There is a park sense off switch along the bottom row of buttons under the 8.4 inch display to disable it but, you should still have the tracking on the display.
Reply With Quote
  #3  
Old 08-30-2013, 02:30 AM
kenwitter's Avatar
kenwitter kenwitter is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Mississauga, ON, Cananda
Age: 37
Posts: 12
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Laramie
Color: Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
kenwitter is on a distinguished road
Default

Not too sure about the tracking on the display. When I turned it off on my 2010 it just displayed park sense off. My 2013 has the cam alone now so not sure of the EVIC display.

The parksense hard button is in the switch bank at the bottom of the center stack with an icon like the one in the pic below.
Attached Images
File Type: png park.png (5.0 KB, 84 views)
Reply With Quote
  #4  
Old 08-30-2013, 01:08 PM
shaverlake's Avatar
shaverlake shaverlake is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: california
Posts: 7
Gender: Male
Vehicle: 2013 ram 1500
Trim Level: laramie
Color: red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
shaverlake is on a distinguished road
Default

Found the buttons which were turned off, turned them back on but still have no display or sounds......grrrrr
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:51 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors