DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-28-2013, 11:13 AM
Cyr220 Cyr220 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Indiana
Age: 29
Posts: 11
Gender: Male
Vehicle: 2000 Ram 1500 Club Cab 2wd
Color: Beige
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:17
Cyr220 is on a distinguished road
Default Transmission Wont go into final gear

Been driving my truck for a few months now and it seems like I can't get the Transmission to go into 5th gear unless i'm driving continuously for 45 minutes. I've heard of a temp sensor going bad but I can't seem to find it. Also anyone else that has dealt with this any advise would be helpful. Killing what little gas mileage I get.
Reply With Quote
Sponsored links
  #2  
Old 08-28-2013, 09:23 PM
Screamintrashcan Screamintrashcan is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Alston, MI (BRRrrr)The shores of Gitche Gume
Age: 56
Posts: 456
Gender: Male
Vehicle: 95 & 98 1500 Ram 4x4s
Trim Level: SLT & Sport
Color: 1 Blk,1 Red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:36
Screamintrashcan is on a distinguished road
Default

Sooooo, engine coolant temp is normal? If your thermostat isn't working properly, that may be the deficiency which is simple enough a problem to rectify. That's all I know of that problem, sorry!
Reply With Quote
  #3  
Old 08-28-2013, 09:26 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 17,965
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 18
Rep:2589
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

sorry, i can't help you, but someone else may have had the same issue
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #4  
Old 08-28-2013, 11:22 PM
richmond richmond is offline
Dodge Ram Forum Member

 
Join Date: Jun 2013
Location: Raywick, Ky
Age: 58
Posts: 385
Gender: Male
Vehicle: 1999 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2001-2003 359ci (5.9L) Cummins ISB 24-Valve Diesel I6 235hp 460lb/ft (manual and auto)
Rep Power: 2
Rep:177
richmond has a spectacular aura aboutrichmond has a spectacular aura about
Default

Battery showing a full charge when you first crank it up? R...
Reply With Quote
  #5  
Old 08-30-2013, 10:34 AM
Cyr220 Cyr220 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Indiana
Age: 29
Posts: 11
Gender: Male
Vehicle: 2000 Ram 1500 Club Cab 2wd
Color: Beige
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:17
Cyr220 is on a distinguished road
Default

Levels are good on coolants and oils. Battery is charged up fine. Everything works perfect until I get to 4th gear then it stays in gear and won't go into 5th or "lockout" if I feather the gas.
Reply With Quote
  #6  
Old 08-30-2013, 10:49 AM
HammerRammer HammerRammer is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Athens, GA
Posts: 25
Gender: Male
Vehicle: 2013 Dodge Ram 1500
Trim Level: SLT
Color: Flame Red
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 0
Rep:10
HammerRammer is on a distinguished road
Default

I'm thinking maybe a splitter problem...

Here's some other suggestions here:
http://www.ehow.com/how_5357959_diag...-problems.html
Reply With Quote
  #7  
Old 08-30-2013, 11:00 AM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is online now
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 49
Posts: 9,278
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 11
Rep:2918
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

Does your truck have a towing mode?
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
  #8  
Old 08-30-2013, 01:42 PM
Cyr220 Cyr220 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Indiana
Age: 29
Posts: 11
Gender: Male
Vehicle: 2000 Ram 1500 Club Cab 2wd
Color: Beige
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:17
Cyr220 is on a distinguished road
Default

Not that I know of the only thing that looks like it would have anything to do with towing is the tranny cooler but thats it.
Reply With Quote
  #9  
Old 08-30-2013, 03:01 PM
anothernewb's Avatar
anothernewb anothernewb is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2013
Location: West Central MN
Age: 40
Posts: 413
Gender: Male
Vehicle: 2013 Laramie Crew Cab
Trim Level: Laramie
Color: Dark Cherry
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:161
anothernewb has a spectacular aura aboutanothernewb has a spectacular aura about
Default

I had a similar issue with my jeep once. it wouldn't go into OD one winter. I was told that it's a temperature thing, the trans won't go into higher gears until it warms up to the correct temp. But like you, there's a trans temp sensor, but it didn't seem to affect anything.

I don't know if this helps, but I was able to trace the issue back to the TPS of all things. it was giving readings that were out of spec somehow and perhaps it was tricking the trans into thinking it the throttle was stepped down or something?

Since it got fixed simply, I never dug into it too much, but like your situation, it took forever for the trans to work "normally" my guess is that something was corroded in the sensor and it wasn't until the engine bay built enough heat up that it worked right.
__________________

Livin life one truck payment at a time.
Reply With Quote
  #10  
Old 08-31-2013, 01:47 PM
richmond richmond is offline
Dodge Ram Forum Member

 
Join Date: Jun 2013
Location: Raywick, Ky
Age: 58
Posts: 385
Gender: Male
Vehicle: 1999 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2001-2003 359ci (5.9L) Cummins ISB 24-Valve Diesel I6 235hp 460lb/ft (manual and auto)
Rep Power: 2
Rep:177
richmond has a spectacular aura aboutrichmond has a spectacular aura about
Default

RogerRamJet asked you if it had tow mode. At the end of your Shift handle on an automatic there's a button in the center on the end knob (push it in and on the dash you should see OD off). Your over drive could be acting up. R...
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:52 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum