DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Powertrain > 5.7L (345 cu in) HEMI V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-20-2013, 02:51 PM
bigbrad123 bigbrad123 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Posts: 2
Gender: Male
Vehicle: 2009 Ram 1500 Crew
Rep Power: 0
Rep:10
bigbrad123 is on a distinguished road
Default grinding issues up front - tires?

Just bought an 09 ram 1500 crew. Since I've gotten it, I've noticed a "grinding" feel up front. Basically when I take off from a stop around 10 to 15 mph, i feel a slight grinding on the floorboard. It goes away after about 20 mph. I also sometimes feel it when I take a right turn. I am not hearing anything with the stereo off and window down though, so I can't say I really hear anything "grinding". Initially I thought it was brakes, so I had them checked and they were 80 to 90%. I was then thinking of a bearing, but they said no it wasn't that (plus it wasn't doing after 20 mph and no other noise). The mechanic seems to think its the tires. The tires are about 50%. They don't seem to be in bad shape, but he thinks they may be cupped a bit and he says they are tires that he doesn't see on Rams very often. I guess my question is whether other people would agree with the tire diagnosis, or is there something else he could be missing? He also said he drove it and turned off the engine at 20 mph and let it coast in neutral and it still made the same "grinding" feel. I did the same and he is right, same "feel" with the engine off coasting. Other things to note is that it rides very smoothly otherwise. No other loud tire noises on the highway. Alignment is perfect.
Reply With Quote
Sponsored links
  #2  
Old 09-20-2013, 03:18 PM
Tricky69 Tricky69 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2011
Location: Littleton,Colorado
Age: 44
Posts: 9
Gender: Male
Vehicle: 1999 ram 1500;1999 ram 2500V10
Trim Level: SLT
Color: White///Black
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
Tricky69 is on a distinguished road
Default

4wd??? Possible u joints in the axle....mine made that feel at low speeds
Reply With Quote
  #3  
Old 09-20-2013, 04:38 PM
bigbrad123 bigbrad123 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Posts: 2
Gender: Male
Vehicle: 2009 Ram 1500 Crew
Rep Power: 0
Rep:10
bigbrad123 is on a distinguished road
Default

It does it in 4wd too. Nothing different though. Same sound/symptoms. I haven't asked them to check a the Ujoint. This might be a stupid question, but I'm not a big "car" guy. Would the Ujoint still be spinning when you shut the truck off and be coasting to a stop? It still made the same noise with the truck off and coasting in neutral to a stop.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:44 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum