Key fob not detected message - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > LD RAM - Ram 1500 Forum > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #1  
Old 04-21-2014, 12:31 AM
NJ Longhorn's Avatar
NJ Longhorn NJ Longhorn is offline
Dodge Ram Forum Senior Member

 
Join Date: Jan 2014
Location: New Jersey
Posts: 137
Gender: Male
Vehicle: 2013 Ram 1500 Longhorn
Trim Level: Longhorn Crew
Color: Black Gold Pearl/White Gold Pearl
Rep Power: 0
Rep:13
NJ Longhorn is on a distinguished road
Default Key fob not detected message

Several times I have gotten the key fob not detected message. The other day I was driving the truck and put it in park and shut it off. I went to restart it and got the message on my dash. Would not start. I took the fob and hit the unlock button once and it recognized it. Any idea what causes this?
__________________
13 Longhorn Crew
13 Corvette GS Vert
11 Wrangler Sahara JKU
03 Ram van
08 Chrysler 300 WPC
70 Rebel Machine
63 Corvette SWC
08 Harley Road King
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 04-22-2014, 07:52 AM
Bruce E's Avatar
Bruce E Bruce E is offline
Dodge Ram Forum Senior Member
 
Join Date: Nov 2010
Location: Elliot Lake, Ontario
Age: 54
Posts: 415
Gender: Male
Vehicle: 2013 Ram Longhorn Crew Cab
Trim Level: Longhorn
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:55
Bruce E will become famous soon enough
Default

I get this all the time, don't know why. Ussually it is when I am driving and stop to pick up my wife. I don't shut it off and sometimes don't even take it out of gear and that message comes up. Silly thing is both my wife and I have key fobs in our possession.
__________________
Vararam Cai, ARE Cap, 35" Dick Cepek Mud Country, DC-2 Wheels, Diablo Trinity.
Reply With Quote
  #3  
Old 04-22-2014, 10:08 AM
mechtech mechtech is offline
Dodge Ram Forum Member
 
Join Date: Jun 2013
Location: Winnipeg,Manitoba
Posts: 58
Gender: Male
Vehicle: 2014 Dodge Ram
Trim Level: Sport Quad
Color: silver
Rep Power: 0
Rep:10
mechtech is on a distinguished road
Default

Check your battery voltage in your key fob.It might be getting low?
Reply With Quote
 
  #4  
Old 04-22-2014, 02:07 PM
rdm1465's Avatar
rdm1465 rdm1465 is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2013
Location: Fernley, Nv
Posts: 244
Gender: Male
Vehicle: 2017 Ram Laramie Megacab
Trim Level: Laramie
Color: Brilliant Black
Engine: 2016-20?? 409ci (6.7L) Cummins Turbo Diesel 385hp 900lb/ft (Aisin ASC69RC Automatic)
Rep Power: 0
Rep:10
rdm1465 is on a distinguished road
Default

Sometimes, if you just move it within your pocket, is all it takes. I've had it happen on this truck, Challenger, and Corvette.
Reply With Quote
  #5  
Old 04-22-2014, 03:12 PM
Ram Dude's Avatar
Ram Dude Ram Dude is offline
Dodge Ram Forum Senior Member
 
Join Date: Jul 2010
Location: Killeen,Tx
Age: 43
Posts: 227
Gender: Male
Vehicle: 2013 RAM 1500 5.7 SPORT
Rep Power: 0
Rep:27
Ram Dude is on a distinguished road
Default

Every now and then I will get the message as well. I open and close the drivers door and it goes away..........
__________________
Reply With Quote
  #6  
Old 04-23-2014, 07:09 PM
pharmboy2010 pharmboy2010 is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2014
Location: IL
Posts: 163
Gender: Male
Vehicle: 2016 Ram 1500
Trim Level: Sport
Color: Granite Crystal Metallic
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
pharmboy2010 is on a distinguished road
Default

I haven't gotten this with my truck yet, but it happens a lot with my wife's Jeep. Happens more often when the battery is starting to get low.
Reply With Quote
  #7  
Old 05-14-2014, 07:59 PM
acochrane acochrane is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2013
Location: Nova Scotia
Posts: 18
Gender: Female
Vehicle: 2013 Dodge Laramie Longhorn
Trim Level: Longhorn
Color: Western Brown Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:18
acochrane is on a distinguished road
Default

With mine, the truck needed a flash update of the computer system. Fixed it with no other issues Check with your dealer
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement



All times are GMT -4. The time now is 04:57 AM.


Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors