DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Suspension


Notices

Suspension 3rd Gen Dodge Ram Suspension Problems and Questions


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-13-2013, 11:16 AM
BoostedSport BoostedSport is online now
Dodge Ram Forum Member
 
Join Date: Sep 2011
Location: Sedalia Missouri, USA
Age: 24
Posts: 74
Gender: Male
Vehicle: 2003 Ram Sport
Trim Level: Sport
Color: Silver
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
BoostedSport is on a distinguished road
Default ABS & brake lights on at the same time?!

My abs and brake lights are both on and sometimes when applying the brakes they feel as off the abs is pulsing and won't slow down. And ideas? I've heard a speed sensor in the rear end may be bad?
Reply With Quote
Sponsored links
  #2  
Old 09-14-2013, 04:31 AM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 50
Posts: 11,586
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 12
Rep:2929
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

Quote:
Originally Posted by BoostedSport View Post
My abs and brake lights are both on and sometimes when applying the brakes they feel as off the abs is pulsing and won't slow down. And ideas? I've heard a speed sensor in the rear end may be bad?
Could be a bad sensor. But since they are both on, I wouldn't be looking at the sensor. I'd be looking at the ABS module.
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
  #3  
Old 09-16-2013, 08:31 AM
tjbiker031's Avatar
tjbiker031 tjbiker031 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2011
Location: Bradenton, FL
Age: 30
Posts: 307
Gender: Male
Vehicle: 2002 Dodge Ram
Trim Level: SLT - Quad Cab
Color: Graphite Metalic
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 4
Rep:118
tjbiker031 will become famous soon enoughtjbiker031 will become famous soon enough
Default

Anything is possible.

Find somebody that has an ABS scanner or pay a tech to have it read. That will tell you whats wrong. (tip: most of the time when it gives you a circuit fault code...its the circuit, not the part within that circuit)
__________________
Show your thanks with the REP icon.

Get your Factory Manuals here!! <link fixed>
Reply With Quote
  #4  
Old 09-16-2013, 02:39 PM
BoostedSport BoostedSport is online now
Dodge Ram Forum Member
 
Join Date: Sep 2011
Location: Sedalia Missouri, USA
Age: 24
Posts: 74
Gender: Male
Vehicle: 2003 Ram Sport
Trim Level: Sport
Color: Silver
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
BoostedSport is on a distinguished road
Default

Thank you ill have it checked out, and the rear end speed sensor didn't work
Reply With Quote
  #5  
Old 09-16-2013, 03:01 PM
tjbiker031's Avatar
tjbiker031 tjbiker031 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2011
Location: Bradenton, FL
Age: 30
Posts: 307
Gender: Male
Vehicle: 2002 Dodge Ram
Trim Level: SLT - Quad Cab
Color: Graphite Metalic
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 4
Rep:118
tjbiker031 will become famous soon enoughtjbiker031 will become famous soon enough
Default

Quote:
Originally Posted by BoostedSport View Post
Thank you ill have it checked out, and the rear end speed sensor didn't work
Let us know what happens.
__________________
Show your thanks with the REP icon.

Get your Factory Manuals here!! <link fixed>
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:45 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum