DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > Dodge Ram Forum Polls!


Notices

Dodge Ram Forum Polls! Get Your Vote On!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

View Poll Results: How has your touchscreen Uconnect System Held Up?
I have had numerous problems, not happy 16 20.78%
I have had some problem(s) but am happy with it now 19 24.68%
I have not had any problem with it 37 48.05%
Other (feel free to explain) 5 6.49%
Voters: 77. You may not vote on this poll

Reply
 
Thread Tools
  #1  
Old 09-13-2013, 12:50 PM
dawoodsman dawoodsman is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Location: Up North, Minnesota
Posts: 229
Gender: Male
Vehicle: 2013 Ram 1500 Crew
Trim Level: Outdoorsman
Color: True Blue Peal/Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:92
dawoodsman will become famous soon enough
Default Poll: Have you had problems w/UConnect System?

To top off my radio issue--which I can finally get addressed next week hopefully--my whole unconnect system went out last night.

Thought I'd start a general Uconnect problem poll to see how big a deal this is. Am I just one of the unlucky ones, or are most of us suffering?

Latest issue--Driving down the road with sat radio on and suddenly it goes out. Not one of the touch screen buttons work, I can't adjust heating or cooling with the touchscreen menu either. After I get home and shut the truck off, I leave it sit for a bit and start it up again. Everything works fine again.

So this morning I go to place a call and all of the phones that were connected through bluetooth are no longer connected. System tells me if I have to go through that linking process with every phone again!

So earlier I was told by Ram Customer support to call a dealer just before the software update is due out on the 16th. I called the dealer right away anyway, but they said they knew nothing about the fix and to call back just before it comes out, when they likely will know about it.

So the radio fix is due out Monday. I call the dealer this morning and they still don't know what I am talking about. They will schedule me though. However a week later is the soonest they can get me in. Keep in mind they told me to call at this time--just before the fix it out--a few weeks back.

So I figure I know how this works. They just transfer software on a memory stick and follow instructions. I can do that myself. Nooooo...despite the fact that all they do is run a basic software update, that is not available to the consumers to do for themself. Have to schedule an appointment, and that less than 1/2 hour task can't even be scheduled until a week from now.

Guess I'd rather put up with this than an engine or tranny problem. Barely have 1,000 miles on the truck though, and if this keeps up.....

Last edited by dawoodsman; 09-13-2013 at 01:04 PM.
Reply With Quote
Sponsored links
  #2  
Old 09-13-2013, 02:08 PM
Yotaconvert Yotaconvert is offline
Dodge Ram Forum Member
 
Join Date: Jul 2013
Location: Cibolo, Texas
Age: 33
Posts: 85
Gender: Male
Vehicle: 2013 Ram
Trim Level: SLT
Color: Black Baby
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:172
Yotaconvert has a spectacular aura aboutYotaconvert has a spectacular aura about
Default

I'm on the same trail of issues this after a total system replacement and a new gauge pack as well...1890 miles in 60 days of ownership...and it had 225 when I got it.

I love the truck don't get me wrong but this technology was not ready for use in the mass market or so it would seem
__________________
2013 Black Beauty
-Spyder Halo/Projecter/LEDs
-SB CAI
-Flowmaster 40
-Bullydog Hemi GT
-MB Rims (cuz im cheap lol)
Reply With Quote
  #3  
Old 09-13-2013, 06:14 PM
oneurt oneurt is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Age: 29
Posts: 1
Gender: Male
Vehicle: 2013 Dodge Ram
Rep Power: 0
Rep:10
oneurt is on a distinguished road
Default

I have a 2013 Ram 1500, with Uconnect, and I have noticed a couple of things with mine.

1st: The whole unit has frozen such that the controls and even the screen off button do nothing.

2nd: SAT radio cuts in/out and then sometimes it just freezes and reboots itself.

Has anyone else encountered these issues before?

I know on my brothers GF's Journey the whole thing just cut out one day and just froze, luckily we have HVAC controls that are not entirely touch screen reliant.

thanks

oh and my first post!
Reply With Quote
  #4  
Old 09-14-2013, 10:08 AM
ncaabbref's Avatar
ncaabbref ncaabbref is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2013
Location: Midland Texas
Age: 42
Posts: 25
Gender: Male
Vehicle: 2013 Ram Longhorn All Options
Trim Level: Laramie Longhorn CC
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
ncaabbref is on a distinguished road
Send a message via Yahoo to ncaabbref Send a message via Skype™ to ncaabbref
Default

This is what happens with mine.

I go to unplug my iphone and when I plug it back in the unit doesn't remember the iphone and won't recognize it. Then the sound plays through the phone and not the system. I am forced to reboot the entire uconnect for it to recognize the phone to play music and if I switch off of the "media" source and go back, half the time it will do the same thing..
Reply With Quote
  #5  
Old 09-14-2013, 11:41 PM
narcdog603 narcdog603 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: Heber Springs, AR
Age: 51
Posts: 1
Gender: Male
Vehicle: 2013 Dodge Ram
Trim Level: Big Horn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
narcdog603 is on a distinguished road
Default

i have a problem with my backup sensors or as it's called my parksence, i have no volume when the alarm is going off. i can hardly hear it. been back to dealer 3 times and no answer yet. radio will switch from fm to am to sat all by itself and sometimes i have nothing but a blue screen. not happy at all with the new system. this is my 3rd ram and no problems with the other 2. come on Dodge get it right
Reply With Quote
  #6  
Old 09-15-2013, 08:57 PM
RamOnTheHill RamOnTheHill is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2013
Location: Ridgefield, CT
Posts: 35
Gender: Male
Vehicle: 2013 Ram SLT
Trim Level: Big Horn
Color: Deep Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:18
RamOnTheHill is on a distinguished road
Default

So far (about 60 days and 1700 miles), I've only had a couple minor issues that cleared up by turning the truck off and back on (and relatively minor issues like losing track of mute status when the truck is turned off).
Aside from all the issues many seem to be having, the system could be much more usable with some minor changes. My #1 would be to switch the bluetooth input whenever it starts playing.
Reply With Quote
  #7  
Old 09-15-2013, 09:06 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,613
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2608
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

even when the dealership does go to make the update
stand there & make sure the update is newer then the version that you currently have

i think if you currently have Version 50.***
you have the newest version available so far
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #8  
Old 09-15-2013, 10:00 PM
Jabalone's Avatar
Jabalone Jabalone is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: BC, Canada
Posts: 126
Gender: Male
Vehicle: 2013
Color: silver
Rep Power: 0
Rep:30
Jabalone is on a distinguished road
Default

My xmSatellite radio cuts out a lot as other people have experienced. I don't listen to it that much and my free subscription will expire in April 2014 so not really concerned. The weird issue for me is the voice commands won't work for song or genre etc.. (music related requests) on aux, bluetooth or USB. I can control the source using voice command so it does work... sorta!! Go figure.
Reply With Quote
  #9  
Old 10-17-2013, 09:41 AM
Silvercreek's Avatar
Silvercreek Silvercreek is offline
Dodge Ram Forum Member

 
Join Date: Oct 2013
Location: S.E. Oklahoma
Posts: 691
Gender: Male
Vehicle: 2013 Laramie
Trim Level: Longhorn Crew Cab
Color: White/Gold
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 2
Rep:483
Silvercreek is a glorious beacon of lightSilvercreek is a glorious beacon of lightSilvercreek is a glorious beacon of lightSilvercreek is a glorious beacon of lightSilvercreek is a glorious beacon of light
Default

I don't think I need the Uconnect option but with my Verizon cell phone service I tried using my Samsung Galaxy Note II just to see if the Uconnect remote start would work. After activating the remote start from my phone it took almost a minute before the truck finally started.
__________________
"One Small Step For Man, One Giant Leap For RAM Fans"
4th Generation - 2013 RAM Laramie Longhorn

*** US Army Retired - 11B40 - 1964/'85 ***

Last edited by Silvercreek; 10-17-2013 at 09:56 AM.
Reply With Quote
  #10  
Old 10-17-2013, 11:44 AM
Radak04's Avatar
Radak04 Radak04 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2013
Location: Sask. Canada
Age: 35
Posts: 138
Gender: Male
Vehicle: 2013 Ram Sport Crew
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:76
Radak04 will become famous soon enough
Default

One morning I got in my truck and started it and all the preset radio stations were gone. Reset back to factory.

Had to reprogram them all.

Other than that, it's been working fine.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:23 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum