DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2012 Dodge Ram Forum


Notices

2012 Dodge Ram Forum For specific discussion of the 2012 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 10-05-2013, 01:02 AM
Doom4life Doom4life is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2012
Location: Canada
Posts: 86
Gender: Male
Vehicle: 2012 Dodge Ram
Rep Power: 3
Rep:77
Doom4life will become famous soon enough
Default

So I just wanted to give an update to this continuing saga.

I gave Chrysler Canada a call, as I wanted something official on record. I spoke to a case manager who ensured that this issue would get addressed and that they would contact the dealership and work with them to make sure it gets fixed.

I made an appointment this past Monday (September 30) and was looking forward to getting a final fix. Dropped it off at 8:15 and was called at 3:00 saying it was ready. When I got to the dealership, the paperwork stated that they lubricated the tracks and adjusted the glass (this is probably the fifth or sixth time that this has been done).

So I humored them and got in the truck and operated the sunroof. Nice and quiet - although I know enough know not to get excited.

Got a call from Chrysler Canada yesterday (Thursday, October 3) wondering how the repair was and I told them right now it works as it should, but I am not holding my breathe as it usually takes around 3-5 days to come back. Sure enough, that evening while I was operating it, it opened with a thunk and is now consistantly doing it.... %$#!!!!!

So I'm bringing it back in this Monday and have notified Chrysler Canada what is going on.

Anyone know anything about these sunroofs? What could that noise be coming from and why does it seem to be fixed for a few days just to come back?
Reply With Quote
Sponsored links
  #12  
Old 10-07-2013, 04:12 PM
Doom4life Doom4life is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2012
Location: Canada
Posts: 86
Gender: Male
Vehicle: 2012 Dodge Ram
Rep Power: 3
Rep:77
Doom4life will become famous soon enough
Default

Took the truck back for the third time in three weeks regarding that thunk noise.

Just got a call saying it was ready and when asked what they did, "adjusted and relubricated the seal".

I'm getting a bit irate here. How many times do they have to do the same thing until they realise that is NOT the issue......
Reply With Quote
  #13  
Old 10-12-2013, 03:23 AM
Doom4life Doom4life is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2012
Location: Canada
Posts: 86
Gender: Male
Vehicle: 2012 Dodge Ram
Rep Power: 3
Rep:77
Doom4life will become famous soon enough
Default

Well I know have to take the truck in for a fourth time at this dealership. Noise came back three days after they lubricated the seals.

I've been a bit more attentive in terms of how it works and the noise starts coming back within a day or two of the "fix". Also, it comes back within 20 open and close cycles. I've taken three videos and will post them if anyone is interested. The first one was at the dealership when it works as it should (i.e. silent operation without a thunk), a second video was taken on the second day where it was a bit noisier and finally a third one with the thunk.

I've had Chrysler Canada involved with this but they never followed up after the third attempt (I had to call them to even advise them I was bringing it back). I'll know more next Friday when I take it back in.
Reply With Quote
  #14  
Old 10-12-2013, 11:07 PM
KA1OTE's Avatar
KA1OTE KA1OTE is offline
Ram Ham



 
Join Date: Jul 2012
Location: Price, Utah
Age: 34
Posts: 1,906
Gender: Female
Vehicle: 2012 Ram 1500 Crew Cab
Trim Level: Laramie
Color: Mineral Gray Metallic
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:1475
KA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud ofKA1OTE has much to be proud of
Default

Geeze! I am so sorry this continues to be a bane of your truck's existence! Like you said, you would think that after performing the exact same "fix" numerous times that it might dawn on at least one of them that perhaps their "fix" isn't fixing s$!t! I'm rooting for you and hope to hear an all clear report soon!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 10:10 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum