DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-19-2013, 08:55 PM
924mike 924mike is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: indiana
Posts: 2
Gender: Male
Vehicle: 2000 dodge ram
Color: red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
924mike is on a distinguished road
Default Battery drain,NO BUS, Stalling

Hello guys, i joined this forum with some hope i could get some direction. My first post may end up being a novel and i apologize. I own a 2000 ram 2500 4wd 5.9l 360 and i use it mainly to tow my camper with it, it is not a daily driver. My problems started maybe a year ago my transmission started shifting late,wouldnt shift, have to goose it and then let off to get it to shift. then it would go away and shift fine. that brings us to two weeks ago it stalled while driving like you turned off the key. Pulled over to side of road and cranked and cranked and then i saw the "no bus". waited a few minutes and it started up and it died two more times before i made it home. Well its been sitting in my garage for two weeks and 3 different times ive had to charge battery back up,(one year old battery), so last nite i took it to autozone and had it tested and it was fine. So i put a meter on it to check Amp draw and i was getting 0.25 amps on the meter. i decided to leave the battery unhooked for awhile and tonite i put it back in and i put the meter back on it before i even started the truck and got 0.01amps, basically no draw whatsoever. I really dont know where to go from here. Ive heard the ckp, cam sensor, governor sensor on tranny could cause the "no bus". ive cleaned all grounds and the inline fuse and i let the truck run and ive driven a little bit again and now it wont act up so i can check it, no codes either. Sorry it went a little long just trying to give as much info as possible. Looking forward to your replys! Thanks in advance!
Reply With Quote
Sponsored links
  #2  
Old 09-20-2013, 12:16 AM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 49
Posts: 9,892
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 11
Rep:2918
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

"No bus" means no communication with the computer. I hate to say it, but if all your grounds and connections are good, I'd start looking in to the computer.
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:32 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum