DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2012 Dodge Ram Forum


Notices

2012 Dodge Ram Forum For specific discussion of the 2012 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-30-2013, 04:45 PM
TexasGirl TexasGirl is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: Texas
Posts: 3
Gender: Female
Vehicle: 2012 Dodge Ram
Trim Level: Sport
Color: Deep Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
TexasGirl is on a distinguished road
Default Truck doesn't start sometimes

A couple of weeks ago my truck wouldn't start. After several times trying to turn the key, it finally started. But I took it to the dealer and they basically did nothing. Said it was probably a fluke and would never happen again. Well last Thursday, it wouldn't start with first time turning key that morning. Then 2nd time it cranked right up. Then that afternoon I went out to start it to go home and I tried 5-6 times and nothing. I turned the key to the on position and took truck out of park and put it into drive then back to park. Turned the key and she started right up. I promptly took it to a mechanic that does all my oil changes. He put a machine on it and checked the battery, alternator and then tried to start it. He said it was using way too many amps to start. He said it read 500 amps. He said starter should only pull around 275-300 amps. He said more than likely it was the starter. I called dealer and the manager got on the phone. He said they can't do anything until they can get it to reproduce what it's been doing. He also said that 500 amps didn't mean it was starter problems.

When it doesn't start, it does one click and then nothing. Any thoughts or ideas? Also is there a certain amount of pulling amps that is considered too much?
Reply With Quote
Sponsored links
  #2  
Old 09-30-2013, 10:28 PM
Hemi12 Hemi12 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2012
Location: Ct
Age: 31
Posts: 21
Gender: Male
Vehicle: 2012 Dodge Ram
Trim Level: Express
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemi12 is on a distinguished road
Default

You have the exact problem I did....Happened a bunch of times and it is frustrating to say the least...Brought it to my dealer in CT and told them I can't reproduce it but I want it fixed.....Scheduled a appointment...Dropped it off and after a few hours they called and told me they added a redundant grounding wire....I can see it goes from the battery to somewhere behind the motor..They also told me they had a few come in with the same problem...apparently its a faulty parking switch or something like that. Since they added the ground I have not had any issues with my truck not starting. The dealer was Mitchell/Chrysler Dodge in Simsbury CT...
Reply With Quote
  #3  
Old 10-01-2013, 02:06 PM
KSHEMIRAM KSHEMIRAM is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2013
Location: Kansas City
Age: 32
Posts: 20
Gender: Male
Vehicle: 2012 RAM 1500 Quad Cab 4x4
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
KSHEMIRAM is on a distinguished road
Default

I too had this issue, and got the same old same old from the dealer. Can't reproduce it, so you're on you're own. So the next time it did it, I tried to video the process with my phone, but it fired right up on the second turn of the key. Just my luck. Luckily, it hasn't done it in quite a while, nor have I gotten stranded somewhere.
Reply With Quote
  #4  
Old 10-01-2013, 04:58 PM
GrayhemiST GrayhemiST is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2012
Location: Sicklerville, New Jersey
Posts: 385
Gender: Male
Vehicle: 2012 Ram Hemi Regular Cab
Trim Level: ST
Color: Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:277
GrayhemiST is a jewel in the roughGrayhemiST is a jewel in the roughGrayhemiST is a jewel in the rough
Default

Yup.....my 05 Rumble Bee did the same thing.......took it to 6 mechanics(3 dodge)........it was like the frog in the Bugs Bunny cartoons.....get an audience.....BURRP! did it for over a year........got my '12 and said bye bye
Reply With Quote
  #5  
Old 10-01-2013, 05:44 PM
TexasGirl TexasGirl is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2012
Location: Texas
Posts: 3
Gender: Female
Vehicle: 2012 Dodge Ram
Trim Level: Sport
Color: Deep Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
TexasGirl is on a distinguished road
Default

Thank you for the responses. My truck is 2012. And I live in Texas, so unfortunately I can't take it to CT. I did take it to another mechanic yesterday and he said it sounds like the starter could be the problem but these newer trucks/cars are so complex. He said it could be the computer causing it not to start, said it could also be a relay switch or the key. I read on another post that some are having problems with their ignition keys and that if the key I'm il using doesn't work to try my second key which I may do if it happens again. Trouble is I have to have both keys with me in case away from home when it doesn't start. The guy yesterday swapped the starter relay fuse thing with the a/c blower ( for the rear seats). He said if the rear a/c blower quits working then it's the relay I'm not gonna take it to the dealer until it stops completely. I have to have my truck for work as I drive around during the day quite a bit. I didn't purchase the extended warranty and I would have to pay for a rental car while the dealer has my truck trying to get it to reproduce the no starting issue. My dad is gonna take his 2013 RAM in and have gem check he amps on his truck when he starts it. If his truck uses less than 500 amps, then to me there is something wrong with the amount of amps my starter uses to start. Which should then be something they can use to work with in resolving the issue. But then, I'm a female and they all think I don't know anything and will try to intimidate me.
Reply With Quote
  #6  
Old 10-03-2013, 12:27 PM
RMFR RMFR is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: CT
Posts: 1
Gender: Male
Vehicle: Dodge Ram 1500 Hemi Sport
Trim Level: Sport
Color: Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
RMFR is on a distinguished road
Default

Im having same issue with my 2012 Ram 1500, it doesnt start sometimes, took to dealer twice and they cant fix because they cant find the problem
Reply With Quote
  #7  
Old 10-03-2013, 10:05 PM
GrayhemiST GrayhemiST is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2012
Location: Sicklerville, New Jersey
Posts: 385
Gender: Male
Vehicle: 2012 Ram Hemi Regular Cab
Trim Level: ST
Color: Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:277
GrayhemiST is a jewel in the roughGrayhemiST is a jewel in the roughGrayhemiST is a jewel in the rough
Default

Quote:
Originally Posted by RMFR View Post
Im having same issue with my 2012 Ram 1500, it doesnt start sometimes, took to dealer twice and they cant fix because they cant find the problem
Its like chasin shadows
Reply With Quote
  #8  
Old 10-03-2013, 11:19 PM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 49
Posts: 9,764
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 11
Rep:2918
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

Unfortunately, you're right. Your truck is very complex and it could be a number of things, but hopefully not more than one cause those are a bear to find. Good luck with getting it fixed. Let us know how it turns out. Where bouts in the great state of Texas are you?
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
  #9  
Old 10-04-2013, 06:48 PM
MrPiper's Avatar
MrPiper MrPiper is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2012
Location: ATL
Posts: 112
Gender: Male
Vehicle: 2012 Ram 1500 Bighorn
Trim Level: 1500 Bighorn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:54
MrPiper will become famous soon enough
Default

Our 2012 Ram 1500 Hemi Bighorn Crew cab just got in line here. My wife said that yesterday it flashed the "Seatbelt Not Fastened" light when it clearly was fastened. She unbuckled and re buckled and the light went off, then the next time in, it wouldn't start. Just one thump / click as described above. After several tries it finally cranked. I am looking forward to hearing more replies here. I am going to the dealer in a few days for my last ever oil change and plan to print out this thread and take it with me!
Reply With Quote
  #10  
Old 10-04-2013, 06:57 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Licensed thread jacker
 
Join Date: Aug 2010
Posts: 6,415
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 10
Rep:1711
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

There are a few threads on this subject in the'12 section. The most common two fixes are to adjust the shifter cable, or the NSS inside of the transmission.

I'll see if I can find 'em. But Jacksonsnorth had the issue and it was driving him nuts as well as a few others. His turned out to be the NSS, however that has fallen to second as a cause as the cable adjustment has had some very good luck. Usually the cable adjustment works if the truck will start in neutral after failing to have started in park. The only way to recreate the situation is to put it in gear, back in park, shut it off, and try to restart it, repeat.

I've noticed that the dealer usually tries starting it a few times to get it to recreate the problem, but without engaging it into gear and back into park, they're wasting their time.

http://www.ramforumz.com/showthread.php?t=146080

This one is the NSS


http://ramforumz.com/showthread.php?t=113784

http://www.ramforumz.com/showthread....nsnorth&page=7
__________________
Remove the head from a serpent, and the body dies. Remove a head from a Hydra and two more grow to take its place.

Last edited by Warlock III; 10-04-2013 at 07:05 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:42 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum