DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Powertrain > 5.7L (345 cu in) HEMI V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-01-2013, 08:30 AM
craigsredram's Avatar
craigsredram craigsredram is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2013
Location: Fort Eustis, VA
Age: 25
Posts: 82
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Express
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:61
craigsredram will become famous soon enough
Default My 13 RAM struggled to start this Morning, barely runs.

So I went outside this morning (0540) to head out to PT. It was about 42 degrees out so it was cool out. I went to start my RAM and it took many turn overs for it to start, once it got started, it sounded like it was running on 2-3 cylinders. My RAM only has just over 5,000 miles on it. I had to move it so I could get to my wife's car so I wouldn't be late to PT. Once I put the truck in gear it almost died and had no power and it had a massive vibration, I'm talking shaking the dashboard violently.

When I came back from PT, it sounded a bit better but it smelled like it was dumping fuel into the motor and it still had that violent vibration.

I am going to be calling my Salesman so he will work with the Manager to get my truck looked at and get a rental. I am not impressed so I hope RAM can get it sorted out properly.
Reply With Quote
Sponsored links
  #2  
Old 10-01-2013, 09:47 AM
Rexer's Avatar
Rexer Rexer is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: Northern Ont
Posts: 156
Gender: Male
Vehicle: Ram 1500
Trim Level: SXT
Color: Black
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 2
Rep:207
Rexer has a spectacular aura aboutRexer has a spectacular aura aboutRexer has a spectacular aura about
Default

Sounds pretty bad, I'd get it towed to the dealership ASAP! Hope it turns out to be a quick easy fix
Reply With Quote
  #3  
Old 10-01-2013, 09:56 AM
CharlieL CharlieL is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: Albuquerque, NM
Age: 57
Posts: 164
Gender: Male
Vehicle: 2013 Ram 4x4 Crew Cab
Trim Level: Laramie
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:100
CharlieL will become famous soon enoughCharlieL will become famous soon enough
Default

Your Ram's symptoms sound similar to what mine experienced at 3,000 miles. Temperature had nothing to do with it, tho. It acted like it was missing terribly, as if the timing was way off. Turned out to be not firing in one cylinder and the PCM had to be replaced. Not a big deal & has worked just fine since. I was just glad it happened a few weeks before a long trip - not while I was on the road.
Reply With Quote
  #4  
Old 10-01-2013, 08:20 PM
craigsredram's Avatar
craigsredram craigsredram is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2013
Location: Fort Eustis, VA
Age: 25
Posts: 82
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Express
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:61
craigsredram will become famous soon enough
Default

So today I took my truck into the dealership and they gave me a rental car to dub around in. So far they have treated me well. I have nothing bad to say about my RAM Dealership from Sales to Service so far, we'll see. The Service Manager did say that if there is anything seriously wrong with my truck, like the engine seizing, he said Chrysler will be buying me a new truck.

But they will diagnosis it tomorrow and give me a call to let me know whats wrong with it and their plan of action.
Reply With Quote
  #5  
Old 10-02-2013, 09:21 AM
Fliehigh's Avatar
Fliehigh Fliehigh is offline
Dodge Ram Forum Member
 
Join Date: Sep 2013
Location: NS Canada
Age: 38
Posts: 62
Gender: Male
Vehicle: 2013 Dodge Ram 1500
Trim Level: ST
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Fliehigh is on a distinguished road
Default

I look for ward to hearing what the Diagnosis was and how the resolved it.
Reply With Quote
  #6  
Old 10-02-2013, 05:53 PM
craigsredram's Avatar
craigsredram craigsredram is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2013
Location: Fort Eustis, VA
Age: 25
Posts: 82
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Express
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:61
craigsredram will become famous soon enough
Default

So I got my truck back today. They said the computer threw out a Cylinder Misfire Code (Duh), so they reset the computer and the code went away. They looked for a TSB for the issue, there wasn't one. So they drove it a whole 5 miles and the issue didn't come back.

I have a feeling it will come back. A ECU doesn't just throw a code for no reason.
Reply With Quote
  #7  
Old 10-02-2013, 09:45 PM
CharlieL CharlieL is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: Albuquerque, NM
Age: 57
Posts: 164
Gender: Male
Vehicle: 2013 Ram 4x4 Crew Cab
Trim Level: Laramie
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:100
CharlieL will become famous soon enoughCharlieL will become famous soon enough
Default

Quote:
Originally Posted by craigsredram View Post
So I got my truck back today. They said the computer threw out a Cylinder Misfire Code (Duh), so they reset the computer and the code went away. They looked for a TSB for the issue, there wasn't one. So they drove it a whole 5 miles and the issue didn't come back.

I have a feeling it will come back. A ECU doesn't just throw a code for no reason.
Your gut's probably correct. When my PCM went out, the check engine light came on & I was told it was misfiring on one cylinder.... No TSB, but replacing the PCM solved the problem.... Maybe you will have better luck!
Reply With Quote
  #8  
Old 10-03-2013, 07:35 AM
craigsredram's Avatar
craigsredram craigsredram is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2013
Location: Fort Eustis, VA
Age: 25
Posts: 82
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Express
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:61
craigsredram will become famous soon enough
Default

It did it again this morning. Check Engine Light is back on. Awesome
Reply With Quote
  #9  
Old 10-04-2013, 05:30 PM
craigsredram's Avatar
craigsredram craigsredram is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2013
Location: Fort Eustis, VA
Age: 25
Posts: 82
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Express
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:61
craigsredram will become famous soon enough
Default

Update: Yesterday, I took it back to the dealership. I talked with the Mechanic that is working on it, I explained to him the problem and what it was doing (complete with sound effects) and he had an idea what was wrong with it but wanted to hear for himself. So they took my truck and let it sit overnight so the engine would be cold (it does it when the engine is cold). They heard exactly what I was talking about, the Mechanic said it was horrible.

So the Mechanic troubleshot what he thought was wrong with it. Nothing. They are stumped. They are going to go more in-depth tomorrow.
Reply With Quote
  #10  
Old 10-08-2013, 03:23 PM
craigsredram's Avatar
craigsredram craigsredram is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2013
Location: Fort Eustis, VA
Age: 25
Posts: 82
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Express
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:61
craigsredram will become famous soon enough
Default

So they think its the TIPM acting up. So they are going to replace it first and see if that fixes the problem.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:03 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum