DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > 4th Gen UConnect


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #51  
Old 10-08-2013, 08:26 PM
mrolow's Avatar
mrolow mrolow is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: California
Posts: 276
Gender: Male
Vehicle: 2013 Ram 2500 4x4
Trim Level: Big Horn
Color: Prairie Pearl Clearcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:132
mrolow will become famous soon enoughmrolow will become famous soon enough
Default

Quote:
Originally Posted by Hemi13 View Post
Do u have to leave the truck running'firmthe update. The dealer updated mine to .19 and I think the truck was running. Seemed like a waste of gas!
I had mine in run with the engine off.
__________________
Mods: Too many to list
Reply With Quote
Sponsored links
  #52  
Old 10-08-2013, 08:44 PM
firemarshallvin's Avatar
firemarshallvin firemarshallvin is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2013
Location: New Joisey
Posts: 196
Gender: Male
Vehicle: 2013
Trim Level: Laramie Longhorn
Color: Black Gold Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
firemarshallvin is on a distinguished road
Default

there is a nice pdf for download. Download and read it, it goes over everything. I'm sitting in cab now doing it. Not expecting any issues.


Update: The update went fine, no issues. But am noticing that some menus are missing like the air suspension and comfort settings. Hoping they return soon after a few cycles. Anyone else see this?

Update 2: Ok, after being off for a few minutes while posting this, they have returned. Whewwwww
__________________
2013 RAM 1500 Laramie Longhorn - Black Gold Pearl with all the trimmings. HEMI, 3.92, 8-Speed and Air Suspension

Add-ons:
14" Magnaflow, BAK FiberMax Tonneau, Misc Whelen Emergency Lights and Switchpak.

Last edited by firemarshallvin; 10-08-2013 at 09:11 PM.
Reply With Quote
  #53  
Old 10-08-2013, 09:43 PM
edge35's Avatar
edge35 edge35 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2013
Location: Houston, Texas
Posts: 452
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Laramie Longhorn 4x4
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:70
edge35 will become famous soon enough
Default

Goes to show that some of the least informed folks out there are the ones drawing a Chrysler paycheck.

After my 8.4AN was replaced I could no longer check for software updates on the Uconnect web site. Each time I tried I got an "Invalid VIN" message. I sent Chyysler an email about this and they wrote back saying that I was getting that error because they no longer provided updates through the web site. I wrote back and said that it was a pretty big coincidence that as soon as my radio was replaced they stopped offering updates. I also asked why some people's VIN numbers still seemed to give them access (although at the time there were no updates to the site). Finally, I asked why they even still have a "Check for updates" part of their website if they really did stop providing the updates to download. I went on to say they were insulting my intelligence if they expected me to believe all of that. So they wrote back, apologizing for insulting me, and said they were escalating my concern. The next day a woman from Customer Assistance calls and tells me basically the same thing. At this point it still sounded fishy but now two different people with Chrysler have told me the same thing. I convinced myself that something doesn't necessarily have to make sense in order for it to be true so I accepted their answer and moved on. For awhile it seemed like they were right since a few versions did seem to skip being placed on the Uconnect site. But now lo and behold there is a new one.

So of course I fire up my trusty email app and write back. I told them how it seems I was right all along so now after blowing me off twice they can get around to allowing me to check for updates (because what happens when whoever owns the truck whose VIN I'm using starts updating his Uconnect so the website tells me no updates are available?). Chrysler promptly wrote back and said that they are noting my concern and that I should go to my dealer to have my software updated. Arrgghh! It's like talking to a little girl's doll...no matter how many times I pull the string they keep on saying the same stupid crap!
__________________
2013 Laramie Longhorn 4x4
6 speed (although the 65RFE is really a 5 speed), 3.55, air suspension, anti-spin, 20" Goodyear Wrangler SRA tires (aka crap), sunroof, Bakflip Fibermax & BakBox, bed extender, 8.4AN, black/cattle tan interior
Reply With Quote
  #54  
Old 10-08-2013, 09:51 PM
arietem's Avatar
arietem arietem is offline
Dodge Ram Forum Member
 
Join Date: Mar 2013
Location: GTA, Ontario, Canada
Posts: 562
Gender: Male
Vehicle: 2013 Dodge Ram 1500 4x4 QCab
Trim Level: SLT - 8spd 3.55 20"
Color: Mineral Gray Metallic Clear
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 2
Rep:368
arietem is just really nicearietem is just really nicearietem is just really nicearietem is just really nice
Talking Re: stupid crap !

When you are dead, you don't know that you are dead.
It is difficult only for the others.
It is the same when you are stupid !

Just thought I'd add a bit of relief to this matter !
Of course this is in reference to the Stupid staff that you had to deal with !!!!
__________________
Regards
Reply With Quote
  #55  
Old 10-08-2013, 09:54 PM
gwilburn's Avatar
gwilburn gwilburn is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Location: Western MD
Age: 46
Posts: 274
Gender: Male
Vehicle: 2014 Ram 1500 Crew 4x4
Trim Level: Laramie
Color: Maximum Steel Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:108
gwilburn will become famous soon enoughgwilburn will become famous soon enough
Default

Quote:
Originally Posted by RamFreak13 View Post
I have had the XM cut-out issue as well, I did the update last night and still got the acquiring signal message. I hope when I go to the city on Saturday that I get better reception while i'm there. I cant get any XM signal outside of the city Has anyone else had this issue?
Mine cut out too... but both times I was in tree covered roads... cuts out a bit inside my garage. Based on where it cuts out, I'm guessing the satellite is in the southern sky?

I am NO WHERE near a "city"... 110 miles north to Pittsburgh, 175 miles west of Baltimore.
Reply With Quote
  #56  
Old 10-08-2013, 10:36 PM
Trackstand's Avatar
Trackstand Trackstand is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2013
Location: Lagrange IL
Age: 44
Posts: 135
Gender: Male
Vehicle: 2013 Ram 2500 CC LB 4X4
Trim Level: Laramie
Color: white
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:73
Trackstand will become famous soon enough
Default

Quote:
Originally Posted by arietem View Post
When you are dead, you don't know that you are dead.
It is difficult only for the others.
It is the same when you are stupid !

Just thought I'd add a bit of relief to this matter !
Of course this is in reference to the Stupid staff that you had to deal with !!!!
Thats downright awesome.... and true.
Reply With Quote
  #57  
Old 10-08-2013, 10:41 PM
nitromax nitromax is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: Michigan
Posts: 19
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT/sport
Color: blue
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
nitromax is on a distinguished road
Default

It took about 20 mins after the jump drive was ready.
Reply With Quote
  #58  
Old 10-09-2013, 03:01 AM
Bighorn453 Bighorn453 is offline
Dodge Ram Forum Member
 
Join Date: Jun 2013
Location: LI, New York
Age: 26
Posts: 68
Gender: Male
Vehicle: 2013 Ram 1500 Big Horn
Trim Level: Big Horn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:59
Bighorn453 will become famous soon enough
Default

Quote:
Originally Posted by Hemi13 View Post
Do u have to leave the truck running'firmthe update. The dealer updated mine to .19 and I think the truck was running. Seemed like a waste of gas!
No, you leave the key in the RUN position without starting the engine.



The whole process once you insert the USB drive should take between 10-15 minutes.

It will most likely hang on the Air Card update (which I believe is Unit 10) and seem like it's not doing anything... but the Air Card update is the largest part of the update, and is normal to take a little bit longer than the others. Just be patient!

The Air Card update portion *should* fix the issue of a "Vehicle phone requires service" message which you may have encountered after radio reboots (after uconnect pushes updates, or a hard reset using the sequence of buttons). The Air Card was throwing false-positives on a lot of the radios, and they seemed to have fixed this issue in the latest update.

If you still receive the "Phone requires service" message, you should immediately bring it in to your dealer, as this is a sign of a bad card or chipset inside the unit (on the hardware end, not software).
Reply With Quote
  #59  
Old 10-09-2013, 09:00 AM
bowieknife's Avatar
bowieknife bowieknife is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Mechanicsburg PA
Age: 41
Posts: 119
Gender: Male
Vehicle: 2013 Sport CC, 5.7L, 8spd
Trim Level: Sport Crew Cab
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:71
bowieknife will become famous soon enough
Send a message via Yahoo to bowieknife
Default

Quote:
Originally Posted by Hemi13 View Post
Do u have to leave the truck running'firmthe update. The dealer updated mine to .19 and I think the truck was running. Seemed like a waste of gas!
You leave the truck in the "run" position with the key in, which is one click short of turning the engine on. Mine took about 10 minutes once I put the USB stick in.
Reply With Quote
  #60  
Old 10-09-2013, 09:28 AM
Breathing Borla's Avatar
Breathing Borla Breathing Borla is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: IL
Posts: 478
Gender: Male
Vehicle: 2013 Ram 1500 Sport 4x4
Trim Level: Sport
Color: Maximum Steel
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:89
Breathing Borla will become famous soon enough
Default

update went super smooth

worth while update, everything seems to work a bit better and the sound is better for certain inputs.

text messaging works now as well
__________________

2013 Ram Sport Crew 4x4, 5.7, 8-speed, 3.92, Borla
2010 LTD Tundra DC, 4x4 RW Wheels 33" Cooper Maxx
2001 tundra, 2000 tundra
1995.5 Tacoma, 1997 Tacoma, 1998 Tacoma
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:32 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum