DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 01-29-2014, 08:26 PM
RamThis RamThis is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2013
Location: Baytown, TX
Age: 40
Posts: 2
Gender: Male
Vehicle: 2013 Ram RCSB
Trim Level: SLT
Color: Black
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 0
Rep:10
RamThis is on a distinguished road
Default

I wrote this up last week. Dealer spit the truck out with the dreaded "Could not replicate issue." Well.... Neither can I... Nevertheless, it has still happened 4 times since I got the truck, even after two updates to the software.

I'm also chasing a left alignment issue and the steering wheel is offset to the left as well.

New truck. Fun times.
Reply With Quote
Sponsored links
  #12  
Old 01-29-2014, 08:28 PM
Hemi All Day's Avatar
Hemi All Day Hemi All Day is offline
Dodge Ram Forum Member

 
Join Date: Jan 2014
Location: Alberta
Posts: 317
Gender: Male
Vehicle: 2014 Ram Sport
Trim Level: Sport
Color: Black
Rep Power: 0
Rep:10
Hemi All Day is on a distinguished road
Default

There's a TSB out for that.
__________________
Billet Catch Can, BakFlip G2, 17" XD Rockstar 2, 295/70R17 Nitto Trail Grapplers, Recon Smoked 3rd Brake Light, Retro Shop Low Beam 6000k HID kit, Retro Shop Fog Light 6000k HID Kit, Front tint: 15%, Rear tint: Double Limo.
Reply With Quote
  #13  
Old 01-29-2014, 08:55 PM
spoiler's Avatar
spoiler spoiler is offline
Dodge Ram Forum Member
 
Join Date: Feb 2013
Location: California
Posts: 836
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Laramie
Color: Black
Rep Power: 2
Rep:364
spoiler is just really nicespoiler is just really nicespoiler is just really nicespoiler is just really nice
Default

Shhhhh.... NSA is following you.... Be cool :-)
__________________
Vararam Air Grabber, Vararam Power Chamber, 87mm TB, Diablo Tuner with HemiFever 91 tune, Magnaflow Muffler, Boss 338 22 x 9.5, Toyo Proxy 305 45 R22, GroundForce 2/3
Reply With Quote
  #14  
Old 01-29-2014, 10:21 PM
elmolivez's Avatar
elmolivez elmolivez is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: Alabama
Age: 44
Posts: 2
Gender: Male
Vehicle: 2013 Dodge Ram 1500
Trim Level: Outdoorsman
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
elmolivez is on a distinguished road
Default

So I was driving along the other day and my stereo (8.4A) reset while I was driving followed by my dash. So when it came back on I had new features. I now had dual zone temperature control, and a map feature. I went to the dealership and they said to bring it in when their service department was in (I went on Saturday). While I have not been to the dealership yet (the winter "storm" in Alabama has closed everything, I can't believe a little cold and everything closes). So while driving around it happens again same features show up and I decide why not press this map button and see what it does, it sends my radio into a loop looking for the map feature. Luckily turning it off resets it. Now for the really weird thing, I am at home my keys are hanging and my panic alarm goes off. I go out to see what could have happened with keys in hand. I look around and there is nothing which could have set it off. I take the key and unlock the door the alarm is still going off, I place the key in the ignition and it still won't shut off. I recycle the key a couple of times and still can't get it to turn off. Finally after locking the truck and recycling the ignition a couple more times it turns off. I still do not have a way to recreate what has happened and I know it is not the temperature as it has happened at 70 degrees and at 20 degrees. Anyone had anything like this happen to them?
Reply With Quote
  #15  
Old 01-30-2014, 12:50 AM
canadian.bacon's Avatar
canadian.bacon canadian.bacon is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: Oakville, ON
Posts: 1,197
Gender: Male
Vehicle: 2014 RAM
Trim Level: SLT
Color: Deep Cherry Red
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 3
Rep:121
canadian.bacon will become famous soon enoughcanadian.bacon will become famous soon enough
Default

you probably need a new uconnect upgrade and reset
__________________
Reply With Quote
  #16  
Old 02-01-2014, 10:45 AM
Bucko's Avatar
Bucko Bucko is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2013
Location: N-Ontario
Age: 35
Posts: 20
Gender: Male
Vehicle: 2013 Ram 1500 Crew
Trim Level: Sport-Loaded
Color: Copperhead Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Bucko is on a distinguished road
Default

I've had my truck since last May and "the reset" has happened about 3 times. I never noticed if the dash cluster resets but uConnect will cycle --- during the reset, all functionality remains consistent - I don't even lose the sound on the radio.

Programming on these machines is the problem, in that, QA at RAM hasn't hashed out all the conditions that the uConnect encounters in "real world" situations. Another theory may be that manufacturing of the uConnect panels is so inconsistent that it is impossible to program for all conditions. I love the tech on these trucks but I really think that RAM is trying to do too much with "weak" control systems hardware.
Reply With Quote
  #17  
Old 02-01-2014, 10:58 AM
RMBLBEE's Avatar
RMBLBEE RMBLBEE is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2010
Location: Southwestern Ontario
Age: 45
Posts: 13
Gender: Male
Vehicle: 2013 Dodge Ram 1500
Trim Level: Outdoorsman
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
RMBLBEE is on a distinguished road
Default

I had the same thing happen to mine within a week or two of having the stereo update. Totally went black and came back on a few seconds later. Now I have a problem with the dash lights flickering or shutting off altogether if I have the brightness dial dimmed at all.
Reply With Quote
  #18  
Old 02-02-2014, 04:06 AM
pinoystylez pinoystylez is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Las Vegas
Age: 32
Posts: 14
Gender: Male
Vehicle: 2013 dodge ram 1500
Trim Level: st
Color: mineral grey
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
pinoystylez is on a distinguished road
Default

I have the same problem happen to 2 times and both were when I was in 4wd and it was snowing pretty good. When I took my truck in they couldn't find anything wrong both times ive brought it in.
Reply With Quote
  #19  
Old 02-07-2014, 04:38 AM
JCMeza1982 JCMeza1982 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2013
Location: Sacramento, CA
Age: 32
Posts: 30
Gender: Male
Vehicle: 2013 RAM 1500 Sport 4x4
Trim Level: Sport
Color: Mineral gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
JCMeza1982 is on a distinguished road
Default gauge reset

I just posted a new thread regarding this and then I found your post... mine did it roughly 4 times already... With all these new electronics in the vehicles I wonder how much this would cost to get it fixed once warranty runs out....
Reply With Quote
  #20  
Old 02-07-2014, 10:30 AM
ttredraider78's Avatar
ttredraider78 ttredraider78 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Location: Tennessee
Age: 36
Posts: 128
Gender: Male
Vehicle: 2013 Ram R/T
Trim Level: R/T
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:91
ttredraider78 will become famous soon enough
Default Weird thing happened to my dash on way home from work

mines done it once, but only the guage cluster. about a week ago like you guys. maybe Chrysler was doing some sort of update since all of our issues are happening around the same time. my truck hasn't done it since. maybe they are beaming us up Scotty lol
__________________
Mods-2013 R/T w/Moe's 87MM TB, JBA shorties, muffler delete, custom Y-pipe, 180 Tstat, TYC E-fan, SC Flashpaq/93 Tune, BT Catchcan, Modified stock intake, Volant intake tube/K&N filter, Kicker 250.1, Kicker L3 w/ ported Kicker box,Polk 3.5's, Limo tint, Truxport bedcover, lowered 2" in back
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:06 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum