DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior and Exterior Lighting


Notices

Custom Dodge Ram Interior and Exterior Lighting HID - HALO - LED LIGHTING - UNDERBODY LIGHTING - TINTED/SMOKED/PAINTED TAILS - ETC.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-03-2014, 06:30 AM
CapperRAM's Avatar
CapperRAM CapperRAM is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2010
Location: Peachland B.C, Canada
Age: 34
Posts: 268
Gender: Male
Vehicle: 2013 RAM Power Wagon
Trim Level: Power Wagon
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:205
CapperRAM has a spectacular aura aboutCapperRAM has a spectacular aura aboutCapperRAM has a spectacular aura about
Default Head scratcher of an HID issue!!

My truck is a 2013 power wagon!
HID kit is a DDM 55w 8000k WITH Bulb out canceller! FOG LIGHT INSTALL
The bulbs will fire up and stay lit when parked but as soon as I drive a couple hundred yards they start to flicker and go out. If I stop driving, shut off the truck, restart the truck and turn on the lights, the bulbs fire back up till I start driving again then flicker and go out. I'm at a loss to what the issue is! I've checked all connections and everything is well mounted. PLEASE HELP.
Reply With Quote
Sponsored links
  #2  
Old 01-03-2014, 08:57 AM
chuck2417 chuck2417 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2013
Location: Saskatchewan
Posts: 270
Gender: Male
Vehicle: 2013 Ram 1500 Quad Cab Sport
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:158
chuck2417 has a spectacular aura aboutchuck2417 has a spectacular aura about
Default

The Canadian trucks at least have a canbus light system integrated into the fogs I believe. Now I am not exactly sure why they would work when your parked, but I had an issue similar with my low beams. They weren't a set from DDM, actually they were Morimoto 50w ballasts with a relay harness. When I hit 70 km/h my lights would flicker and go out. If I was below that speed they were fine. I ripped them out until I could figure it out (still not sure). As for me I have a canbus ballast and 35w bulbs (35w AC ballast). Are the fog lights running power through a relay or the factory harness? I assume no bulb out warning is coming up in your stored messages on your dash? Could be a malfunctioning capacitor, if it isn't storing power to feed the ballast.
Reply With Quote
  #3  
Old 01-03-2014, 10:49 AM
gcscott's Avatar
gcscott gcscott is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: North of Pittsburgh, PA
Age: 56
Posts: 958
Gender: Male
Vehicle: 2013 Ram 1500 4X4 / 3.55 LSD
Trim Level: Outdoorsman Crew Cab
Color: Deep Cherry Red Crystal Pearl Coat
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 4
Rep:1043
gcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud of
Default

When I installed a DDM 35 watt HID lighting kit in the fog lights, I had the same problem. The lights would flicker and go out.

What I had to do was install a HID wiring harness so the lights would stay on and not flicker. I installed the DDM wiring harness and it fixed the shutdown problem that I was having.

Install thread: http://www.ramforumz.com/showthread.php?t=147191

I did not install a bulb out canceler.

Everything is working for the last 9 months. I always have my fog lights and running lights on when driving.

The low beam HID kit that I used was from Retro Solutions.

Greg
__________________
MOD LIST:To many to list. I do all MODS and Installs myself.
View them here: http://www.ramforumz.com/member.php?u=66037
Every time I think I'm done with doing Mods something else catches my eye.

Reply With Quote
  #4  
Old 01-03-2014, 11:34 AM
CapperRAM's Avatar
CapperRAM CapperRAM is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2010
Location: Peachland B.C, Canada
Age: 34
Posts: 268
Gender: Male
Vehicle: 2013 RAM Power Wagon
Trim Level: Power Wagon
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:205
CapperRAM has a spectacular aura aboutCapperRAM has a spectacular aura aboutCapperRAM has a spectacular aura about
Default

Ok ya so I installed a set of capacitors so no bulb out warning, but still flicker and go out! The other thing I was gonna try is install a 35w kit! My wife has one in her truck (same bulbs) and see if the wattage is a factor! I'm really beating my head against the wall here. From the research I've been doing, a CANBUS system is virtually the same as what I'm running except the Capacitor is built into the CANBUS system.... No? OR... the capacitors are Junk? UGH!!

Quote:
Originally Posted by chuck2417 View Post
The Canadian trucks at least have a canbus light system integrated into the fogs I believe. Now I am not exactly sure why they would work when your parked, but I had an issue similar with my low beams. They weren't a set from DDM, actually they were Morimoto 50w ballasts with a relay harness. When I hit 70 km/h my lights would flicker and go out. If I was below that speed they were fine. I ripped them out until I could figure it out (still not sure). As for me I have a canbus ballast and 35w bulbs (35w AC ballast). Are the fog lights running power through a relay or the factory harness? I assume no bulb out warning is coming up in your stored messages on your dash? Could be a malfunctioning capacitor, if it isn't storing power to feed the ballast.
Reply With Quote
  #5  
Old 01-03-2014, 12:46 PM
Asur Asur is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Posts: 6,850
Gender: Male
Vehicle: .
Rep Power: 14
Rep:4371
Asur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond reputeAsur has a reputation beyond repute
Default

As GCscott said, get a wire harness made for your year truck and model, got to theretrofitsource or retrosolutions and get one, there cheap plus they provide some extra insurance on your TIPM module. Make sure to order one for your truck, your headlight application and year. If you can find them, send them an email on which one you should purchase.
Reply With Quote
  #6  
Old 01-04-2014, 03:01 PM
Canadian Hemi Pride's Avatar
Canadian Hemi Pride Canadian Hemi Pride is offline
Stickers add Horsepower


 
Join Date: Jan 2013
Location: Hamilton, Ontario
Age: 22
Posts: 6,434
Gender: Male
Vehicle: 2008 Dodge Ram 1500
Trim Level: SXT 4x4
Color: Silver/ Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 10
Rep:2778
Canadian Hemi Pride has a reputation beyond reputeCanadian Hemi Pride has a reputation beyond reputeCanadian Hemi Pride has a reputation beyond reputeCanadian Hemi Pride has a reputation beyond reputeCanadian Hemi Pride has a reputation beyond reputeCanadian Hemi Pride has a reputation beyond reputeCanadian Hemi Pride has a reputation beyond reputeCanadian Hemi Pride has a reputation beyond reputeCanadian Hemi Pride has a reputation beyond reputeCanadian Hemi Pride has a reputation beyond reputeCanadian Hemi Pride has a reputation beyond repute
Default

Ya a relay wiring harness should solve the problem. Before I had one when I first installed hids, the lights worked in park but moment I went into drive they would just flicker like crazy.
__________________
Brandon...Check out my build thread here
For any help or advice, send me a message or post on my profile here
Any Leveling/offset questions? Go HERE
Tow mirrors up for all the haters
Reply With Quote
  #7  
Old 01-07-2014, 03:17 PM
CapperRAM's Avatar
CapperRAM CapperRAM is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2010
Location: Peachland B.C, Canada
Age: 34
Posts: 268
Gender: Male
Vehicle: 2013 RAM Power Wagon
Trim Level: Power Wagon
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:205
CapperRAM has a spectacular aura aboutCapperRAM has a spectacular aura aboutCapperRAM has a spectacular aura about
Default

Thanks for all the help guys! I ended up contacting Retro-source and they took great care of me. Went above an beyond to make sure they were selling me the right product for the right application. The new harness is on the way and ill post an update when I get'er hooked up!
Reply With Quote
Reply

Bookmarks

Tags
hid, issue

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:47 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum