DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Powertrain > 5.7L (345 cu in) HEMI V8 Specific Topics
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-10-2013, 03:39 PM
pinoystylez pinoystylez is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Las Vegas
Age: 33
Posts: 14
Gender: Male
Vehicle: 2013 dodge ram 1500
Trim Level: st
Color: mineral grey
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
pinoystylez is on a distinguished road
Default Sounds rough!

i have a2013 ram express crew cab and when i press the gas pedal a little bit the truck sounds likes its about to die or just sounds rough. even when i set the cruise control at 55mph i notice the sound as well. i just wanted to see if thats normal with these trucks?
Reply With Quote
Sponsored links
  #2  
Old 11-10-2013, 05:01 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 20,310
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 21
Rep:2657
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

about 4 years ago, my Ram was acting the same way, i was about 1700 miles away from home
It even died while driving at about 55 mph, i thought i had put in some bad gas or something & i was way out in the country, far from any main highway

I found another town with a gas station & topped off with high test gasoline & it more or less corrected itself & i finally got back home.
The dealership checked it out & did what they called a Flash to the computer, my invoice just reads Drivability Update, it has run correctly ever since then
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #3  
Old 11-10-2013, 07:00 PM
ledfoot's Avatar
ledfoot ledfoot is offline
Dodge Ram Forum Member
 
Join Date: May 2013
Location: usa
Posts: 57
Gender: Male
Vehicle: 2013 Ram Laramie
Trim Level: Laramie
Color: black/silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
ledfoot is on a distinguished road
Default

You may be hearing the multi displacement feature going from 4 to 8 cylinders and back. Watch for your Eco light to accompany the rough running sound.
Reply With Quote
  #4  
Old 11-11-2013, 12:15 AM
pinoystylez pinoystylez is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Las Vegas
Age: 33
Posts: 14
Gender: Male
Vehicle: 2013 dodge ram 1500
Trim Level: st
Color: mineral grey
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
pinoystylez is on a distinguished road
Default

yeah i brought the truck in 2 times already and they balanced my tires and got an alinment, checked the transmission but still could not figure out what it is. i also drove my friends 2012 ram sport and his truck does not do it at all. ill see if the eco light comes on when i go home tonight after work. thanks
Reply With Quote
  #5  
Old 11-11-2013, 10:38 AM
Dvp16's Avatar
Dvp16 Dvp16 is offline
Dodge Ram Forum Senior Member
 
Join Date: Jun 2011
Location: Dayton ohio
Posts: 130
Gender: Male
Vehicle: 2013 Ram Laramie Longhorn
Trim Level: Longhorn
Color: Bright White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Dvp16 is on a distinguished road
Default

I bet it is an MDS issue. The cylinder MDS feature functions off a sensor. My 11 had a real problem with a lag when I gave it gas it was like the truck was fighting coming out of MDS to 8 cylinders. Several flashed program updates and it got better but never got to where it really should be IMO. My 13 is totally different as the switch over is relatively smooth.
Reply With Quote
  #6  
Old 11-15-2013, 02:02 AM
pinoystylez pinoystylez is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2013
Location: Las Vegas
Age: 33
Posts: 14
Gender: Male
Vehicle: 2013 dodge ram 1500
Trim Level: st
Color: mineral grey
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
pinoystylez is on a distinguished road
Default

okay sorry for the late update. but i don't see any eco light on my truck when i drive it and what dvp16 is saying sounds like the issue im having. im going to ask my dealer to see if that is the problem and it will fix the issue. ill keep you guys posted also thanks for all the help.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:03 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors