DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > Dodge Ram General Discussion


Notices

Dodge Ram General Discussion General Chat about the Ram. Please look for other categories to post specific questions in.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-12-2013, 11:37 PM
Raz6200 Raz6200 is offline
Dodge Ram Forum Member
 
Join Date: Aug 2013
Location: Warwick, Ny
Age: 45
Posts: 52
Gender: Male
Vehicle: 2013 Dodge Ram Crew Cab
Trim Level: Outdoorsman
Color: True Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:61
Raz6200 will become famous soon enough
Default Has this happened to anyone? How did you fix it?

So i was picking my son up from soccer practice tonight and shifted the 8 spd trans dial to drive and the beeping from the backup camera came on in a steady beep and would not turn off. Put the truck in park, nothing, turned it off and restarted and nothing, hit the alarm, nothing. I even looked in the uconnect settings to try and disable sounds, nothing. Turned off the park assist and still nothing. I had to drive all the way home with this constant beeeeeeeepppppppp! The only time it turns off is when I turn the truck off and open the door., but when I restart and put in drive the beep comes back. Has this happened to anyone else? If so what was the fix? I would appreciate any help, this is driving me crazy. Thanks
Reply With Quote
Sponsored links
  #2  
Old 11-13-2013, 12:04 AM
DWWHemiguy's Avatar
DWWHemiguy DWWHemiguy is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2011
Location: Georgia
Age: 49
Posts: 428
Gender: Male
Vehicle: 2012 Ram
Trim Level: Express Quad Cab
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:37
DWWHemiguy is on a distinguished road
Default

Maybe try disconnecting the battery? It should reset everything once you reconnect it. Could work.
Reply With Quote
  #3  
Old 11-13-2013, 12:22 AM
Joeldude76's Avatar
Joeldude76 Joeldude76 is offline
Dodge Ram Forum Member
 
Join Date: May 2013
Posts: 60
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: Laramie
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Joeldude76 is on a distinguished road
Default

I would say parking sensors but you said you turned yours off. I know that in the winter when I wash my truck sometimes ice freezes over the parking senors and makes the beep come on and stay on.
Reply With Quote
  #4  
Old 11-13-2013, 01:00 AM
Raz6200 Raz6200 is offline
Dodge Ram Forum Member
 
Join Date: Aug 2013
Location: Warwick, Ny
Age: 45
Posts: 52
Gender: Male
Vehicle: 2013 Dodge Ram Crew Cab
Trim Level: Outdoorsman
Color: True Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:61
Raz6200 will become famous soon enough
Default

When you say parking sensors do you mean the camera or are these different?
Reply With Quote
  #5  
Old 11-13-2013, 08:21 AM
gcscott's Avatar
gcscott gcscott is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: North of Pittsburgh, PA
Age: 56
Posts: 958
Gender: Male
Vehicle: 2013 Ram 1500 4X4 / 3.55 LSD
Trim Level: Outdoorsman Crew Cab
Color: Deep Cherry Red Crystal Pearl Coat
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 4
Rep:1043
gcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud of
Default

(1) I am sure you wiped off the parking sensors and pressed the button on the dash to disable the sound?

(2) Radio settings, turn off the Park Assist.

(3) Radio reset, press and hold the volume and tuning buttons at the same time.

(4) Pull off the positive battery cable for a computer reset 1/2 hour.

(5) Trip to the dealer for warranty repair.
__________________
MOD LIST:To many to list. I do all MODS and Installs myself.
View them here: http://www.ramforumz.com/member.php?u=66037
Every time I think I'm done with doing Mods something else catches my eye.

Reply With Quote
  #6  
Old 11-13-2013, 09:59 AM
Raz6200 Raz6200 is offline
Dodge Ram Forum Member
 
Join Date: Aug 2013
Location: Warwick, Ny
Age: 45
Posts: 52
Gender: Male
Vehicle: 2013 Dodge Ram Crew Cab
Trim Level: Outdoorsman
Color: True Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:61
Raz6200 will become famous soon enough
Default

Quote:
Originally Posted by gcscott View Post
(1) I am sure you wiped off the parking sensors and pressed the button on the dash to disable the sound?

(2) Radio settings, turn off the Park Assist.

(3) Radio reset, press and hold the volume and tuning buttons at the same time.

(4) Pull off the positive battery cable for a computer reset 1/2 hour.

(5) Trip to the dealer for warranty repair.
1. Didn't wipe off the sensors(not sure where they are, is it the camera itself)? But I did turn off the parking sensors
2. Don't see this in radio settings, just a button on the dash under radio
3. This may be handy. Didn't know this one. Tks
4. Will try this if all else fails
5. Was going to be the next stop if it happened again today.

These are all helpful tips. Thanks
Reply With Quote
  #7  
Old 11-18-2013, 11:13 PM
SupermanWV SupermanWV is offline
Dodge Ram Forum Member
 
Join Date: Mar 2010
Location: West Virginia
Posts: 66
Gender: Male
Vehicle: 2013 RAM 1500 4x4
Trim Level: Express Quad Cab
Color: Copperhead Pearle
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
SupermanWV is on a distinguished road
Default

Did you recently wash your truck at a self spray car wash or anything? When water gets in sensors then freezes a little. Then the sensors buzz non-stop. You can unhook sensors one at a time till buzz stops. Once it warms up and water gets out. The buzz will stop.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:17 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum