DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Electrical


Notices

Electrical 2nd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-13-2013, 12:44 AM
Nash's Avatar
Nash Nash is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Louisiana
Age: 27
Posts: 12
Gender: Male
Vehicle: 1996 Dodge Ram 1500
Color: Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Nash is on a distinguished road
Exclamation Need help ASAP

Some how i have a plug of some sort that got ripped off and i want to repair it because obviously without it my truck will not start. only problem is i cannot find the other plug that it connects to anywhere. its two wires one is black w/red stripe and the other is black w/white stripe. last time i measured it they was putting out 9v. Comes out of the wiring harness by the ac. everything else in that area is connected. without this being connected i get no spark to my spark plugs. help please
__________________
"You Sir! Are a tool!"
Reply With Quote
Sponsored links
  #2  
Old 11-13-2013, 03:36 PM
Nash's Avatar
Nash Nash is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Louisiana
Age: 27
Posts: 12
Gender: Male
Vehicle: 1996 Dodge Ram 1500
Color: Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Nash is on a distinguished road
Default picture

i keep trying to upload a picture of the wires and location but it won't let me lol

I need to find the answer because this is my only means of transportation ATM
__________________
"You Sir! Are a tool!"
Reply With Quote
  #3  
Old 11-13-2013, 04:37 PM
Warlock III's Avatar
Warlock III Warlock III is online now
Help cure Paulzheimer's
 
Join Date: Aug 2010
Location: Earth...DUH!
Posts: 7,615
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1761
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

I went out and checked under my hood. Driver's side of the intake coming out of the harness...all I've got is black with a red tracer, and a blue wire going to a dead two pronged plug. But I don't have A/C.

Anyone else out there willing to pop their hood?
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
  #4  
Old 11-13-2013, 05:55 PM
Nash's Avatar
Nash Nash is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Louisiana
Age: 27
Posts: 12
Gender: Male
Vehicle: 1996 Dodge Ram 1500
Color: Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Nash is on a distinguished road
Default

I appreciate that. My girlfriend is going crazy over here with me trying to find diagrams and etc... in order to figure out just where this thing goes but we still have found nothing. i twisted the wires together to close the connection and it sparked but the dash said GEN which of course is generator. I examined the alternator and found no signs of a open plug or missing wires. i just don't understand. of course i also don't understand why every time i try to add an attachment to this post to show the wires, why it won't let me lol
__________________
"You Sir! Are a tool!"
Reply With Quote
  #5  
Old 11-13-2013, 06:04 PM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 50
Posts: 11,363
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 12
Rep:2929
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
  #6  
Old 11-13-2013, 07:04 PM
Warlock III's Avatar
Warlock III Warlock III is online now
Help cure Paulzheimer's
 
Join Date: Aug 2010
Location: Earth...DUH!
Posts: 7,615
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1761
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

Open a photobucket account, copy paste the URL.

I just get the feeling you're barking up the wrong tree.

When you say no start...

cranks but won't fire, won't crank...splain.

My ex-wife had a few broken wires,but damn...she always started on me...

I'm going into chat...quick links up top and scroll down to the bottom.

Uh, maybe not...404 NOT FOUND
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name

Last edited by Warlock III; 11-13-2013 at 07:13 PM.
Reply With Quote
  #7  
Old 11-13-2013, 07:18 PM
Nash's Avatar
Nash Nash is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Louisiana
Age: 27
Posts: 12
Gender: Male
Vehicle: 1996 Dodge Ram 1500
Color: Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Nash is on a distinguished road
Default

think i got the picture thing down lol.
Attached Images
File Type: jpg IMG_20131112_182735.jpg (75.6 KB, 20 views)
File Type: jpg IMG_20131112_182725.jpg (58.9 KB, 16 views)
File Type: jpg IMG_20131112_182732.jpg (57.4 KB, 15 views)
__________________
"You Sir! Are a tool!"
Reply With Quote
  #8  
Old 11-13-2013, 07:20 PM
Nash's Avatar
Nash Nash is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Louisiana
Age: 27
Posts: 12
Gender: Male
Vehicle: 1996 Dodge Ram 1500
Color: Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Nash is on a distinguished road
Default

It cranks but does not fire. 12v goes from coil to distributor, rotor turns and all that good stuff but no spark. everything else works. its just these two wires i need connected and have no clue where they go. I don't even understand how they came of in the first place.
__________________
"You Sir! Are a tool!"
Reply With Quote
  #9  
Old 11-13-2013, 07:22 PM
Warlock III's Avatar
Warlock III Warlock III is online now
Help cure Paulzheimer's
 
Join Date: Aug 2010
Location: Earth...DUH!
Posts: 7,615
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1761
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

They don't look like anything that'd keep it from starting to me.

When was the last time this here box of crayolas ran??

Was it cranking?

I need a little more info. Does it click, motor spin, nothing?
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
  #10  
Old 11-13-2013, 07:30 PM
Warlock III's Avatar
Warlock III Warlock III is online now
Help cure Paulzheimer's
 
Join Date: Aug 2010
Location: Earth...DUH!
Posts: 7,615
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1761
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

I'm pretty sure I see 3 wires coming out of there but maybe that's just me.

If I had to venture a guess...they look like they should go to the TPS. Check the plug on the throttle body just under the edge of the air cleaner, driver's side.

Yes? No?

(big help she is...can't even relay what were sayin... and let you look))

Just for the heck of it...take a pair of jumper cables and hook one side to a solid part of the engine and one to the body (fender/radiator support) to make a temporary body ground (ground the engine to the body somewhere) and try it. What you're describing is the exact same thing it'll do if the body ground to the firewall is broken/corroded/loose, etc...
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name

Last edited by Warlock III; 11-13-2013 at 07:36 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:14 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum