DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #51  
Old 11-19-2013, 08:15 AM
Rexer's Avatar
Rexer Rexer is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2013
Location: Northern Ont
Posts: 156
Gender: Male
Vehicle: Ram 1500
Trim Level: SXT
Color: Black
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 3
Rep:207
Rexer has a spectacular aura aboutRexer has a spectacular aura aboutRexer has a spectacular aura about
Default

Quote:
Originally Posted by indamud View Post
For me its not a starting issue,I just think its better for the engine on a very cold start.Always heard most engine wear is on startup.
Agreed...my truck ca start without plugging it in...but it's easier on the engine (and transmission)...not to mention you get that heat a bit quicker in the cab
Reply With Quote
Sponsored links
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:30 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors