DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-30-2013, 03:00 AM
lostlakelocal's Avatar
lostlakelocal lostlakelocal is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Alaska
Age: 23
Posts: 5
Gender: Male
Vehicle: 2013 Ram 1500 Express
Trim Level: Express
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
lostlakelocal is on a distinguished road
Cool 2013 express USB prob.

Couple months after buying my truck, brand new off the lot. My USB stopped recognizing any phone... Anyone else have this problem? Won't charge or connect, took into dealer. They "can't figure it out" surprise surprise.

Thanks
Reply With Quote
Sponsored links
  #2  
Old 11-30-2013, 09:14 AM
Jarhead57's Avatar
Jarhead57 Jarhead57 is offline
Senior Member
 
Join Date: Aug 2013
Location: Rock Springs, Wyoming
Posts: 89
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Express w/options
Color: Mineral Gray Metallic
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:36
Jarhead57 is on a distinguished road
Default

Which USB connection? mine in the console quit after one use...it was discovered to be a faulty USB cable, dealer replaced and it has worked flawlessly since.
__________________


Dee Zee Tailgate Assist - Cabin filter mod - BT Catch can - SnugTop F2 snuglid - Weathertech mats, mudflaps and vent visors - Spyderฎ Led Tails - All Led interior, exterior, Led Drl's - Bilstein's - Airlift 1000 - Whistler 1200w inverter - Debadged - Kicker speakers - TYC black projectors - HID 35w-5000k heads and fogs
Reply With Quote
  #3  
Old 11-30-2013, 12:46 PM
DarthRam's Avatar
DarthRam DarthRam is offline
Join the Dark Ram Side!

 
Join Date: Apr 2013
Location: Duluth MN
Age: 44
Posts: 1,869
Gender: Male
Vehicle: 2013 Ram 1500 Quad Cab 4x4
Trim Level: Sport
Color: Black
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 6
Rep:1543
DarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant futureDarthRam has a brilliant future
Default

When you say "stopped recognizing" do you mean the truck doesn't even see it OR are you getting a message that says the phone isn't recognized as compatible or something along those lines? If it is the first then you most likely have a wiring problem like Jarhead said. If the truck sees it and can't do anything then it is a software issue.

Do you have a media hub in the console? If so is it lighting up? Try a different chord for your phone. If that doesn't work I would suspect that the wire between the USB and the radio is loose or cut.
__________________
Magnaflow 14" Custom Install • Bilstein 5100s Front Only Set at 2.8" • Vararam Air Grabber • Cravenspeed Stubby Antenna • Dee Zee Tailgate Assist • Billet Technology "The Punisher" Shift Knob • Debadged doors and tailgate • The Punisher Grille and Tailgate Badges • Exterior Chrome Delete • 20" XD Series 795 Hoss • LT305/55R20 Nitto Trail Grappler M/T • Cabin Air Filter • BAKFlip Roll-X Tonneau Cover
Reply With Quote
  #4  
Old 11-30-2013, 03:33 PM
lostlakelocal's Avatar
lostlakelocal lostlakelocal is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Alaska
Age: 23
Posts: 5
Gender: Male
Vehicle: 2013 Ram 1500 Express
Trim Level: Express
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
lostlakelocal is on a distinguished road
Default

Thanks guys. I'll have to take it to the dealer like jarhead said. It's in the console. The phone says it's plugged in. But the truck doesn't wanna play any music and or charge.

Thanks guys!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:37 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors