DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-21-2013, 08:30 PM
jaray jaray is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Ontario, Canada
Posts: 105
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Sport Crew
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:197
jaray has a spectacular aura aboutjaray has a spectacular aura about
Default Park sense sensor error (cold)

Washed my truck tonight after our first cold night with below freezing temps and I get an error saying "rear ParkSense unavailable wipe rear sensors"

Obviously the water probably iced up on the sensors but I got out and checked and they're perfectly clean and dry. No ice whatsoever. I've looked on their surface and there is no ice.
Been through 2 key cycles and no change. I certainly hope these aren't going to become a problem in the winter.
Anyone else seeing this in freezing temps?
__________________
Gibson Cat-back exhaust w/black tips, S&B CAI, MGP caliper covers, Recon LED 3rd brake light, Bilstein 5100's, Daystar 1" rear coil spacers, Weathertech floor liners, Westin Ultimate series bull bar, Dee Zee Tailgate Assist, Mopar T- Handle, Kicker speaker upgrade
Reply With Quote
Sponsored links
  #2  
Old 11-21-2013, 09:01 PM
jaray jaray is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2012
Location: Ontario, Canada
Posts: 105
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Sport Crew
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:197
jaray has a spectacular aura aboutjaray has a spectacular aura about
Default

Well the error seems to have cleared itself after awhile but backing up went complete red and beep as if there was something right behind when there wasn't. Went out and ran my fingers across each sensor and tried again - all normal.

So who knows what went on there but I hope these sensors aren't going to be troublesome in the winter. They've surely been out long enough now that they should be all figured out.
I'm sure salt and snow will definitely block them but this little issue was way too sensitive.
__________________
Gibson Cat-back exhaust w/black tips, S&B CAI, MGP caliper covers, Recon LED 3rd brake light, Bilstein 5100's, Daystar 1" rear coil spacers, Weathertech floor liners, Westin Ultimate series bull bar, Dee Zee Tailgate Assist, Mopar T- Handle, Kicker speaker upgrade

Last edited by jaray; 11-21-2013 at 09:02 PM. Reason: because
Reply With Quote
  #3  
Old 11-21-2013, 09:31 PM
lbram81's Avatar
lbram81 lbram81 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2012
Location: Midwest
Posts: 471
Gender: Male
Vehicle: 2013
Trim Level: Express
Color: Mineral Grey
Rep Power: 3
Rep:99
lbram81 will become famous soon enough
Default

Had this same issue on my 07 grand Cherokee. Almost every time they would get wet that message would pop up. Dealership couldn't figure it out. One of the reasons I'm glad I own a express without all that electrical non sense.
__________________
Real question is: Does Ram Quality Control Personnel really exists???


Taylor Swift IS NOT a country singer!
Reply With Quote
  #4  
Old 11-21-2013, 11:00 PM
smurfs's Avatar
smurfs smurfs is offline
Dodge Ram Forum Member
 
Join Date: Nov 2013
Location: Swift Current, Saskatchewan
Age: 37
Posts: 71
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Laramie
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:105
smurfs will become famous soon enoughsmurfs will become famous soon enough
Default

Have this same issue, funny thing was- after it dipped down to about minus 25, they came back to life. Go figure. I just shut them off now, but the annoying part is the big warning on my EVIC every time I put it in gear. I am going to see if the service department has a way to just shut them off completely and remove the warnings.
Reply With Quote
  #5  
Old 11-21-2013, 11:09 PM
dustin72's Avatar
dustin72 dustin72 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2010
Location: Vegreville, Alberta
Age: 32
Posts: 158
Gender: Male
Vehicle: 2013 Dodge Ram1500 4x4
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:48
dustin72 is on a distinguished road
Default

Mine do the exact same thing.
__________________

Black SRT10 22's with 305/45/22 Nitto NT420S Tires, 6000k Low and Fog HID's, Debadged, Custom Mopar Badges
Reply With Quote
  #6  
Old 11-21-2013, 11:56 PM
J Roc's Avatar
J Roc J Roc is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Edmonton, AB
Age: 30
Posts: 201
Gender: Male
Vehicle: 2013 Ram 1500 Sport Crew Cab
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:29
J Roc is on a distinguished road
Default

Get used to turning them off for the winter.
Reply With Quote
  #7  
Old 11-23-2013, 11:39 AM
tev9999 tev9999 is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Posts: 323
Gender: Male
Vehicle: 2013 Ram 1500
Trim Level: Outdoorsman
Color: Maximum Steel
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:39
tev9999 is on a distinguished road
Default

I ran into the same thing after the temperature dropped below 30 last week. I went to back out of my driveway and it alarmed with the closest bars as soon as I went to reverse. I assumed it was iced up and didn't bother checking. At my next stop I checked and saw they were clear, but wiped them anyway. Later I cycled the system off then back on and the right side cleared. Later that day it was working fine again once the temp warmed up. I also had one day (warm weather) when the system decided to turn itself off as I was stopping at a red light.

Back in the 20s again this week so I will see how it goes. Just another little glitch to get the dealer to take care of when something big is needed.
Reply With Quote
  #8  
Old 05-12-2014, 02:37 PM
DHanna DHanna is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2014
Location: Utah
Posts: 2
Gender: Male
Vehicle: 2014 Ram 1500 Sport
Trim Level: Sport
Color: Black
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
DHanna is on a distinguished road
Default

jaray,

Do you have front park sensors as well? Does your bull bar interfere with the sensors at all?

I'm looking at the same bar (Westin Ultimate) but want to make sure it will fit without having to deactivate the parking sensors.

Thanks,
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:20 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum