DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior Modifications - Custom Audio / Video


Notices

Custom Dodge Ram Interior Modifications - Custom Audio / Video All custom mods on the interior of your Dodge Ram. Dodge Ram stereo mods, alarms, electronics, shift knobs, upholstery, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #61  
Old 03-24-2014, 07:56 PM
JoeFro JoeFro is offline
Dodge Ram Forum Member
 
Join Date: Sep 2013
Location: Dayton Ohio
Posts: 64
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: Laramie
Color: Deep Cherry Red
Rep Power: 0
Rep:10
JoeFro is on a distinguished road
Default

tac40 is correct. The kicker sub goes under the drivers side rear seat whereas the factory amp is under the passenger side rear seat. I have a 2014 Laramie CC with the 8.4a radio alpine.

@tac40: The instructions were confusing on the wires to splice into on the harness to the factory amp under under the drivers side dash. There were two wires of one color - I think it was the gray wire with the brown stripe. I chose the one that was right next to the other wire that I was supposed to splice into. They were both in the middle of the harness whereas the other option was at the end. I gambled. If that is the question that you have I could verify that is what I did.

I went to install the infinity's in the dash tonight and I bought the wrong wiring harness. I bought the Metra 72-6514 which was mentioned in this thread. That one did not fit my truck - the plug is too big. I need to find out the right one. I have a 2014, so don't know if there was a change across model years.

Joe F
Reply With Quote
Sponsored links
  #62  
Old 03-24-2014, 08:31 PM
tac40's Avatar
tac40 tac40 is offline
Senior Supporting Member
 
Join Date: Oct 2013
Location: Wind River Range, Wyoming
Age: 57
Posts: 74
Gender: Male
Vehicle: 2013 Ram 1500 2WD CC
Trim Level: SLT Lonestar
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
tac40 is on a distinguished road
Default

Quote:
Originally Posted by JoeFro View Post
tac40 is correct. The kicker sub goes under the drivers side rear seat whereas the factory amp is under the passenger side rear seat. I have a 2014 Laramie CC with the 8.4a radio alpine.

@tac40: The instructions were confusing on the wires to splice into on the harness to the factory amp under under the drivers side dash. There were two wires of one color - I think it was the gray wire with the brown stripe. I chose the one that was right next to the other wire that I was supposed to splice into. They were both in the middle of the harness whereas the other option was at the end. I gambled. If that is the question that you have I could verify that is what I did.

I went to install the infinity's in the dash tonight and I bought the wrong wiring harness. I bought the Metra 72-6514 which was mentioned in this thread. That one did not fit my truck - the plug is too big. I need to find out the right one. I have a 2014, so don't know if there was a change across model years.

Joe F
Hi @JoeFro,

Yep..... that was why I called Kicker tech support earlier. My black 16-pin connector on the Alpine amp had 14 installed pins, and according to the instructions, we splice into the "gray wire with a brown stripe" and the "green wire with a brown stripe". Trouble is, my connector has two of each and when I tested, each like-pair did not tone out. The gentleman that I spoke with at Kicker said that it did not matter which pair I chose. So.... I chose the two closest to the end. (Opposite of what you did). I did some other checks and as far as I can tell at the moment, everything else looks good so I was about to contact them again. Am tempted to hold off a few hours and try splicing to the other pair. This time I'll take pictures of the connector and where the spliced wires are connected.

--mike
Reply With Quote
  #63  
Old 03-24-2014, 08:37 PM
tac40's Avatar
tac40 tac40 is offline
Senior Supporting Member
 
Join Date: Oct 2013
Location: Wind River Range, Wyoming
Age: 57
Posts: 74
Gender: Male
Vehicle: 2013 Ram 1500 2WD CC
Trim Level: SLT Lonestar
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
tac40 is on a distinguished road
Default

Quote:
Originally Posted by JoeFro View Post
tac40 is correct. The kicker sub goes under the drivers side rear seat whereas the factory amp is under the passenger side rear seat. I have a 2014 Laramie CC with the 8.4a radio alpine.

@tac40: The instructions were confusing on the wires to splice into on the harness to the factory amp under under the drivers side dash. There were two wires of one color - I think it was the gray wire with the brown stripe. I chose the one that was right next to the other wire that I was supposed to splice into. They were both in the middle of the harness whereas the other option was at the end. I gambled. If that is the question that you have I could verify that is what I did.

I went to install the infinity's in the dash tonight and I bought the wrong wiring harness. I bought the Metra 72-6514 which was mentioned in this thread. That one did not fit my truck - the plug is too big. I need to find out the right one. I have a 2014, so don't know if there was a change across model years.

Joe F
I had the same problem with my initial purchase of the Metra 72-6514. The plug was too big. I had to get Metra 71-039. Am pretty sure that's what you need. Check out my related posts in this other thread: http://ramforumz.com/showthread.php?t=163546&page=2


--mike
Reply With Quote
  #64  
Old 03-24-2014, 09:11 PM
JoeFro JoeFro is offline
Dodge Ram Forum Member
 
Join Date: Sep 2013
Location: Dayton Ohio
Posts: 64
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: Laramie
Color: Deep Cherry Red
Rep Power: 0
Rep:10
JoeFro is on a distinguished road
Default

Thanks Mike - that is really helpful. Wish I would have seen that other thread... Looks like I need to order some 71-039's. Good luck on your sub. Your going to love it. Totally transforms the system.

Joe
Reply With Quote
  #65  
Old 03-24-2014, 11:03 PM
Yo Nadz Yo Nadz is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: St. Louis, MO
Posts: 358
Gender: Male
Vehicle: 2013 Ram 1500 Sport Crew Cab
Trim Level: Sport Crew Cab
Color: Snow White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:160
Yo Nadz has a spectacular aura aboutYo Nadz has a spectacular aura about
Default

I'm with JoeFro. Spliced the wires in the middle of the harness and everything works fine.

I also ordered the wrong speaker harnesses and had to get the 039s. Only place I could find them was crutchfield.
__________________
Yo Nadz STOMPER Build Thread ~> http://www.ramforumz.com/showthread.php?t=135821
Lifted & Ignorant 2013 Sport Crew
Proud member of IAFF LOCAL 2665
Reply With Quote
  #66  
Old 03-25-2014, 09:14 AM
tac40's Avatar
tac40 tac40 is offline
Senior Supporting Member
 
Join Date: Oct 2013
Location: Wind River Range, Wyoming
Age: 57
Posts: 74
Gender: Male
Vehicle: 2013 Ram 1500 2WD CC
Trim Level: SLT Lonestar
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
tac40 is on a distinguished road
Default Getting closer - Found Amp connector pinouts

Quote:
Originally Posted by Yo Nadz View Post
I'm with JoeFro. Spliced the wires in the middle of the harness and everything works fine.

I also ordered the wrong speaker harnesses and had to get the 039s. Only place I could find them was crutchfield.
Just found Alpine amp pin-outs for the 16-pin black connector (posted on another forum). It doesn't show the duplicate color-code pairing so I suspect that it's from an earlier year/model though.

Quote:
left to right / top to bottom

pin 1 gray with purple stripe (LH front door -)
pin 2 gray with yellow stripe (LH front door +)
pin 3 green with purple stripe (RH front door -)
pin 4 green with yellow stripe (RH front door +)
pin 5 green with brown stripe (sub +) <<-- Connect green wire w/black stripe (Kicker harness "negative") here
pin 6 gray with brown stripe (sub -) <<-- Connect solid green wire (Kicker harness "positive") here

pin 7 gray with dark green stripe (LH rear door +)
pin 8 gray with light green stripe (LH rear door -)
pin 9 green with yellow stripe (RH rear door -)
pin 10 green with gray stripe (RH rear door +)
pin 11 gray with no stripe (center dash speaker)
pin 12 gray with orange stripe (center dash speaker)
pin 13 yellow with gray stripe (RH headliner +)
pin 14 green with no stripe (RH headliner -)
pin 15 not used
pin 16 not used
If the above pin-outs are correct, this raises another question. Why would the Kicker harness sub + (pos) connect to the amp connector sub - (neg), and vice-versa? Any ideas? Thanks!

--mike
Reply With Quote
  #67  
Old 03-25-2014, 10:21 AM
DAA DAA is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2012
Location: Utah
Posts: 469
Gender: Male
Vehicle: 2013 1500, CC/6'4", Hemi/8 spd
Trim Level: Longhorn
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:352
DAA is just really niceDAA is just really niceDAA is just really niceDAA is just really nice
Default

Thanks for clarifying the Kicker install position.

And yes - it's the 71-039 you need for the dash speakers. That's what I used in my '13 anyway.

The doors use Crutchfield #1207150.

- DAA
Reply With Quote
  #68  
Old 03-25-2014, 12:51 PM
tac40's Avatar
tac40 tac40 is offline
Senior Supporting Member
 
Join Date: Oct 2013
Location: Wind River Range, Wyoming
Age: 57
Posts: 74
Gender: Male
Vehicle: 2013 Ram 1500 2WD CC
Trim Level: SLT Lonestar
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
tac40 is on a distinguished road
Default That was it! Use Pin5(+) and Pin6(-)

Quote:
Originally Posted by Yo Nadz View Post
I'm with JoeFro. Spliced the wires in the middle of the harness and everything works fine.

I also ordered the wrong speaker harnesses and had to get the 039s. Only place I could find them was crutchfield.
I also ordered the wrong speaker harnesses and had to get the 039s. Only place I could find them was crutchfield.[/QUOTE]

Ok, now I'm a happy camper. I moved the input-signal splices to pins 5 & 6 near the middle of the connecter and BAM! Everything works great now. Thanks for the help, @JoeFro & @Yo Nadz! :-)

--mike
Attached Images
File Type: jpg SubInputSplices.jpg (13.4 KB, 19 views)
Reply With Quote
  #69  
Old 03-25-2014, 01:05 PM
DRam14 DRam14 is offline
Dodge Ram Forum Member
 
Join Date: Feb 2014
Location: California
Posts: 55
Gender: Male
Vehicle: 2014 Dodge Ram 1500 4x4
Trim Level: Express
Color: White
Rep Power: 0
Rep:10
DRam14 is on a distinguished road
Default

Quote:
Originally Posted by DAA View Post
Thanks for clarifying the Kicker install position.

And yes - it's the 71-039 you need for the dash speakers. That's what I used in my '13 anyway.

The doors use Crutchfield #1207150.

- DAA
I used the 13's 71-039 on my 14's stock dash speaker system, and it didn't fit. The plastic connector fit to the stock one, but the female connectors on the ends would not fit to the speaker. They were too small, so i had to cut them off and splice on some new female connectors.
Reply With Quote
  #70  
Old 03-26-2014, 09:45 AM
DAA DAA is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2012
Location: Utah
Posts: 469
Gender: Male
Vehicle: 2013 1500, CC/6'4", Hemi/8 spd
Trim Level: Longhorn
Color: Flame Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 3
Rep:352
DAA is just really niceDAA is just really niceDAA is just really niceDAA is just really nice
Default

Quote:
Originally Posted by DRam14 View Post
I used the 13's 71-039 on my 14's stock dash speaker system, and it didn't fit. The plastic connector fit to the stock one, but the female connectors on the ends would not fit to the speaker. They were too small, so i had to cut them off and splice on some new female connectors.

It's the factory plug that you buy the harness for though and it sounds like that did fit your '14. Spades are generic as it gets.

But I got my 71-309 harness adapters from Crutchfield and the spades did fit on the Infinity 3032's. Very tight fit, had to open them slightly with a small screw driver blade and use pliers to seat them, but that's not a bad thing.

- DAA
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:18 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum