DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-18-2013, 07:38 PM
Minnwild1 Minnwild1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Iron Range
Posts: 6
Gender: Male
Vehicle: 2011 Ram
Trim Level: Outdoorsman
Color: GRN
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Minnwild1 is on a distinguished road
Default Ram will not start. TIPMA?????

I have a 2011 Outdoorsman with factory remote start and 48,000 miles. Hit the remote starter 2 days ago and nothing happened. I figured maybe my fob battery is weak, so I grabbed the other one and tried that. Nothing.

Went out to the truck and hit the unlock button on both fobs and nothing... Pulled the key out of the fob and opened the door. The alarm went off. Dash said remote start diabled and insert key. i inserted the key and tried to turn it on. Nothing happened. the key is now stuck in the ignition.... Try to gently persuade the key out, but no go. Temp is -18 F and I was getting frustrated. 6 Am and the neighbors are most likely ready to kill me as the horn is beeping and all lights flashing. It stopped after 5 minutes. I needed to get the service contract and info out of the glove box, so had to go back in. Alarm went off again. Tried to get the key out, but no go.

Called the dealership and they said that I must have put my key too close to one of the demagnetising things at the store... I said that I tried both keys. They replied that if the truck goes into safe mode, that it doesn't matter. Late for work and cold. Called Dodge because I have the lifetime bumper to bumper warranty through them. They sent a flatbed to come and pick it up. The overage (miles to dealership) cost me $50. Service contract picked up $100.

Dealership had the truck for 2 days. They said that they positively diagnosed and fixed the problem. It says on my service invoice that they found that, "the TIPMA had a update for no start and alarm passive". The corrective action says, "completed new update vehicle works fine now". They also did the pinion nut recall. They charged me $165.15. I asked if it was covered under my warranty, and they said that no, it is not covered because my truck has more than 36,000 miles on it.

The remote starter worked this morning just fine. Drove to work and noticed that when I let off the gas, the truck seems to drag or decelerate much more quickly than before. After work, i hit the remote start and nothing happened. Tried it again and the alarm went off. Horn blaring and lights flashing... WTF. I disconected the battery for a few minutes, got in and started it and drove home with no problems. Anyone have an idea of what i should do? Called dealership and they said they could get me in on the 30th. I'm starting to wonder if i should go look for a different truck.

Last edited by Minnwild1; 12-18-2013 at 07:42 PM.
Reply With Quote
Sponsored links
  #2  
Old 12-18-2013, 07:39 PM
Minnwild1 Minnwild1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Iron Range
Posts: 6
Gender: Male
Vehicle: 2011 Ram
Trim Level: Outdoorsman
Color: GRN
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Minnwild1 is on a distinguished road
Default

I did a search in here to try to find someone having similar issues, but can't seem to find anyone. What would be a good keyword to search? Alarm system?

Last edited by Minnwild1; 12-18-2013 at 07:45 PM.
Reply With Quote
  #3  
Old 12-18-2013, 11:43 PM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: nj
Posts: 6,116
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 8
Rep:636
huntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to allhuntergreen is a name known to all
Default

is that the dealer you bought the truck from









/
Reply With Quote
  #4  
Old 12-19-2013, 01:36 AM
Minnwild1 Minnwild1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Iron Range
Posts: 6
Gender: Male
Vehicle: 2011 Ram
Trim Level: Outdoorsman
Color: GRN
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Minnwild1 is on a distinguished road
Default

Mt first call was to the dealership where I bought the truck. It is ~45 miles away. I took it to the closest dealership which is where the Dodge service contract people set up the appointment.
Reply With Quote
  #5  
Old 12-19-2013, 06:19 AM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 50
Posts: 11,586
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 12
Rep:2929
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

Quote:
Originally Posted by Minnwild1 View Post
I have a 2011 Outdoorsman with factory remote start and 48,000 miles. Hit the remote starter 2 days ago and nothing happened. I figured maybe my fob battery is weak, so I grabbed the other one and tried that. Nothing.

Went out to the truck and hit the unlock button on both fobs and nothing... Pulled the key out of the fob and opened the door. The alarm went off. Dash said remote start diabled and insert key. i inserted the key and tried to turn it on. Nothing happened. the key is now stuck in the ignition.... Try to gently persuade the key out, but no go. Temp is -18 F and I was getting frustrated. 6 Am and the neighbors are most likely ready to kill me as the horn is beeping and all lights flashing. It stopped after 5 minutes. I needed to get the service contract and info out of the glove box, so had to go back in. Alarm went off again. Tried to get the key out, but no go.

Called the dealership and they said that I must have put my key too close to one of the demagnetising things at the store... I said that I tried both keys. They replied that if the truck goes into safe mode, that it doesn't matter. Late for work and cold. Called Dodge because I have the lifetime bumper to bumper warranty through them. They sent a flatbed to come and pick it up. The overage (miles to dealership) cost me $50. Service contract picked up $100.

Dealership had the truck for 2 days. They said that they positively diagnosed and fixed the problem. It says on my service invoice that they found that, "the TIPMA had a update for no start and alarm passive". The corrective action says, "completed new update vehicle works fine now". They also did the pinion nut recall. They charged me $165.15. I asked if it was covered under my warranty, and they said that no, it is not covered because my truck has more than 36,000 miles on it.

The remote starter worked this morning just fine. Drove to work and noticed that when I let off the gas, the truck seems to drag or decelerate much more quickly than before. After work, i hit the remote start and nothing happened. Tried it again and the alarm went off. Horn blaring and lights flashing... WTF. I disconected the battery for a few minutes, got in and started it and drove home with no problems. Anyone have an idea of what i should do? Called dealership and they said they could get me in on the 30th. I'm starting to wonder if i should go look for a different truck.
Uh, if you have the lifetime bumper to bumper warranty, why does the warranty not work after 36K? Either you're mistaken or the dealership just pulled a fast one on you.
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
  #6  
Old 12-20-2013, 12:40 AM
Minnwild1 Minnwild1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: Iron Range
Posts: 6
Gender: Male
Vehicle: 2011 Ram
Trim Level: Outdoorsman
Color: GRN
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Minnwild1 is on a distinguished road
Default

They said that the update is not covered under the extended bumper to bumper warranty. Seems to me if Dodge programmed something wrong and made a fix for it that it should be offered free, like a recall thing.
Reply With Quote
  #7  
Old 12-20-2013, 03:43 AM
RogerRamJet's Avatar
RogerRamJet RogerRamJet is offline
God Bless Texas!




 
Join Date: May 2013
Location: Mansfield, TX
Age: 50
Posts: 11,586
Gender: Male
Vehicle: 2005 Ram 1500
Trim Level: Lonestar QC
Color: White
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 12
Rep:2929
RogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond reputeRogerRamJet has a reputation beyond repute
Default

Quote:
Originally Posted by Minnwild1 View Post
They said that the update is not covered under the extended bumper to bumper warranty. Seems to me if Dodge programmed something wrong and made a fix for it that it should be offered free, like a recall thing.
I call bull shit!
__________________
Life is hard... It's harder if you're stupid!
Today is a good day to be a RAM owner!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:23 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum