DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-07-2013, 07:39 PM
MC61RAM1500 MC61RAM1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: West Central Illinois
Posts: 12
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Laramie
Color: Dark Green/Tan
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MC61RAM1500 is on a distinguished road
Default Attempting to do the Uconnect update

I'm brand new here and have searched the Ipod problem and have downloaded the Uconnect update to a clean FAT32 formatted flashdrive and plug it into the glovebox of my 2011 Ram 1500 and it keeps saying something like please plug flashdrive into the USB and try again. I gave up a nice GMC that played my Ipod flawlessly to this Ram that I can't get to work. Other than this I love the truck over the GMC. Any suggestions appreciated.
Reply With Quote
Sponsored links
  #2  
Old 12-08-2013, 03:51 AM
thebluegoat thebluegoat is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: Ontario
Posts: 193
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Sport
Color: Deep Water Blue Pearlcoat
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:49
thebluegoat is on a distinguished road
Default

It was a couple months ago I did mine but I believe once you plug it in you need to hold down the uconnect button on the radio for about 15-20 seconds to get it to initiate the update. Mine works flawlessly since doing the update.
Reply With Quote
  #3  
Old 12-08-2013, 07:53 AM
MC61RAM1500 MC61RAM1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: West Central Illinois
Posts: 12
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Laramie
Color: Dark Green/Tan
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MC61RAM1500 is on a distinguished road
Default

I've tried that and it gives me that message and shuts off so I try it again and it keeps doing it over and over but I can see the flashdrive flashing when I plug it in and hold the button down.
Reply With Quote
  #4  
Old 12-09-2013, 07:22 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 800
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

can you drop you glove box down toward the floor and look inside the dash cavity to the far right side, you'll see a black module about 4" x 6" there. That's the Uconnect module, can you take a picture of the module and post it so we can see the PN & the SW version? Which link are you downloading the instructions from? (which posting)
Also what is the exact wording that is being said? There's a couple different error messages and the correct fix depends on which message that you're getting.




Quote:
Originally Posted by MC61RAM1500 View Post
I've tried that and it gives me that message and shuts off so I try it again and it keeps doing it over and over but I can see the flashdrive flashing when I plug it in and hold the button down.
Reply With Quote
  #5  
Old 12-10-2013, 11:42 PM
MC61RAM1500 MC61RAM1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: West Central Illinois
Posts: 12
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Laramie
Color: Dark Green/Tan
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MC61RAM1500 is on a distinguished road
Default

Hopefully the pic attached and the exact message is "please attach usb mass storage device with update file to system connector and try again".
I downloaded the file from the Iphone and Ipod sticky thread and I think it was a link to mediafire to the uconnect update. If pic doesn't attach it says HW:13.04 and SW:43.01.10
Reply With Quote
  #6  
Old 12-11-2013, 07:29 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 800
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

I don't see the picture but the provided info helps. I have 2 sticky threads for the 2011 Uconnect SW updates. I think that the one that you're trying to download from is;
http://www.ramforumz.com/showthread....connect+update

Is this correct? If so then the issue is most likely because the 1st update hasn't been done yet. I have another sticky with both updates and instructions. Please try it and let me know how it goes:

http://www.ramforumz.com/showthread....connect+update




Quote:
Originally Posted by MC61RAM1500 View Post
Hopefully the pic attached and the exact message is "please attach usb mass storage device with update file to system connector and try again".
I downloaded the file from the Iphone and Ipod sticky thread and I think it was a link to mediafire to the uconnect update. If pic doesn't attach it says HW:13.04 and SW:43.01.10
Reply With Quote
  #7  
Old 12-11-2013, 08:18 AM
MC61RAM1500 MC61RAM1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: West Central Illinois
Posts: 12
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Laramie
Color: Dark Green/Tan
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MC61RAM1500 is on a distinguished road
Default

After trying it again the first update I need is the one I downloaded. I reformatted the flash drive again and downloaded from that sticky thread but the results are still the same.
Reply With Quote
  #8  
Old 12-11-2013, 11:02 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 800
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

So then you have already performed the first update that came out for the 43.1.10? There are 2 updates and you can't do the one for streaming audio sound quality if the first one isn't done (the first from the 2nd link that I provided). One way to find out if the first update that came out is done is to use and iPod or IPhone. Plug it into the docking cable, does Uconnect read and start playing with no issues? If it does start playing within a reasonable time frame then the 1st update has been done and we need to look at why you can't do the streaming audio update.
When you look at the file on the thumb drive after downloading it from mediafire, what is the file name?






Quote:
Originally Posted by MC61RAM1500 View Post
After trying it again the first update I need is the one I downloaded. I reformatted the flash drive again and downloaded from that sticky thread but the results are still the same.
Reply With Quote
  #9  
Old 12-11-2013, 12:06 PM
MC61RAM1500 MC61RAM1500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2013
Location: West Central Illinois
Posts: 12
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Laramie
Color: Dark Green/Tan
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
MC61RAM1500 is on a distinguished road
Default

When I plug my Ipod into the port in the glove box I get the error reading message and the file I downloaded was uconnect.upd
Reply With Quote
  #10  
Old 12-12-2013, 07:41 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 800
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

OK, with the "error reading" message, this tells me that the first step update has not been performed yet. Please go to the second link that I posted and walk thru those steps, ok.
.upd is correct
on some earlier 2011 vehicles, the extension had to be changed from .upd to .upn. but I think that you need to do both updates.




Quote:
Originally Posted by MC61RAM1500 View Post
When I plug my Ipod into the port in the glove box I get the error reading message and the file I downloaded was uconnect.upd
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:28 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum