DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2013 Dodge Ram Forum


Notices

2013 Dodge Ram Forum For specific discussion of the 2013 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 12-13-2013, 12:46 PM
jbotness jbotness is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2013
Location: Utah
Posts: 4
Gender: Male
Vehicle: 2013 dodge ram 1500
Trim Level: Big Horn
Color: Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
jbotness is on a distinguished road
Unhappy 2013 Ram 1500 Big Horn electronics issues.

I was wondering if any one has had similar electronics issues.
1. Random reset on uconnect system while driving.
2. System freeze. Key fob will not work at all but you can still start the truck and drive it around even with the alarm going off. ( side note you can still use the iphone app to unlock your doors but it wont disable the alarm)
3. assist system will pop on about once a week tell you it needs service then go away after about 30 seconds.

Do I just need to do the update or do i have real problems with my truck.?
Reply With Quote
Sponsored links
  #2  
Old 12-13-2013, 01:22 PM
rammanriley20 rammanriley20 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2013
Location: iowa
Posts: 2
Gender: Male
Vehicle: 1999 dodge ram
Trim Level: sport
Color: yellow
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
rammanriley20 is on a distinguished road
Default

i believe sometimes the grounds come loose or malfunction.
Reply With Quote
  #3  
Old 12-13-2013, 01:30 PM
Silvercreek's Avatar
Silvercreek Silvercreek is offline
Dodge Ram Forum Member

 
Join Date: Oct 2013
Location: S.E. Oklahoma
Posts: 675
Gender: Male
Vehicle: 2013 Laramie
Trim Level: Longhorn Crew Cab
Color: White/Gold
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 1
Rep:483
Silvercreek is a glorious beacon of lightSilvercreek is a glorious beacon of lightSilvercreek is a glorious beacon of lightSilvercreek is a glorious beacon of lightSilvercreek is a glorious beacon of light
Default

I think you need to take it to the service department.
__________________
"One Small Step For Man, One Giant Leap For RAM Fans"
4th Generation - 2013 RAM Laramie Longhorn

*** US Army Retired - 11B40 - 1964/'85 ***
Reply With Quote
  #4  
Old 12-13-2013, 02:18 PM
Rexer's Avatar
Rexer Rexer is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: Northern Ont
Posts: 156
Gender: Male
Vehicle: Ram 1500
Trim Level: SXT
Color: Black
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 2
Rep:207
Rexer has a spectacular aura aboutRexer has a spectacular aura aboutRexer has a spectacular aura about
Default

Quote:
Originally Posted by Silvercreek View Post
I think you need to take it to the service department.
Couldn't have said it better
Reply With Quote
  #5  
Old 12-13-2013, 04:14 PM
asavet18's Avatar
asavet18 asavet18 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Oct 2011
Location: Vancouver BC
Age: 41
Posts: 85
Gender: Male
Vehicle: 2014 Ram 3500
Trim Level: Laramie
Color: Black
Engine: 2013-20?? 409ci (6.7L) Cummins Turbo Diesel 385hp 850lb/ft (Aisin ASC69RC Automatic)
Rep Power: 0
Rep:19
asavet18 is on a distinguished road
Default

yes you definitely have a problem my 2013 big horn does non of that.
Reply With Quote
  #6  
Old 12-13-2013, 09:09 PM
Tom-G Tom-G is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: Central NY
Posts: 158
Gender: Male
Vehicle: 2013 RAM CC 4X4
Trim Level: Big Horn
Color: Blue
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:10
Tom-G is on a distinguished road
Default

Quote:
Originally Posted by jbotness View Post
I was wondering if any one has had similar electronics issues.
1. Random reset on uconnect system while driving.
2. System freeze. Key fob will not work at all but you can still start the truck and drive it around even with the alarm going off. ( side note you can still use the iphone app to unlock your doors but it wont disable the alarm)
3. assist system will pop on about once a week tell you it needs service then go away after about 30 seconds.

Do I just need to do the update or do i have real problems with my truck.?
I had problems #1 & #3 on my 8.4 radio. I finally pushed the "Assist" button on the rear view mirror for Uconnect support. After I answered several questions they determined my radio had a hardware problem and had to be replaced. They said when I brought the truck in for service to inform the dealership to contact Uconnect for authorization to replace the radio as the incident had been logged. I have had the new radio for several weeks and so far it's fine.

I agree with the other responses that you need to have the dealership diagnose and fix the problems.
Reply With Quote
Reply

Bookmarks

Tags
electrical gremlin, remote keyless entry, remote start, u connect

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:10 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum