DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram – 2009+ Dodge Ram Trucks > 4th Gen UConnect


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 01-22-2014, 01:46 AM
crabjoe crabjoe is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Ceciltucky, MD
Posts: 888
Gender: Male
Vehicle: 2014 Ram 3500
Trim Level: Laramie
Color: Maximum Steel Matallic
Rep Power: 0
Rep:62
crabjoe will become famous soon enough
Default

My unit has magically fixed itself with the balance and fade, but still have the Zombie input change... You know where it jumps to and from the Aux input... Not sure what caused it to correct itself, but I set the fade to the front speakers, because the kids were in the back sleeping.. Next day, it held that setting... And not, no matter when I set it, it holds that balance/fader position.

The input change is getting worse and I'm ready to throw a brick at it. Has anyone heard of Ram has found a fix for it yet? On another forum, a guy stated that just connecting cable, into the Aux port, has fixed his.... Only issue is, if there's nothing plugged in, it jumps to and from Aux, just like mine...
Reply With Quote
Sponsored links
  #12  
Old 01-24-2014, 07:54 PM
Philpaint Philpaint is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2013
Location: Québec, Canada
Age: 27
Posts: 137
Gender: Male
Vehicle: 2014 RAM 1500 4X4
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:16
Philpaint is on a distinguished road
Default

I have 5000 km and my RAM just started doing the input change!!!
I tought I was ok...
Reply With Quote
  #13  
Old 01-24-2014, 08:16 PM
DonT DonT is offline
Dodge Ram Forum Member
 
Join Date: Jan 2010
Posts: 492
Gender: Male
Vehicle: 2014 Ram 2500
Trim Level: SLT
Color: Silver
Engine: 2014-20?? 392ci (6.4L) Hemi V8 410hp 429lb/ft
Rep Power: 0
Rep:23
DonT is on a distinguished road
Default

I never had this problem until I recently plugged a cable into the aux port. With the cable plugged in it sometimes changes input for no apparent reason. Without a cable in it, it has never changed.
__________________
2014 Ram 2500 Regular Cab, Long Box, 4x4
Reply With Quote
  #14  
Old 01-27-2014, 12:02 PM
crabjoe crabjoe is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Ceciltucky, MD
Posts: 888
Gender: Male
Vehicle: 2014 Ram 3500
Trim Level: Laramie
Color: Maximum Steel Matallic
Rep Power: 0
Rep:62
crabjoe will become famous soon enough
Default

On another site, a guy, who's a dealership tech, stated the problem looks to be in the media port. Assuming it's true, I wonder if there's a TSB out for this yet....

I posted a complaint on Ram Trucks facebook page, and they sent me a message, asking for my VIN and contact. They probably won't do a thing, other then telling me to take it to a dealer ... which I don't want to do, until they have a pretty good idea what the problem might be... So once I hear from them, I'll let ya'll know, what they say.
Reply With Quote
  #15  
Old 01-28-2014, 09:32 PM
crabjoe crabjoe is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Ceciltucky, MD
Posts: 888
Gender: Male
Vehicle: 2014 Ram 3500
Trim Level: Laramie
Color: Maximum Steel Matallic
Rep Power: 0
Rep:62
crabjoe will become famous soon enough
Default

For those that don't know what happens, here's a video...

https://
Reply With Quote
  #16  
Old 01-29-2014, 07:47 AM
primo spaghetti's Avatar
primo spaghetti primo spaghetti is offline
Dodge Ram Forum Member



 
Join Date: Nov 2011
Location: southern ontario
Posts: 2,292
Gender: Male
Vehicle: 2014 Ram Sport
Trim Level: Sport
Color: Maximum Steel Metallic
Rep Power: 6
Rep:910
primo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to behold
Default

mine is switching to aux aswell, but no fade changes.

also my screen goes black occasionally and won't come back on until i restart the truck. i took the "auto" display off and put it on day, but that didn't fix it either.

how are you guys performing the updates to the head unit?
__________________
2014 Dodge Ram 4X4 Sport, BakFlip F1 cover, Weathertech DigiFit Liners, BedRug bed mat, PIAA Extreme White Fog Bulbs, ProComp 2.5" / 1.5" Nitro Level Lift, Zone Off Road Upper Control Arms, ProComp 5050 20" -12 offset, MT Deagan 38 35x12.5.20, iron Cross Step Bars, DeeZee Tail Gate Strut

I am the heir to the primo spaghetti sauce fortune!
Reply With Quote
  #17  
Old 01-29-2014, 08:51 AM
Philpaint Philpaint is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2013
Location: Québec, Canada
Age: 27
Posts: 137
Gender: Male
Vehicle: 2014 RAM 1500 4X4
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:16
Philpaint is on a distinguished road
Default

That video will help a lot when going to the dealer!
Reply With Quote
  #18  
Old 01-29-2014, 10:39 AM
canadian.bacon's Avatar
canadian.bacon canadian.bacon is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2012
Location: Oakville, ON
Posts: 1,187
Gender: Male
Vehicle: 2014 RAM
Trim Level: SLT
Color: Deep Cherry Red
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 3
Rep:121
canadian.bacon will become famous soon enoughcanadian.bacon will become famous soon enough
Default

Quote:
Originally Posted by crabjoe View Post
For those that don't know what happens, here's a video...
are you at the latest version?
have you tired plugging a cable in to see if it's still changing?
__________________
Reply With Quote
  #19  
Old 01-29-2014, 11:43 AM
crabjoe crabjoe is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Ceciltucky, MD
Posts: 888
Gender: Male
Vehicle: 2014 Ram 3500
Trim Level: Laramie
Color: Maximum Steel Matallic
Rep Power: 0
Rep:62
crabjoe will become famous soon enough
Default

Quote:
Originally Posted by canadian.bacon View Post
are you at the latest version?
have you tired plugging a cable in to see if it's still changing?
Yes, I have the latest firmware version... I haven't tried the cable yet, as I'm waiting for one to arrive... But others are claiming that they end up with the problem, when a cable is plugged it. That makes it sound like there's an intermittent short, which a cable will relieve or cause...
Reply With Quote
  #20  
Old 01-29-2014, 12:19 PM
crabjoe crabjoe is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2012
Location: Ceciltucky, MD
Posts: 888
Gender: Male
Vehicle: 2014 Ram 3500
Trim Level: Laramie
Color: Maximum Steel Matallic
Rep Power: 0
Rep:62
crabjoe will become famous soon enough
Default

Just got an email from Chrysler.. They're engineer is stating that v13.48.3 of the firmware is suppose to fix the input changing on it's own.. LOL... I think all of us with this issue know that the update doesn't seem to fix squat. I was also told there's a TSB 08-049-13 Rev G, that pertains to his problem. Has anyone seen it can get a copy?

I don't want to take my truck in for the TSB, if the TSB is just an update to v13.48.3.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:32 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum