DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-04-2014, 11:11 PM
RamOnTheHill RamOnTheHill is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2013
Location: Ridgefield, CT
Posts: 35
Gender: Male
Vehicle: 2013 Ram SLT
Trim Level: Big Horn
Color: Deep Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:18
RamOnTheHill is on a distinguished road
Default Seat/Steering Wheel heat buttons briefly not working

Today, I noticed the lights for the driver's seat and heated wheel did not come on when my wife started our '13 Ram. I then went to turn the passenger seat heat on, and it did not work.
I tried the parksense deactivate and it didn't work either.
After checking the settings on the touch screen, the driver's seat and wheel were on, and I was able to turn the passenger seat on. Shortly after that, the buttons lit up and worked normally from them on, including after shutting the truck off and restarting it. During this time, we had driven about a quarter mile, including over a few small bumps in a parking lot. I'm concerned there may be a loose wire or some other intermittent issue -- has anyone else seen anything like this?

I'll be keeping a close watch on it, and will be asking the dealer to take a look at it Tuesday, when it's scheduled for an oil change and remote start install...
Reply With Quote
Sponsored links
  #2  
Old 01-04-2014, 11:13 PM
TurboCup87 TurboCup87 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2012
Location: WV
Posts: 244
Gender: Male
Vehicle: 2012 1500 Sport Crew 4x4
Trim Level: Sport
Color: Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:28
TurboCup87 is on a distinguished road
Default

Let us know what they find.
Reply With Quote
  #3  
Old 01-08-2014, 09:24 PM
RamOnTheHill RamOnTheHill is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2013
Location: Ridgefield, CT
Posts: 35
Gender: Male
Vehicle: 2013 Ram SLT
Trim Level: Big Horn
Color: Deep Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:18
RamOnTheHill is on a distinguished road
Default

Sort of as I expected, they found nothing, as it was working when I brought it in. My gut is that it's a loose cable to that switch module, since the controlled devices were working under control of the touch screen.

If it happens again, they asked me to try to bring it in without shutting it off. Hoping it doesn't...
Reply With Quote
  #4  
Old 01-09-2014, 02:26 PM
TurboCup87 TurboCup87 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2012
Location: WV
Posts: 244
Gender: Male
Vehicle: 2012 1500 Sport Crew 4x4
Trim Level: Sport
Color: Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:28
TurboCup87 is on a distinguished road
Default

Quote:
Originally Posted by RamOnTheHill View Post
Sort of as I expected, they found nothing, as it was working when I brought it in. My gut is that it's a loose cable to that switch module, since the controlled devices were working under control of the touch screen.

If it happens again, they asked me to try to bring it in without shutting it off. Hoping it doesn't...
I think that some of these issues are intermittent CAN issues. Like any other weird computer $hit. Something burps and it signals something to do something unusual. It eventually reverts to normal programming. Hopefully it's not a recurring issue. Using my heated SW and seats every day.
Reply With Quote
  #5  
Old 01-09-2014, 03:37 PM
gcscott's Avatar
gcscott gcscott is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2013
Location: North of Pittsburgh, PA
Age: 56
Posts: 958
Gender: Male
Vehicle: 2013 Ram 1500 4X4 / 3.55 LSD
Trim Level: Outdoorsman Crew Cab
Color: Deep Cherry Red Crystal Pearl Coat
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 4
Rep:1043
gcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud ofgcscott has much to be proud of
Default

I agree with TurboCup87. Computer had a brain fart. Just keep an eye on it.

Greg
__________________
MOD LIST:To many to list. I do all MODS and Installs myself.
View them here: http://www.ramforumz.com/member.php?u=66037
Every time I think I'm done with doing Mods something else catches my eye.

Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:36 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum