DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 01-06-2014, 01:36 PM
patricklee85's Avatar
patricklee85 patricklee85 is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: Minnesota
Age: 28
Posts: 100
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: SLT Big Horn
Color: Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
patricklee85 is on a distinguished road
Default

I will be going to lunch here pretty soon so I will see if its still doing it. Its still unreasonably cold outside, I wouldn't be surprised if I still have issues. If I am, I will be sure to check my charging system.

My big concern was if something got messed up in the computer due to the tune. If the battery did get low enough, would I have to reload the tune?
__________________
If it works, it works.
Reply With Quote
Sponsored links
  #12  
Old 01-06-2014, 03:18 PM
patricklee85's Avatar
patricklee85 patricklee85 is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: Minnesota
Age: 28
Posts: 100
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: SLT Big Horn
Color: Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
patricklee85 is on a distinguished road
Default

Ok, drove it over lunch and it seems to be running fine now. Power and speed are back to normal. I still have a check engine light so I'll hook up my code scanner see what it is. I'll probably check my charging system too just to make sure everything is ok.

Again, though, do I need to verify that my tune is intact?
__________________
If it works, it works.
Reply With Quote
  #13  
Old 01-06-2014, 03:22 PM
Hemi All Day's Avatar
Hemi All Day Hemi All Day is offline
Dodge Ram Forum Member

 
Join Date: Jan 2014
Location: Alberta
Posts: 291
Gender: Male
Vehicle: 2014 Ram Sport
Trim Level: Sport
Color: Black
Rep Power: 0
Rep:10
Hemi All Day is on a distinguished road
Default

Let us know what the code is.
__________________
Billet Catch Can, BakFlip G2, 17" XD Rockstar 2, 295/70R17 Nitto Trail Grapplers, Recon Smoked 3rd Brake Light, Retro Shop Low Beam 6000k HID kit, Retro Shop Fog Light 6000k HID Kit, Front tint: 15%, Rear tint: Double Limo.
Reply With Quote
  #14  
Old 01-06-2014, 04:33 PM
bartlett bartlett is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2013
Posts: 311
Gender: Male
Vehicle: 2013 Ram quad
Color: gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 1
Rep:321
bartlett is a jewel in the roughbartlett is a jewel in the roughbartlett is a jewel in the roughbartlett is a jewel in the rough
Default

sometimes a hard drain on the system (-20 start ect) can send the ecu into a panic mode. lol .. once its warmed up disconnect the batt for a few min and it should be ok after that ..
Reply With Quote
  #15  
Old 01-06-2014, 04:41 PM
patricklee85's Avatar
patricklee85 patricklee85 is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: Minnesota
Age: 28
Posts: 100
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: SLT Big Horn
Color: Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
patricklee85 is on a distinguished road
Default

That is no time to panic. We need to keep our composure! Ha.

If the code is still active after work, I will look it up and let you guys know what it is.
__________________
If it works, it works.
Reply With Quote
  #16  
Old 01-07-2014, 09:57 AM
patricklee85's Avatar
patricklee85 patricklee85 is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: Minnesota
Age: 28
Posts: 100
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: SLT Big Horn
Color: Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
patricklee85 is on a distinguished road
Default

I was going to bring it in the shop after work yesterday but when I started it up the check engine light was off. I don't think my cheap little code scanner can pull up history codes so I didn't bother checking it. And it's been running fine since lunch yetsterday some I'm thinking it was just that F-ing cold yesterday. Probably should check my charging system thought just to make sure.
__________________
If it works, it works.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 03:31 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum