DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Towing


Notices

Towing 4th Gen Dodge Ram Towing Questions


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-17-2014, 08:26 PM
semlohde's Avatar
semlohde semlohde is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: Southaven, MS
Posts: 211
Gender: Male
Vehicle: 2014 RAM Laramie LongHorn Mega
Trim Level: LaramieLongHorn Mega
Color: bright white
Engine: 2013-20?? 409ci (6.7L) Cummins Turbo Diesel 370hp 800lb/ft (6-Speed Automatic)
Rep Power: 0
Rep:10
semlohde is on a distinguished road
Default 2500 trailer disconnected message

Got my 2014 2500 5th wheel bed rails in and mount set. Trailer guy added an in bed receptical. 1st hookup the brakes tested fine and I drove off. Just a 4 mile drive from the parked spot to the lake and I got several trailer disconnected then trailer connected, check trailer brake settings. Not comforting messages and glad I was just testing things. I'll assume the receptical is bad?? I'll use the factory plug moving back Tuesday. Also, the trailer weighs in at 12,400 - anyone similar and what setting in gain are you using, plus heavy or light electric brakes? Thanks, Ed
Reply With Quote
Sponsored links
  #2  
Old 02-18-2014, 09:16 AM
Rusty289's Avatar
Rusty289 Rusty289 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Location: New Brunswick Canada
Age: 43
Posts: 456
Gender: Male
Vehicle: 2014 Ram 1500 Crew Cab
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:117
Rusty289 will become famous soon enoughRusty289 will become famous soon enough
Default

Can't help you with the gain setting, thats more of a trial and error thing as it really depends on the amount of wear on your trailer brakes as to how much gain you can handle. The other side of it is the output to the trailer varies with how hard you press on the brake pedal, so as long as you're not locking up the trailer wheels or feel the trailer holding your truck back hard you're usually good.

If you look in the owners manual there is a procedure outlined on how to set the gain, as well as a description on what the consider light and heavy electric. I believe yours fits the light electric category but better check to make sure.

Now with your trailer disconnected messages, make sure the plug is in all the way and locked I've seen them come loose before, if it is then I'd be going back to trailer guy. It could be the way he wired it, Ram sells a bed wiring kit I believe but I'm not sure how it works. Trailer guys tend to be "cut and splice or solder in" guys and with the electrical systems in these trucks this might not fly. The splice in may have unbalanced the electrical load or something silly like that. Hard to say but it definitely sounds like a connection issue either at the plug or where he connected to the truck.

Good luck.
__________________
If ya can't Dodge it, Ram it!!!
Reply With Quote
  #3  
Old 02-18-2014, 09:32 AM
semlohde's Avatar
semlohde semlohde is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: Southaven, MS
Posts: 211
Gender: Male
Vehicle: 2014 RAM Laramie LongHorn Mega
Trim Level: LaramieLongHorn Mega
Color: bright white
Engine: 2013-20?? 409ci (6.7L) Cummins Turbo Diesel 370hp 800lb/ft (6-Speed Automatic)
Rep Power: 0
Rep:10
semlohde is on a distinguished road
Default

I read I in the manual under 10,000 normally light and over 10,000 normally heavy so I set to heavy. For the plug its a plug through. These newer ones don't want any cutting and I believe the book mentioned this too. So perhaps a loose connection. On the gain I'll try different numbers coming out of the park while slow. My 2011 with 10 didn't seem to do any thing yet the brakes went full stop when pinching the test. Thanks for the info.
Reply With Quote
  #4  
Old 02-18-2014, 10:19 AM
Rusty289's Avatar
Rusty289 Rusty289 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2013
Location: New Brunswick Canada
Age: 43
Posts: 456
Gender: Male
Vehicle: 2014 Ram 1500 Crew Cab
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:117
Rusty289 will become famous soon enoughRusty289 will become famous soon enough
Default

That sounds right, I couldn't remember if it was 10,000 or 15,000 lbs where they changed from light to heavy. I'm not really sure what the difference is in the truck though, it must change the way it applies the brakes or something.

Definitely sounds like a connection issue, check all the pins in your cord and the receptacle to make sure they are in good shape.

Did you try the bumper plug? Do you have the same issue?

When you get the gain set right you should be able to stop at any speed without locking up the trailer brakes or feeling the truck being pushed or pulled by the trailer. The pinch test will lock the wheels because its applying max power (up to the gain setting) regardless of speed.

The integrated brake controller should allow the truck to "feel" the same or very close when stopping regardless of having a trailer connected or not.
__________________
If ya can't Dodge it, Ram it!!!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:19 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum